Author Topic: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV  (Read 9089 times)

Offline perthwa1

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Of course this may be just coincidence but as I have installed a new masterpiece plus in my living room yesterday I moved & connected my 18 month old 7100 to the family rooms TV as I still had some recordings that I wanted to view.  When I turned that TV on yesterday morning there was a frozen picture with sound playing in the back ground. Nothing new here, it has been freezing more lately (10+ times a day), especially since I implemented the IceTV recommended 7100 'fix' a few days ago.
I had the wireless dongle plugged in and the unit still set up to access the IceTV EPG.  I though that as I wouldn't be using this PVR to record anymore I didn't need it to be connected to my wireless access point and ICETV so I pulled the dongle, which I was surprised to find was very hot, and reset the epg to 'air'.  Since then, and I have watched that TV on and off for two days, there hasn't been one freeze.  
Go figure!  Once I have watched all the pre-recorded programs on the 7100 I think I will do a factory reset and reformat of the HDD and see how things go from there.  
« Last Edit: November 26, 2010, 09:27:20 PM by perthwa1 »

Offline emheenan

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #1 on: November 27, 2010, 02:01:54 PM »
I've had exactly the same problem in the last two days. The picture freezes with sound still playing in the background, and the controls are unresponsive. All that works is to power it off and on again.

I've also found that it isn't updating the EPG over the wireless LAN since. I've tried resetting all my wireless routers, and have pulled the wireless dongle from the back off the Topfield (and found it was hot as yours was).

Any ideas on how to fix?

Offline emheenan

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #2 on: November 27, 2010, 03:21:59 PM »
I've worked it out by connecting to a wired, rather than wireless, LAN.

The Topfield is crashing when processing the EPG data from IceTV. I'll see if support can offer any explanation, such as if the EPG has changed in the last 24-48 hours.

Offline raymondjpg

  • IceTV Beta
  • Guru
  • *
  • Posts: 517
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #3 on: November 28, 2010, 09:00:56 AM »
Of course this may be just coincidence....... it has been freezing more lately (10+ times a day), especially since I implemented the IceTV recommended 7100 'fix' a few days ago.

I think that the freezing more lately since implementing the IceTV recommended 7100 "fix" could either be coincidental (possibly a hardware problem caused by overheating of the wireless USB dongle), or interference from duplicate channels.

Expert comment welcome here, but IIRC there have been problems with duplicate channel interference using the latest Beyonwiz DP-P2 firmware.

I am not convinced that the IceTV recommended "fix" is a fix, more of a workaround.

Once I have watched all the pre-recorded programs on the 7100 I think I will do a factory reset and reformat of the HDD and see how things go from there. 

In my view, restricting the IceTV EPG to one channel only on the Ice site, and clearing out all options in the LCN mapping box in the Topfield Ice EPG setup is more likely to be a reliable "fix". In my case a HDD reformat cleared out the LCN mapping box so that it is now empty.

I've worked it out by connecting to a wired, rather than wireless, LAN.

A much better option than the wireless dongle! Someone else had a rant here about the dongle overheating, but I cannot find the post. Maybe the mods deleted it as unrelated to IceTV.

If you don't like the CAT5 cabling around the house, you can put in a wireless access point/router next to the unit, hard wired to the Topfield.

The Topfield is crashing when processing the EPG data from IceTV. I'll see if support can offer any explanation, such as if the EPG has changed in the last 24-48 hours.

I doubt that it has anything to do with with a change in the EPG data from Ice. I'd be connecting hard wired, doing a factory reset, HDD reformat, and setup from scratch (after restricting the IceTV EPG to one channel only on the Ice site). If the problem persists, then it may be a hardware failure, possibly related to the dongle overheating.
Topfield TF7100HDPVRt, Beyonwiz DP-P2, Beyonwiz T2, Beyonwiz U4, Hauppauge WinTV-HVR-2200, Hauppauge WinTV-MiniStick 01240, Hauppauge WinTV-dualHD (x2)

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #4 on: November 28, 2010, 11:11:27 AM »
Expert comment welcome here, but IIRC there have been problems with duplicate channel interference using the latest Beyonwiz DP-P2 firmware.
??? Interference?   No, the latest firmware actually finally once and for all puts duplicates up at 350+ (as per the Australian standards recommendations) so the PVR will be able to deal with them properly, rather than the PVR being confused about which LCN9 you wanted recorded for example (in the case of, say, you receiving regional 9 and local 9 with the same LCNs).
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline raymondjpg

  • IceTV Beta
  • Guru
  • *
  • Posts: 517
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #5 on: November 28, 2010, 03:13:28 PM »
??? Interference?   No, the latest firmware actually finally once and for all puts duplicates up at 350+ (as per the Australian standards recommendations) so the PVR will be able to deal with them properly, rather than the PVR being confused about which LCN9 you wanted recorded for example (in the case of, say, you receiving regional 9 and local 9 with the same LCNs).

Fine.

The question is why OP and emheenan's 7100 PVRs are "freezing", if it is not a hardware problem caused by the USB wireless dongle overheating.

Any ideas?

Offline emheenan

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #6 on: November 30, 2010, 12:06:40 AM »
The freezing is definitely associated with processing the downloaded EPG data, and not the wireless dongle. It happens even when the wireless dongle is disconnected and I"m downloading the EPG data over a wired connection. My earlier post was a red herring.

There are now a number of posts from users experiencing these problems in the last few days. Rests are not fixing it. Occam's razor suggests the problem is at IceTV's end, not ours.

Vortical

  • Guest
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #7 on: November 30, 2010, 02:15:39 AM »
The freezing is definitely associated with processing the downloaded EPG data, and not the wireless dongle. It happens even when the wireless dongle is disconnected and I"m downloading the EPG data over a wired connection. My earlier post was a red herring.

There are now a number of posts from users experiencing these problems in the last few days. Rests are not fixing it. Occam's razor suggests the problem is at IceTV's end, not ours.

It is most definitely being caused by the icetv epg, this has happened in the past where something extra was added to the icetv peg data and the tf7100HDPVRt did not like it.

See the following link with reference to Daniel hall's response on the previous issue
http://www.itopfield.com.au/forum/forum_posts.asp?TID=1433&PN=2&title=picture-freezes-shortly-after-start#top


I'd say the same thing or something similar has happened again.

Hopefully someone at icetv is reading this and is already working on rectifying the problem.

In the meantime we will all have to use the air EPG to stop the freezing.
« Last Edit: January 01, 2011, 07:31:13 PM by Vortical »

Offline raymondjpg

  • IceTV Beta
  • Guru
  • *
  • Posts: 517
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #8 on: November 30, 2010, 07:54:13 AM »
There are now a number of posts from users experiencing these problems in the last few days. Rests are not fixing it. Occam's razor suggests the problem is at IceTV's end, not ours.

I'm reserving my judgment, but I'd venture to suggest that these problems in the last few days have also coincided with the distribution of Ice's "fix" for the 7100.

I'm not suggesting that the "fix" has caused the problems, perhaps more that they may not have addressed some underlying problem.

I'll agree with you and Vortical that the recent problems look to have arisen from changes at Ice's end, and given Topfield's track record in fixing problems that we will have to rely on Ice for a fix.

However Ice continues to work for me. I have always taken the position that the 7100 (one of the most user-unfriendly pieces of hardware to set up that I have ever encountered) is easy to confuse and best not to present with too many options. Ice has moved on, and a number of new channels implemented since the March 2009 firmware. The 1.00.51 firmware is also now 12 months old, and if it did fix anything, I haven't seen anything on the Topfield forum to suggest that it represented any significant advance over firmware 20090317.

I practically threw in the towel with the 7100 back in July when I started to have problems with channel mapping, and bought a Beyonwiz. But the Topfield recordings (for me) were more pleasing to the eye so I persisted. Restricting the Ice EPG to one LCN per channel only on the Ice site, no options in the channel mapping box in the Ice EPG setup on the Topfield. And when all else appeared to have failed, did a hard disk reformat on the theory that it cleared out Ice EPG data that the Topfield did not like, factory reset and set up from scratch.

If there are any recent changes at Ice's end, my machine appears to have tolerated them. It may be that there are more problems with some regions' EPGs than mine (ACT region), which could help Ice track down where any incompatibilities with the Topfield may lie.

Vortical

  • Guest
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #9 on: November 30, 2010, 10:48:46 AM »
It may be that there are more problems with some regions' EPGs than mine (ACT region), which could help Ice track down where any incompatibilities with the Topfield may lie.

I would guess the op in is WA judging by his forum username and I'm also in WA Perth Metro.
I've had to turn IceTV EPG off to stop the 7100 from freezing.

Offline raymondjpg

  • IceTV Beta
  • Guru
  • *
  • Posts: 517
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #10 on: November 30, 2010, 11:44:04 AM »
I've had to turn IceTV EPG off to stop the 7100 from freezing.

If, after everything I have suggested, that happened to me I would be on to Ice Support quick smart!

Regards

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1233
    • View Profile
    • IceTV
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #11 on: November 30, 2010, 02:14:11 PM »
I have done some digging and this appears to have been some weird characters in a description from WTV that the TF7100HDPVRt and TF7000HDPVRt models were not handling correctly. The description has been updated and our guide team are aware of what happened to ensure it doesn't happen in the future.

Please let us know if you experience any other issues.
Regards,

Daniel.
CTO.

Offline emheenan

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #12 on: November 30, 2010, 02:18:07 PM »
I'm also Perth metro area.

I've also had to turn off IceTV EPG to stop it from freezing and failing to record shows.

So that's 3 of us in the Perth metro area with this problem.

I have been on to IceTV support and they were very good up until Saturday, when I was told that the Topfield "expert" would get back to me shortly. I haven't heard anything since, although I've kept updating support with links to these forum posts (since we're told they don't monitor them).

Hopefully the silence just means they're working on fixing the problem.

EDIT: Don't know how I missed the post immediately above, it must have come in while I was typing. I'll see if that fixes it.

Is WTV WestTV or something else? I don't have WestTV on my Topfield (having deleted the channel). Is it still likely that this is the cause of the problem? I guess if the data is in the EPG being downloaded by my Topfield it might still be causing it to crash.
« Last Edit: November 30, 2010, 02:21:34 PM by emheenan »

Vortical

  • Guest
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #13 on: November 30, 2010, 03:33:50 PM »
I have done some digging and this appears to have been some weird characters in a description from WTV that the TF7100HDPVRt and TF7000HDPVRt models were not handling correctly. The description has been updated and our guide team are aware of what happened to ensure it doesn't happen in the future.

Please let us know if you experience any other issues.

Thanks Daniel
Will check again tonight when I get home from work.

WTV would certainly explain the problem being limited to WA subscribers

btw I did get your phonecalls too but I was in a meeting and could not answer my mobile.
« Last Edit: November 30, 2010, 03:43:34 PM by Vortical »

Vortical

  • Guest
Re: 7100 Starts to Behave After Disconnecting Wireless Link to IctTV
« Reply #14 on: December 01, 2010, 02:03:14 PM »
Daniel

Seems to be all fixed.

So far no more freezes.


Share via facebook Share via twitter

xx
Blank guide & reservations on TF7100HDPVRt

Started by syneryder on Topfield TF7100HDPVRt

1 Replies
3132 Views
Last post August 08, 2017, 07:09:37 AM
by IanL-S
moved
MOVED: ICE causes rebooting on 7100+ recorders beginning today

Started by Daniel Hall at IceTV on SKIPPA

0 Replies
1233 Views
Last post March 19, 2016, 01:57:44 PM
by Daniel Hall at IceTV
angry
TRF-2400 + TF7100HDPVRt reboot when logging in to IceTV (Melbourne)

Started by IanL-S on Topfield

33 Replies
6612 Views
Last post November 11, 2016, 01:41:52 PM
by Dave at IceTV
xx
ICE causes rebooting on 7100+ recorders beginning today

Started by mikeathome on Topfield

71 Replies
13923 Views
Last post May 20, 2016, 05:50:50 PM
by DaveD