Author Topic: Strong SRT-5492 ICETV account and password not recognised  (Read 3816 times)

Offline parok

  • Newbie
  • *
  • Posts: 2
    • View Profile
Strong SRT-5492 ICETV account and password not recognised
« on: March 25, 2010, 03:50:31 PM »
Why is it that sometimes when I turn on the Strong SRT and access the Guide it says that the ICETV account and password are not recognised and then without changing anything it will be working at a later time?

Offline nlrlph

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Strong SRT-5492 ICETV account and password not recognised
« Reply #1 on: March 27, 2010, 02:51:45 PM »
I also have the same problem and also have a Strong SRT-5492 DVR and would like some help with the problem:
1. I connect the DVR to my router via an ethernet cable
2. I enter my user id and password in the relevent menu section, on the DVR,  and it comes up as  "Authorized". Everything appears to be working ok.
3. I turn of the DVR and turn it back on, and the user id and password are now flagged "Unauthorised". Re-entering them makes no difference - they are still flagged as "Unauthorised".
4. Some time later (say 2 hours) I try again and I can now succcessfully re-enter my user id and password and they now flagged as "Authorised" and all is ok again.

Offline cblatti

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Strong SRT-5492 ICETV account and password not recognised
« Reply #2 on: April 01, 2010, 10:21:10 PM »
Hi, I've upgraded to V1.09 now I'm always getting "UnAuthorized"... no matter what I do.. Please help.

I've set now the IP address manually (not via DHCP) and it works now... no idea what that was...
« Last Edit: April 01, 2010, 10:41:07 PM by cblatti »

Offline unhappy

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Strong SRT-5492 ICETV account and password not recognised
« Reply #3 on: May 08, 2010, 11:35:50 AM »
Same boat as you all. Do you also have "No information" in most of the program section of the guide on your tv's? BTW, not impressed by IceTvs response to any questions

Offline Paul0809

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Strong SRT-5492 ICETV account and password not recognised
« Reply #4 on: May 15, 2010, 08:02:53 AM »
Hi all,

I've just joined the forum and I'm hoping for some help.

I've connected my 5492 via ethernet, and it appears on my network.  It can communicate with my PC transferring photos etc, but the 5492 cannot seem to connect to the internet.  I have tried to check my ice TV status 100 times which always comes up as 'unauthorised'.  I've also tried the firmware update feature which also fails.  If I disconnect the ethernet cable from the back of the 5492 and plug it into my laptop I can access the internet, so the cabling is fine.

Yes I have checked my username and password, and re-entered them many times.  I know they are right as they work on the iceTV website.  I have tried the IceTV support section, and the Strong support line and while they are friendly and helpful, they cannot solve this.

Is there some setting in the 5492 preventing internet access????  Or is my 5492 faulty?

Please help,

Paul

Offline colinc9

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Strong SRT-5492 ICETV account and password not recognised
« Reply #5 on: May 16, 2010, 12:28:18 AM »
Hi-

Same as everyone else-tried every means of set up-LAN connected to DVR-will not recognise or authorise
Cannot see DVR attached to the network-Laptops all wireless, DVR ethernet wire connection
Where to go from here?

Offline Hi ya

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Strong SRT-5492 ICETV account and password not recognised
« Reply #6 on: May 19, 2010, 07:34:28 PM »
Hi,

To fix the unauthorized issue with the strong 5492

Download the latest firmware off the strong website which is at

http://www.strong.com.au/Software.html

Then do a factory set which is under database reset in the system settings.

Bingo Authorised!


Share via facebook Share via twitter