Author Topic: Slow performance/hangs  (Read 6232 times)

Offline IanHamilton

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Slow performance/hangs
« on: August 30, 2012, 08:18:20 PM »
For the past week, when I try to access my recordings on either the website or my iPhone, the response is very slow, hangs or times out. Anyone else had this problem

Offline IanHamilton

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: Slow performance/hangs
« Reply #1 on: August 30, 2012, 08:27:06 PM »
I mean of course the "myWeek" reservations. All other functions on the website and the iPhone work

Offline mikeyjames

  • Junior Member
  • **
  • Posts: 19
    • View Profile
Re: Slow performance/hangs
« Reply #2 on: August 30, 2012, 09:42:55 PM »
Yep, same here. Slow as ^#$%^

It's an absolute joke atm. If it doesn't pick up soon I'll be cancelling. I thought it may be the firewall at work but the same at home with 100Mbit Optus Cable. Sometimes taking 2-3 minutes to load 'my week'

Cheers

Mick

Offline mikeyjames

  • Junior Member
  • **
  • Posts: 19
    • View Profile
Re: Slow performance/hangs
« Reply #3 on: August 30, 2012, 09:44:31 PM »
BTY

Work = XP/ie8

Home Win7/ie9 (both 32 & 64 bit)

Offline tvmandan

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 97
    • View Profile
Re: Slow performance/hangs
« Reply #4 on: August 31, 2012, 07:44:36 PM »
Same here. Very slow to load My Week.

Offline mikeyjames

  • Junior Member
  • **
  • Posts: 19
    • View Profile
Re: Slow performance/hangs
« Reply #5 on: September 03, 2012, 07:49:33 PM »
I've actually had it time out on me three times tonight. Are they running the server through a dialup connection??

Offline prl

  • Guru
  • *****
  • Posts: 3157
    • View Profile
Re: Slow performance/hangs
« Reply #6 on: September 03, 2012, 08:06:46 PM »
I just had it time out, too. Twice.

But to be expected when you look at this recent photo of the server:

;)
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Offline csutak40

  • Guru
  • *****
  • Posts: 1109
    • View Profile
Re: Slow performance/hangs
« Reply #7 on: September 03, 2012, 10:49:37 PM »
I've actually had it time out on me three times tonight. Are they running the server through a dialup connection??

Yeah, me too - not to mention that it is nearly mission impossible to attempt to change something
Cheers,
Judy
Windows 7 Media Center; Last Update Feb 20 2006; Beyonwiz T4, T2

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: Slow performance/hangs
« Reply #8 on: September 05, 2012, 03:52:31 PM »
Add me to the list >:(
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help
ozSKIPPA wiki coming soon (I hope)

Offline MB4913

  • Full Member
  • ***
  • Posts: 55
    • View Profile
Re: Slow performance/hangs
« Reply #9 on: September 05, 2012, 06:26:47 PM »
Me too... although it seems much better this evening.  :)

It's been really slow the past three or four weeks, and getting worse, until just now.

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Slow performance/hangs
« Reply #10 on: September 05, 2012, 07:22:29 PM »
I will add my +1 here too.  I thought my android app was playing up, then when accessing via the web on the android phone, still didn't work, thought my phone network connection was playing up till I saw other web pages were fine, and tried on the PC and still had issues.
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline mikeyjames

  • Junior Member
  • **
  • Posts: 19
    • View Profile
Re: Slow performance/hangs
« Reply #11 on: December 27, 2012, 08:52:07 PM »
Still slow here - how about for others?

Cheers

Mick

Offline mikeyjames

  • Junior Member
  • **
  • Posts: 19
    • View Profile
Re: Slow performance/hangs
« Reply #12 on: January 11, 2013, 08:00:22 PM »
Jan 11th 2013

Still an absolute joke!

Just took me about 30 minutes to set up a few recordings for next week.

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Slow performance/hangs
« Reply #13 on: January 12, 2013, 03:13:15 PM »
Been fine for me for yonks now.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Slow performance/hangs
« Reply #14 on: January 12, 2013, 03:48:05 PM »
Hi mikeyjames

What web browser and operating system are you using?

The website has been fine for months. Some days I manage lots of recordings for a number of customers via their My Week and My Shows and I haven't seen any speed issues since early September 2012. It only takes me a couple of seconds to edit each show.

If you are having issues via a web browser then try clearing the browser's cache, or try another web browser, or another computer. If the problem is at home then try it at work or at a free wireless hotspot.

If you are having issues via a phone app then try resetting the app from the Settings menu, or try a different network. If using wireless then try 3G or 4G, or try a different wireless network. If using 3G or 4G then try using wireless.
« Last Edit: January 12, 2013, 03:49:38 PM by Dave at IceTV »
cheers

Dave
Customer Service


Share via facebook Share via twitter