Author Topic: "Recording Failed"  (Read 4131 times)

Offline hcornea

  • Junior Member
  • **
  • Posts: 14
    • View Profile
"Recording Failed"
« on: November 26, 2007, 01:29:15 AM »
Just a query about the rather cryptic <!> symbol

and "Recording of this device failed" which appears on "My Guide" for programs which haven't aired yet - and in most cases have no conflict or problems.

The wording of this message could be better - but more than that, it doesn't seem to even point to a problem scheduling recordings.  What exactly is it telling me?  I'm using Vista MCE.

Also - just as an aside, any idea why my Laptop fan revs up and IE7 pauses under Vista when viewing My Guide on IWatchThis ?  What exactly is the webpage asking my laptop to do?!!  It's a T7500 dual core, but this page makes IE7 lock up for about 30 seconds! No other pages do this.  Just wondering .....

Offline dJOS

  • Guru
  • *****
  • Posts: 289
    • View Profile
    • Derek's Home Theatre
Re: "Recording Failed"
« Reply #1 on: November 28, 2007, 10:53:04 AM »
I get this happening too!  :(

ICE Guy's, you really need to QA your code better - Im a Business Analyst and if my programmers produced some of this stuff they'd be down rated at performance review time!
My Home Theatre Project

Quad Tuner 7MC box now replaced by 2x TiVo's HD's by order of the Wife!

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1233
    • View Profile
    • IceTV
Re: "Recording Failed"
« Reply #2 on: November 28, 2007, 02:07:16 PM »
We are looking into the "Recording Failed" messages now.

As for the TV Guide page taking ages to load, this should be resolved now. If you have any more problems just let us know.
Regards,

Daniel.
CTO.

Offline marcusstringer

  • Senior Member
  • ****
  • Posts: 105
    • View Profile
Re: "Recording Failed"
« Reply #3 on: November 29, 2007, 07:53:16 AM »
I get this all the time. Usually I have to reboot my MCE and it fixes it...

But I shouldn't have to.

I also have a real problem downloading the guide automatically. We I get home from work and turn everything on, (MCE stays on all the time) it says it couldn't download the guide, and I have to reboot again just to download the guide.


Frustrating
Marcus
Twitter: @MarcusStringer
www.midlandtypsetters.com.au

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1233
    • View Profile
    • IceTV
Re: "Recording Failed"
« Reply #4 on: November 29, 2007, 02:51:32 PM »
I get this all the time. Usually I have to reboot my MCE and it fixes it...

But I shouldn't have to.

I also have a real problem downloading the guide automatically. We I get home from work and turn everything on, (MCE stays on all the time) it says it couldn't download the guide, and I have to reboot again just to download the guide.

Frustrating

If you are using XP Media Center then this is definitely experienced by other people as well. What happens is that the guide database crashes in the background for some reason and then stops access to the downloads and can even stop recordings. One of the Media Center developers in the past posted a workaround (unfortunately not a fix, just a workaround) which was the restart all of the Media Center services once per day. We had this in previous versions of the IceTV Interactive client but unfortunately this was broken in the latest version of the client. The good news is that this will be fixed for the next version of IceTV Interactive so once you have that installed this problem with the guide crashing should become a non-issue.

Offline hcornea

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: "Recording Failed"
« Reply #5 on: November 29, 2007, 07:36:39 PM »
Just to confirm ... "My Guide" on I watch this now loads much better.

Thanks for looking into the <!> issue.

IceGuide Remote / PIMP is a great feature by the way!


Share via facebook Share via twitter

xx
Does interactive SYNC "recording shows" both ways?

Started by atheo on Windows Vista Media Center

0 Replies
1481 Views
Last post November 13, 2009, 11:30:43 AM
by atheo