Author Topic: Very low signal quality  (Read 973 times)

Offline Gary Makin

  • Newbie
  • *
  • Posts: 9
    • View Profile
Very low signal quality
« on: September 29, 2015, 07:47:37 PM »
So, I don't know if this is a bug, but I thought it was worth mentioning.

When I first hooked up my Skippa and a few times since, channels 7 & 2 have had an ok signal strength but a quality in the order of 17%. The picture continually broke up. One time, this affected 2, 7, and 10.

I'm keeping an eye on it to try to get some idea of the frequency.

Is it likely that a bug could be causing this?

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: Very low signal quality
« Reply #1 on: September 29, 2015, 10:10:08 PM »
Any software bug would be in the tuning routine. I am aware of such issues with early firware of other PVRs.

I would immediately suspect a faulty cable or wall socket.

Does the signal pass trough any other device? Do you use the signal out outlrt yo gat the signal to h TV, and if so are there issues wuth TV reception.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help
ozSKIPPA wiki coming soon (I hope)


Share via facebook Share via twitter

xx
Everyday Gourmet Chl 10 Melbourne

Started by csutak40 on IceTV EPG Content

3 Replies
741 Views
Last post November 20, 2017, 05:10:01 PM
by Tiphanee
xx
Random recordings appearing every day

Started by eafywan on Smart Recording website and General questions

6 Replies
1091 Views
Last post June 22, 2017, 04:39:54 PM
by eafywan
xx
IceTV has become very inaccurate!

Started by tldaley on IceTV EPG Content

2 Replies
1097 Views
Last post May 06, 2016, 09:54:01 PM
by Tiphanee
sad
Topfield 2460 crashing every 73 seconds until I turned IceTV off...

Started by zaphod753 on Topfield

12 Replies
2697 Views
Last post April 20, 2016, 10:52:28 PM
by Dave at IceTV