Author Topic: Unrecognised Channels -Workaround Needed  (Read 1316 times)

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Unrecognised Channels -Workaround Needed
« on: April 19, 2016, 05:09:22 PM »
I often find that I am unable to select a channel from the EPG.
For example, if open the EPG and scroll to Gem (Channel 92) and I select (i.e. Press "OK") the program currently playing, I get the "Unavailable Channel" message.
I can punch "92" on the remote and get Gem without a problem. I just can't selected
I think the cause is clashes between detected channels.
When the channels are scanned (Brisbane Area) I get two set of channels. One set for Brisbane and another set for the Gold Coast. e.g. Channel 92 Gem at 191.67 MHz (Brisbane) and Channel 92 Gem at 648.50 MHz (Gold Coast)
In most cases the Gold Coast channels don't work, but they are there in the scan.
I suspect that when I select the program in the EPG it attempts to show the bad channel (hence the "Unavailable Channel" message)

I am looking for some sort of workaround to resolve the problem. I have tried the following to no avail
I have set all the Gold Coast channels to Block and Disable
I have set all the good channels as favourites

If I knew the correct frequencies I would clear the lot and scan only the Good channels.

Any ideas?
Toppy, 2400, Toppy 2460, Skippa

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Unrecognised Channels -Workaround Needed
« Reply #1 on: April 19, 2016, 06:14:22 PM »
I have set all the Gold Coast channels to Block and Disable

That sounds like a Skippa?

Disabling the Gold Coast Channels should be all you needed to do.

I have set all the good channels as favourites

This should also work... as long as you are using the favourites group.

If I knew the correct frequencies I would clear the lot and scan only the Good channels.

The best solution is to get rid of the Gold Coast channels all together, so you are on the right track.

There are 2 ways you can do it (on most PVRs - can't remember for the Skippa though). You can start an auto scan and stop the scan as soon as the first lot of ABC channels appear.

Or manually scan the 6 Brisbane frequencies:

6 : 177.500 MHz
7 : 184.500 MHz
8 : 191.625 MHz
11 : 219.500 MHz
12 : 226.500 MHz
28 : 529.500 MHz
 
If the PVR lets you select the network channel number use the numbers on the left of the colon, in my list above.

If the PVR only lets you enter a frequency use the 6 digit numbers on the right of the colon, in my list above. Just remove the decimal point if the PVR requires KHz.
« Last Edit: April 19, 2016, 06:19:17 PM by Dave at IceTV »
cheers

Dave
Customer Service

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Re: Unrecognised Channels -Workaround Needed
« Reply #2 on: April 19, 2016, 11:12:44 PM »
Thanks Dave
Yes it is a Skippa
I guess that Blocking and disabling doesn't quite work as intended. 
Its such a shame there will be no further development.
I can't help thinking about a month of further development would have ironed out the rest of the bugs.
Then it would have been the best PVR on the market.

I still use it as my primary PVR.

I'll give the specific frequencies a go when I have some spare time.


Share via facebook Share via twitter