Author Topic: The purple / pink screen bug seen by some  (Read 2862 times)

Offline warkus

  • Senior Member
  • ****
  • Posts: 155
    • View Profile
The purple / pink screen bug seen by some
« on: October 02, 2015, 09:58:53 AM »
I thought id post this here as there doesn't seem to be anything about this bug in the bug reports section.

I have seen that others have had a purple or pink screen on their unit. I have now seen this too but I think it may be a little different to what others have seen, I'm not sure so am posting here anyway in case. To me this doesn't affect my unit at all but it is kind of odd.

So I turned on the Panasonic Viera TV late last night to check something on the Skippa. Before I got a chance to turn on the Skippa itself (so it was still in standby) I noticed that the screen on the TV was actually purple.

It's a very light purple colour and does boarder on kinda pink so I can understand why some people say it's purple and others say it's pink. Either way it's there, even though at this point the Skippa unit is in standby.

So before switching on the Skippa I switched HDMI inputs on the TV to my Altech 9600 which is also currently sitting on the same TV and was also in standby. The screen for that HDMI input was black, showing no signal, just like it usually does when the unit isn't on.

So I switched back to the Skippa HDMI input and up comes the light purple screen again. Switched on the Skippa at this point and it works perfectly, the light purple screen disappears and the unit functions fine. Switching back off to standby and it was back to a normal black screen on the TV as it should be.

So somewhere between switching off and back on the TV, which was probably a couple of hours, it had gone from no output to the TV to an all-screen light purple colour output which must have actually been coming from the Skippa itself.

Again didn't affect the unit at all.

Mark
« Last Edit: October 02, 2015, 10:04:26 AM by warkus »

Offline stretch4x4

  • Senior Member
  • ****
  • Posts: 76
    • View Profile
Re: The purple / pink screen bug seen by some
« Reply #1 on: October 02, 2015, 10:01:40 AM »
Yep same deal for me.
Not sure what the different state is but there is some state where the skippa isn't "on" but is outputting a purple screen.. Little odd but  doesn't seem to affect anything so not stressed.

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: The purple / pink screen bug seen by some
« Reply #2 on: October 02, 2015, 11:47:03 AM »
I have not seen this on my somewhat ancient Sharp TV. The descriptions suggests that it is not a HDMI handshake issue.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help
ozSKIPPA wiki coming soon (I hope)

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 374
    • View Profile
Re: The purple / pink screen bug seen by some
« Reply #3 on: October 02, 2015, 03:42:21 PM »
Yep same deal for me.
Not sure what the different state is but there is some state where the skippa isn't "on" but is outputting a purple screen.. Little odd but  doesn't seem to affect anything so not stressed.
Me too - I've had both a locked up Purple screen and a recoverable one as Warkus describes by taking the Skippa out of standby (unfortunately more often than not the Skippa has frozen up though)
Beyonwiz T2 1gb + E8400 Win Svr 2013, 4GB RAM, 8TB storage, Tiny Twin USB Tuner, Hauppauge WinTV NOVA TD-500 Tuner + IceTV Skippa

Offline Heideho

  • Full Member
  • ***
  • Posts: 41
    • View Profile
Re: The purple / pink screen bug seen by some
« Reply #4 on: October 02, 2015, 07:30:41 PM »
Also seeing the purple screen whenever I switch the TV to the Skippa input when Skippa is in standby.
Brisbane

gas667

  • Guest
Re: The purple / pink screen bug seen by some
« Reply #5 on: October 04, 2015, 12:15:58 PM »
I get the purple screen when the Skippa is in standby. As soon as i hit the power button it goes away.

Offline Mantorok

  • Senior Member
  • ****
  • Posts: 123
    • View Profile
Re: The purple / pink screen bug seen by some
« Reply #6 on: October 05, 2015, 09:37:50 AM »
I also get the purple screen when the Skippa is in standby.  In my case the Skippa is connected to an AV Receiver which is then connected to the TV.  It doesn't seem to cause any problems though.

Yesterday, after switching the Skippa on I got a GREEN screen.  Everything still worked but the TV picture was skewed heavily into the green spectrum.  Putting it back into standby and then back on again didn't fix it.  I had to do a manual restart via the menu.

This was the first time I switched it on after the automatic Daylight Savings Change...not sure if this had anything to do with it or not.

BTW, the automatic Daylight Savings Change is AWESOME.  Coming from a Beyonwiz S1 and prior to that a Toppy 5000 this is a feature I've wanted for so long.  Well done IceTV!!!  :)


Offline warkus

  • Senior Member
  • ****
  • Posts: 155
    • View Profile
Re: The purple / pink screen bug seen by some
« Reply #7 on: October 05, 2015, 04:57:33 PM »
Mantorok I was just wondering if you noticed your timers all working fine after the DST change?

Did they fire correctly, or did you miss parts of shows?

I ask because I saw on other forums that Beyonwiz machines (I think the newer T series) had issues with the DST change, in that recordings didn't work correctly and people were missing an hour of each show recorded,p.

Wondered if similar issues occurred here.

Those people commenting on the other forums also seemed to be using IceTV, but not a Skippa obviously.

I can't test anything like that here as we don't have DST in WA.

Thanks
Mark

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: The purple / pink screen bug seen by some
« Reply #8 on: October 05, 2015, 05:05:33 PM »
My recollection is that for most PVRs that use IceTV that you have to do a factory reset or service reset to accommodate the change. That is definitely the case with Topfield PVRs.

Ian

Offline Mantorok

  • Senior Member
  • ****
  • Posts: 123
    • View Profile
Re: The purple / pink screen bug seen by some
« Reply #9 on: October 06, 2015, 08:06:38 AM »
Mantorok I was just wondering if you noticed your timers all working fine after the DST change?

Did they fire correctly, or did you miss parts of shows?

Doctor Who recorded fine on Sunday night. I have watched it and no missing bits.  Also a few other shows last night (Monday) looks like they worked ok too but I haven't watched them yet.

I did however get another green screen which is a bit of a worry. If I get it again I'll take a photo and post it on the forum.

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: The purple / pink screen bug seen by some
« Reply #10 on: October 06, 2015, 09:09:04 AM »
I did however get another green screen which is a bit of a worry. If I get it again I'll take a photo and post it on the forum.

The green screen usually indicates that there is an HDMI handshake problem. It can be due to a damaged HDMI cable or a damaged HDMI port, or just out and out contrariness. The problem tends to be intermittent. Trial and error is the best way to find our where the problem lies. Try a different HDMI cable; try attaching the SKIPPA to a different HDMI port on the TV (or on an intermediate HDMI switch or AMP). I had problems with a TRF-2470 and when I got a new HDMI switch I used that switch (which was connected to a different HDMI port on the TV) and have not seen the problem since. The SKIPPA goest through the same HDMI switch, as does the blue-ray player.

Ian


Share via facebook Share via twitter

xx
Incorrect Image for the Daily Edition

Started by denny09 on XMLTV (General)

0 Replies
26 Views
Last post July 19, 2019, 04:21:19 PM
by denny09
xx
Is the Ellen show repeat?

Started by csutak40 on IceTV EPG Content

1 Replies
107 Views
Last post July 03, 2019, 09:00:18 PM
by Tiphanee
xx
The Project - repeats

Started by Peter_H on IceTV EPG Content

2 Replies
99 Views
Last post June 19, 2019, 08:04:27 PM
by Peter_H
xx
The Sunday Project

Started by csutak40 on IceTV EPG Content

4 Replies
170 Views
Last post June 23, 2019, 05:47:33 PM
by Tiphanee