Author Topic: Skippa not recording  (Read 12012 times)

Offline MD

  • Administrator
  • Guru
  • *****
  • Posts: 239
  • TV TV Australia MD
    • View Profile
Re: Skippa not recording
« Reply #15 on: November 25, 2017, 06:17:23 PM »

This is one reset method:

Unplug the power cable from the back of the Skippa.
Wait 10 seconds.
Plug the power cable back in.
On the TV screen, when you see the IceTV logo appear (and don't wait too long!), press the following remote control buttons in this order:
Blue, Yellow, Green, Red, Green
The Skippa will now restart and run through the initial setup process again.

Or :

Have you tried a factory reset:

1. Press Menu on the remote control.
2. Scroll down to Settings and press OK.
3. Scroll down to General and press OK.
4. Scroll down to the Factory Defaults button on the screen and press OK.  The PIN is 1234.

Offline IanL-S

  • Guru
  • *****
  • Posts: 1070
    • View Profile
Re: Skippa not recording
« Reply #16 on: November 27, 2017, 08:23:15 AM »
I have only had this problem when the HDD reaches capacity.

One possible solution is to reformat the internal HDD (which will result in a loss of all your existing recordings). This has fixed issued on some of my Toppys in the past although never tried it with a SKIPPA.

IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

Offline magpies1

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Skippa not recording
« Reply #17 on: November 30, 2017, 09:34:30 PM »
Hi guys,

Tried the first two solutions and didn't work. Then tried the HD reformat. Worked.

And yes, lost all recordings. I was only at about 40% capacity so full HD was not the issue, unless the app showing free capacity is faulty. I had >100 and <200 recordings, mainly SD movies. But box is no good if I can't record free to air so pleased it it is now working.

PS: Like the idea of the USB fan, will get one.


Offline IanL-S

  • Guru
  • *****
  • Posts: 1070
    • View Profile
Re: Skippa not recording
« Reply #18 on: December 01, 2017, 05:03:20 PM »
Glad you are now back in business


Offline TimC

  • Senior Member
  • ****
  • Posts: 152
    • View Profile
Re: Skippa not recording
« Reply #19 on: October 17, 2020, 12:33:19 PM »
I should have put up the result of the result of my last action.  The factory reset and reformat of the drive worked. I suspect the FAT table on the hard drive got corrupted.
Toppy, 2400, Toppy 2460, Skippa

Share via facebook Share via twitter

2 Dead SKIPPAs

Started by TimC on SKIPPA

1 Replies
Last post December 21, 2020, 08:53:02 AM
by MD
Skippa in need of a new home

Started by Mantorok on SKIPPA

1 Replies
Last post January 24, 2020, 06:14:06 AM
by Mantorok
I have a Skippa I no longer want

Started by SpocksBeer on SKIPPA

0 Replies
Last post August 23, 2019, 09:37:14 AM
by SpocksBeer
Skippa remote control needed RCU

Started by Ricci on SKIPPA

1 Replies
Last post March 14, 2019, 08:59:35 PM
by bodogbodog