Author Topic: Skippa not picking up new 7Flix and 10HD  (Read 2277 times)

Offline Jondalar

  • Junior Member
  • **
  • Posts: 22
    • View Profile
Skippa not picking up new 7Flix and 10HD
« on: March 02, 2016, 04:27:03 PM »
I've done the restart thing over and over, my Skippa still isn't seeing the new 7Flix and 10HD, which is causing timer errors due to my Prefer HD setting.

Anyone know a fix?

Cheers,
Karl

Offline IanL-S

  • Guru
  • *****
  • Posts: 1122
    • View Profile
Re: Skippa not picking up new 7Flix and 10HD
« Reply #1 on: March 02, 2016, 05:10:08 PM »
I know this is silly, but you have done a new service scan and followed the instructions in the email sent outlining the process. Start here .... http://support.icetv.com.au/entries/22568077-A-new-channel-is-available-how-do-I-add-this-to-the-guide-on-my-Recorder-
IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4 + V2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

Offline Jondalar

  • Junior Member
  • **
  • Posts: 22
    • View Profile
Re: Skippa not picking up new 7Flix and 10HD
« Reply #2 on: March 02, 2016, 05:15:55 PM »
 :-[ It seems I somehow managed to miss reading the first line of the instructions, I was sure it detected the channels on restart but no.  Thanks!

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 402
    • View Profile
Re: Skippa not picking up new 7Flix and 10HD
« Reply #3 on: March 02, 2016, 05:40:54 PM »
Just confirming that my Skippa found both new channels after a service scan and everything is working fine in terms of the integrated guide displaying programming
Beyonwiz V2: 4 HDTV Tuners, 16gb SD + unRaid 10TB NAS + IceTV Skippa (for old times sake - make me an offer and it's yours!)

Offline angyp

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Skippa not picking up new 7Flix and 10HD
« Reply #4 on: March 05, 2016, 10:57:39 AM »
Agree it's lame. I found the only way to get mine to find the new channels was to do a factory reset.

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()