Author Topic: Skippa Not able to receive channels  (Read 1076 times)

Offline dazman44

  • Newbie
  • *
  • Posts: 2
    • View Profile
Skippa Not able to receive channels
« on: September 27, 2015, 06:50:09 PM »
Received My Skippa and have just set it all up but when scanning for channels its comes up with '0' channels, thought in might be the cords but when plugging them back into my Wiz all as normal, am i doing something wrong or maybe i've missed something..... :(

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Skippa Not able to receive channels
« Reply #1 on: September 27, 2015, 10:19:38 PM »
First, check the obvious. Make sure you are plugging the cable into the correct antenna socket on the SKIPPA (the one marked IN). Also make sure that the other end is plugged into a wall socket and not your TV etc. I've had one instance where the antenna cable also carried Foxtel signals which confused the SKIPPA - plugging in a cable that did not also have Foxtel signals fixed it.

Otherwise I have seen this issue twice over the last week. In both cases the auto scan failed but the manual scan worked.

If you have managed to finish the setup wizard but don't have any channels go to 'Menu > Settings > Scan', set the Scan Mode to Manual, then you can do a manual scan for each of the 5 TV network frequencies for your location. If you are in a suburb of a capitol city the 5 kHz frequencies are: 177500, 184500, 191500, 219500 and 226500

If you have not gone past the initial channel scan, you can do the following:
1. Switching it off at the rear switch.
2. Unplug the antenna cable.
3. Switching it on at the rear switch.
4. Let it find 0 channels.
5. Finish the rest of the setup.
6. Plug the antenna cable back in.
7. Follow the steps below.

If you are in a suburb of a capitol city you can use the frequencies listed in steps 5 and 8 below. Otherwise you can get the 5 frequencies from your TV or from http://myswitch.digitalready.gov.au/ You only need the frequencies from 1 ABC channel, 1 SBS channel and 1 channel from each of Seven, Nine and Ten.
 
1. Plug the antenna cable back in.
2. Go into 'Menu > Settings > Scan'
3. Set Scan Mode to Manual.
4. Leave the Bandwidth set to 7MHz.
5. Enter 177500 as the kHz (or one of your frequencies if you are not in a capitol city)
6. Press Green button to Start Scan.
7. Press OK to confirm.
8. After it has finished scanning that frequency repeat steps 5 to 7 but with the following frequencies (or your frequencies if you are not in a capitol city)
  - 184500
  - 191500
  - 219500
  - 226500
9. Finally, press the Yellow button and press OK to reboot.
cheers

Dave
Customer Service

Offline dazman44

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Skippa Not able to receive channels
« Reply #2 on: September 28, 2015, 01:41:52 AM »
thanx Dave, checked and tried all that and no luck. i double checked the network frequencies and when doing a manual scan it picks up nothing. did factory reset and still no luck. i dont do pay TV so thats not an issue. i can set everything else up successfully except a scan.
i'll try and get in contact with the techs tomorrow and see if we can work it out.


Share via facebook Share via twitter

xx
I have a Skippa I no longer want

Started by SpocksBeer on SKIPPA

0 Replies
682 Views
Last post August 23, 2019, 09:37:14 AM
by SpocksBeer
xx
Skippa remote control needed RCU

Started by Ricci on SKIPPA

1 Replies
1603 Views
Last post March 14, 2019, 08:59:35 PM
by bodogbodog
xx
Skippa for free

Started by epochalyptic on SKIPPA

2 Replies
1366 Views
Last post March 13, 2019, 07:08:26 AM
by Ricci
xx
Skippa for sale - still in original box

Started by danauld on SKIPPA

1 Replies
2441 Views
Last post October 13, 2018, 01:37:28 PM
by MD