Author Topic: Incorrect recording  (Read 905 times)

Offline stretch4x4

  • Senior Member
  • ****
  • Posts: 76
    • View Profile
Incorrect recording
« on: October 02, 2015, 12:29:17 PM »
So I suspect this is more of a epg issue than a skippa issue..

But I just went to play back one of my mythbusters recordings 7pm 1/10/2015 and instead I have half an hour of What went Down..

I would have said mythbusters was usually on at 6.30 but not sure now.. Either way the recording says mythbusters but it certainly isn't  :-\

Edit: I have just noticed I seem to have two identical copies of the incorrect recording :(
« Last Edit: October 02, 2015, 12:35:15 PM by stretch4x4 »

Offline IanL-S

  • Guru
  • *****
  • Posts: 1094
    • View Profile
Re: Incorrect recording
« Reply #1 on: October 02, 2015, 12:42:26 PM »
Recently Mythbusters has been on SBS 2 at 8.30. As they are repeats I have not been recording them.

Ian

PS I am relying on the IceTV EPG on my TF7100HDPVRt Plus (both of them) for this information. Not the SKIPPA.
IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

Offline stretch4x4

  • Senior Member
  • ****
  • Posts: 76
    • View Profile
Re: Incorrect recording
« Reply #2 on: October 02, 2015, 12:54:58 PM »
I have my skippa set to record any of them I think..

I want to mostly catch the newer eps but most of the ones on 7mateI haven't seen before either so happy to record those also..

They seem to be on most nights not long after I get home..

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()