Author Topic: Experience with Firmware Version 1.1.10604 - Released 18 October 2015  (Read 4506 times)

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 374
    • View Profile
This thread is for those who upgrade to Firmware update 1.1.10604 released on 18 October 2015

I'll start the ball rolling:

1. It's great to have Auto Ad Skip processing working again (although it does seem to put a lot of load on the system and that can result in unpredictable/slow performance)
2. Stability seems to have improved - the jury is still out on this one though
3. Streaming media across my network has improved - still laggy on navigating the network drive and folders but once playing media across the network it seems to be working fine

Let's post our experiences here - hopefully there will be a next version of the firmware that can fix issues - and introduce access to the FTA guide as an option
« Last Edit: October 19, 2015, 07:58:58 PM by bodogbodog »
Beyonwiz T2 1gb + E8400 Win Svr 2013, 4GB RAM, 8TB storage, Tiny Twin USB Tuner, Hauppauge WinTV NOVA TD-500 Tuner + IceTV Skippa

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #1 on: October 18, 2015, 10:35:20 PM »
Please also post what previous version you are comparing 10604 to. It may help some people if they decide to go back to a previous version.
cheers

Dave
Customer Service

Offline jas55

  • Junior Member
  • **
  • Posts: 22
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #2 on: October 18, 2015, 10:57:21 PM »
hi im still on the 1.1.10600 i want to know if 1.1.10604 fix's the series recording bug when you try to set a series recording by the remote the skippa dose not connect to the server.
thanks.

Offline hoadie

  • Junior Member
  • **
  • Posts: 27
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #3 on: October 18, 2015, 11:12:19 PM »
Upgraded from 10600 to 10604 and so far only have one issue which I think may be Skippa related and that's that this evening while recording 2 programs and watching a 3rd live, with the ad detection being processed in the background on a week or two's programs, I had stuttering a couple of times on my life program. I can't remember what time or even what program was on (I think it was 7), but that's about it.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #4 on: October 19, 2015, 05:32:31 PM »
hi im still on the 1.1.10600 i want to know if 1.1.10604 fix's the series recording bug when you try to set a series recording by the remote the skippa dose not connect to the server.

I am certain that it is fixed in 10604.

Offline stretch4x4

  • Senior Member
  • ****
  • Posts: 76
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #5 on: October 19, 2015, 07:42:54 PM »
Don't suppose you would have some release notes like the other builds Dave?

I downloaded it but haven't had time to install yet :(

cheers

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #6 on: October 19, 2015, 07:45:54 PM »
Dave,

Can the older firmwares be placed somewhere, so we can go back to one if we have a problem?
Toppy, 2400, Toppy 2460, Skippa

Offline IanL-S

  • Guru
  • *****
  • Posts: 988
    • View Profile
    • IceTV SKIPPA wiki
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #7 on: October 19, 2015, 07:52:45 PM »
Dave is putting place arrangements so that we can download the firmware.

Once the ozSKIPPA wiki is up an running there will be a section with links to downloads for each firmware version together with information what is 'fixed/new" and any known issues.

Any delay in the ozSKIPPA wiki is my fault, not Dave's. I put things on hold when the administrator was appointed.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help
ozSKIPPA wiki coming soon (I hope)

Offline Carljh

  • Senior Member
  • ****
  • Posts: 94
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #8 on: October 19, 2015, 10:13:23 PM »
Have upgraded to the latest version and got ad skipping back but the issue I had with an occasional series recording not going ahead is still there (this is mainly with channel 7).  Hope they will continue issuing firmware updates if only to fix the inevitable bugs that are bound to happen with new hardware.  As these are now manual updates, just wondering how they are going to notify users as not everybody follows the forum?

Offline hoadie

  • Junior Member
  • **
  • Posts: 27
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #9 on: October 20, 2015, 07:51:24 AM »
Upgraded from 10600 to 10604 and so far only have one issue which I think may be Skippa related and that's that this evening while recording 2 programs and watching a 3rd live, with the ad detection being processed in the background on a week or two's programs, I had stuttering a couple of times on my life program. I can't remember what time or even what program was on (I think it was 7), but that's about it.

Again last night while watching live TV I experienced the same stuttering issue. I'd liken it to watching video on a PC and all of a sudden there's a bunch of disk activity which slows or stops the video playback momentarily.

Offline jas55

  • Junior Member
  • **
  • Posts: 22
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #10 on: October 20, 2015, 11:00:32 AM »
updated to 1.1.10604 the series recording bug is still there when you try to set a series recording by the remote the skippa dose not connect to the server. everything thing else seams to be working good.

 

Offline ChrisW

  • Senior Member
  • ****
  • Posts: 85
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #11 on: October 20, 2015, 01:18:53 PM »
updated to 1.1.10604 the series recording bug is still there when you try to set a series recording by the remote the skippa dose not connect to the server. everything thing else seams to be working good.
I had the same problem, but only with one particular show on SBS.

Using the remote I could create series without a problem at other times on SBS, and on other channels. However every time I tried to create a series for "Rise Of The Machines" using the remote the server conneciton message would stick on and all I could do was turn the Skippa off/on.

If I created the series from the web app (iPad and/or Win Phone) then it worked fine.

I could also remove that series using the remote.

I don't know if it is a clue or a coincidence, but this was the longest named series I had on the Skippa. All others series created using the remote had titles less than 15 characters.

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1221
    • View Profile
    • IceTV
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #12 on: October 20, 2015, 05:26:19 PM »
updated to 1.1.10604 the series recording bug is still there when you try to set a series recording by the remote the skippa dose not connect to the server. everything thing else seams to be working good.
I had the same problem, but only with one particular show on SBS.

Using the remote I could create series without a problem at other times on SBS, and on other channels. However every time I tried to create a series for "Rise Of The Machines" using the remote the server conneciton message would stick on and all I could do was turn the Skippa off/on.

If I created the series from the web app (iPad and/or Win Phone) then it worked fine.

I could also remove that series using the remote.

I don't know if it is a clue or a coincidence, but this was the longest named series I had on the Skippa. All others series created using the remote had titles less than 15 characters.

This is the problem sadly, during testing before I only saw it once and could never reproduce the issue (not even on the same series) so was not able to get to the bottom of the cause with the guys from UEC.
Regards,

Daniel.
CTO.

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #13 on: October 21, 2015, 11:04:53 AM »
Personally Id rather not have the ability to set the series by the remote.

The fact that the data on the Skippa can replace the data held at IceTV means that it is pretty easy to lose your older series recordings. 

I lost most of mine early on due to a bug, but I can see lots of ways that it can all go wrong.  I'm happy using my phone app.

Offline GXK

  • Junior Member
  • **
  • Posts: 13
    • View Profile
Re: Experience with Firmware Version 1.1.10604 - Released 18 October 2015
« Reply #14 on: October 21, 2015, 07:56:50 PM »
Howdy. Since installing the 604 firmware I have been experiencing audio drop outs during playback. It is not the recording as hitting the back 10 seconds button works and I can hear the audio after going back. I am using the provided hdmi cable.. The audio drop outs last about 5 seconds and happen about one a minute. Stopping playback and playing again does not help. Pulling the plug out, waiting a minute and doing a hard reboot does fix it for a day or so.. And then the dropouts start again. No big deal. Doesn't take long to do a hard reboot, but I thought I would mention it anyway.

Thanks


Share via facebook Share via twitter

xx
Skippa User Experience so far

Started by Naffnick on SKIPPA

69 Replies
14541 Views
Last post October 14, 2015, 03:20:31 PM
by nis200sx
xx
Feedback: Poor Experience When Upgrading from a P2 to a T4

Started by mister_bimbo on Beyonwiz

10 Replies
3039 Views
Last post June 29, 2015, 02:31:05 PM
by grampus
xx
Your Experience with MCE Vista + 360 Extender + IceTV

Started by Ike on Windows Vista Media Center

2 Replies
3182 Views
Last post July 08, 2008, 06:55:03 AM
by Ike
xx
Icebox2 Experiences So Far

Started by RogerTF1 on General Discussions

1 Replies
3357 Views
Last post April 17, 2006, 12:49:03 PM
by RogerTF1