Author Topic: Error Code 10 at boot  (Read 1323 times)

Offline dinym

  • Newbie
  • *
  • Posts: 4
    • View Profile
Error Code 10 at boot
« on: October 04, 2015, 09:41:48 PM »
After successful unboxing and initial set-up including about 10 series recordings, within an hour I was struggling with erratic response times to any button presses from both remote and directly on the unit. Response times ranged from nanoseconds to over 5 minutes. I restarted the unit and applied the latest upgrade - no improvement. So unplugged and restarted the unit. It rebooted to an error code 10 with No Video. unplugged, waited for 20 min and tried again, still error 10 and no output. Have raised an issue within my IceTV Acc and await my next instructions. Has anyone here experienced the same issue?

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Error Code 10 at boot
« Reply #1 on: October 04, 2015, 09:49:07 PM »
Does it get past the Loading screen, to the IceTV logo screen, before it stops booting?

Curious how you determined it was boot code 10 and not channel 10? Does it show bE10 or Er10 ?
cheers

Dave
Customer Service

Offline dinym

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Error Code 10 at boot
« Reply #2 on: October 04, 2015, 11:28:56 PM »
Thanks Dave,
Yes you are right, that was the channel 10!
So I had reboxed my SKIPPA and put it away for an hour. Then decided to recheck. Now it started up okay and seems to be responding, i.e. can see Video and so far the response time is good. Previously nothing showed up on the TV when it restarted.

I think that the problem was that when it hung, I pulled out the power and plugged it in again after about 5 seconds. I suspect that this may have affected the restarts as the only change was that it was unplugged from power for an hour.
Hopefully it keeps functioning. Haven't been able to trigger a recording yet but will wait for Tuesdays update.

Thanks for your input. It prompted me to try again!

[UPDATE 05/10/2015: IceTV say this is a hardware issue and are replacing the unit]
« Last Edit: October 05, 2015, 05:12:03 PM by dinym »

Offline dinym

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Error Code 10 at boot
« Reply #3 on: October 05, 2015, 05:00:35 PM »
An update. I also tried doing a factory reset but the unit got stuck in an endless reboot cycle each time it completed "Activating Autoskip".
IceTV say that this is a hardware problem and are replacing the unit  :D



Share via facebook Share via twitter

exclamation
URGENT - guide error -Wellington Paranormal

Started by aeb001 on IceTV EPG Content

1 Replies
70 Views
Last post November 28, 2019, 07:58:21 PM
by Alison
xx
Trial And Error - Missing episode numbers -> recording failure

Started by Peter_H on IceTV EPG Content

1 Replies
54 Views
Last post November 25, 2019, 07:04:42 PM
by Tiphanee
xx
Instinct - episode name error

Started by aeb001 on IceTV EPG Content

3 Replies
133 Views
Last post August 17, 2019, 04:39:29 PM
by IanL-S
xx
epg error

Started by garrycox1953 on IceTV EPG Content

4 Replies
501 Views
Last post November 21, 2018, 09:50:38 PM
by garrycox1953