Author Topic: Bug starting a playback  (Read 1242 times)

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Bug starting a playback
« on: October 21, 2015, 04:21:52 PM »
I have noticed difficulty starting a playback sometimes. e.g
I open "My Recordings", scroll down to the required recording and press the "Ok" button on the remote.

The result: the screen goes blank for a second or so and then shows Live TV.

Opening "My Recordings" again shows the recording highlighted and an arrow pointing to the right. e.g. as if I had pressed the the "#" button. At least I think it is "#". It could be the "*" button. (I am working from memory at the moment)

I can repeat this exercise many times before it will start and I am yet to find an alternative approach start a playback.

If anyone can suggest a work around, please help.

On a sidenote, is there any value in continuing with bug reports?

Toppy, 2400, Toppy 2460, Skippa

Offline IanL-S

  • Guru
  • *****
  • Posts: 991
    • View Profile
    • IceTV SKIPPA wiki
Re: Bug starting a playback
« Reply #1 on: October 21, 2015, 04:44:28 PM »
Until we are told otherwise by Daniel or Dave I would continue to post them.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2 + U4
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Re: Bug starting a playback
« Reply #2 on: October 27, 2015, 12:17:43 AM »
I have a sort of workaround for this now. 

If I scroll to the playback that won't start and then press the "*" button (Playlist) and then the "Ok" button, it usually starts.  If not, repeating the exercise invariably gets it. 


Share via facebook Share via twitter

xx
T Series - Scheduling Conflicts Bug with IceTV

Started by bodogbodog on Beyonwiz

15 Replies
1330 Views
Last post March 13, 2019, 07:34:33 AM
by bodogbodog
xx
Small bug - I think - setting recording network from Most Popular page

Started by mcratt on Beyonwiz

3 Replies
871 Views
Last post October 30, 2017, 10:29:31 AM
by mcratt
xx
Bugs/Workarounds

Started by TimC on SKIPPA

2 Replies
1721 Views
Last post October 31, 2016, 08:27:59 PM
by grmarks
xx
Undocumented Feature and Two Bugs

Started by ChrisW on SKIPPA

2 Replies
1594 Views
Last post May 08, 2016, 09:35:33 PM
by ChrisW