Author Topic: Blurry Picture  (Read 1331 times)

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Blurry Picture
« on: July 15, 2016, 10:03:20 PM »
I have discovered that my Skippa is generating a blurred picture, or more to the point, a double image on the bottom half of the screen getting worse the closer it is to the bottom of the screen.

Note, I switched to a Toppy input and the picture was fine, it's the Skippa and not the monitor.
I was initially sending 1080I. I tried 1080P with no improvement. 720p was fractionally better but not really worth the picture quality loss.

I am hoping that some of the more knowledgeable may know something I can try.

I not afraid to replace the odd component, but if the board is all flow soldered it would be beyond my equipment and skills.
Toppy, 2400, Toppy 2460, Skippa

Offline IanL-S

  • Guru
  • *****
  • Posts: 988
    • View Profile
    • IceTV SKIPPA wiki
Re: Blurry Picture
« Reply #1 on: July 16, 2016, 08:23:04 AM »
Have you tried a rest to factory settings? If that does not work you could try reinstalling the firmware.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help
ozSKIPPA wiki coming soon (I hope)

Offline TimC

  • Senior Member
  • ****
  • Posts: 147
    • View Profile
Re: Blurry Picture
« Reply #2 on: July 17, 2016, 01:58:35 PM »
Thanks Ian. 

It was actually the HDMI input on the TV that I was using for the Toppy. 
All is Good now.

Offline IanL-S

  • Guru
  • *****
  • Posts: 988
    • View Profile
    • IceTV SKIPPA wiki
Re: Blurry Picture
« Reply #3 on: July 17, 2016, 03:19:39 PM »
Thanks Ian. 

It was actually the HDMI input on the TV that I was using for the Toppy. 
All is Good now.

Good news. I have had issues with my ageing Sharp TV - have to periodically do a factory reset when it starts having issues with HDMI input.

Ian


Share via facebook Share via twitter