Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sir.richard

Pages: [1]
1
General Discussions / Re: ICE2 dropping connection to router
« on: October 23, 2006, 09:30:01 AM »
I have the same issue, see my post here:

http://www.icetv.com.au/iceforum/index.php?topic=445.0

Its not my router, and its not the USB connection dying as I cant load the user interface from the router. Other wireless devices continue to work fine. I am confident that the problem is my new ASUS IceTV box.

2
Topfield / Re: Icebox 2 daily problem
« on: October 23, 2006, 09:28:22 AM »
I dont think so....I can no longer bring up the IceTV interface which I would be able to see if only the USB had crashed.

I see here I am not alone http://www.icetv.com.au/iceforum/index.php?topic=403.0

I am wondering if the newer Icebox has a problem.

3
Topfield / Icebox 2 daily problem
« on: October 20, 2006, 09:59:48 PM »
Hey all,

Im a new topfield owner and as of about a week ago, icebox2 owner.

I have the icebox working well.

But there is a problem. I notice that every day when I get home from work I am unable to connect to my icebox via wireless. I know my wireless is working fine as I can connect other devices to it. This has happened every day without fail.

If I unplug the power to the Icebox and then plug it back in so it can restart, it will connect fine.

If I check the logs, it would appear that at some stage every day the Icebox is having a problem and losing the time and restarting.

Anyone have any ideas on this one? Perhaps I have a faulty Icebox2 that is restarting at will, causing the wireless to stop working, and losing its time information when it does.


Pages: [1]