Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - kbosward

Pages: [1]
1
Humax / Re: 2tune poor reception
« on: April 07, 2018, 09:45:09 PM »
An update: I received a replacement 2tune but unfortunately it exhibited the same problem with pauses and jumps in the picture. Interestingly, I grabbed a professional signal strength meter and measured the signal at the end of the cable that plugs into the 2tune. It was 61dBuV, MER 37dB and VBER 1E-9, which are all within recommended values. So I don't really know what the issue was. Anyway, I sent the second 2tune back and decided to try a Beyonwiz U4. It is working perfectly, a great picture with no glitches, even better than the TV!

Thanks to Colin from IceTV who looked after me and ensured I got a satisfactory result.

Ken.

2
General Discussions / Re: Prime 7 HD is here!
« on: January 24, 2018, 08:00:48 PM »
It's been up a few days in Wollongong, just in time for the Australian Open!

Ken.

3
Humax / 2tune poor reception
« on: January 12, 2018, 09:42:41 PM »
Just purchased a Humax 2tune (HDR-3000T). We live in a fringe reception area, in Albion Park, NSW, under the escarpment so we have to point our antenna to Broker's Nose Wollongong which is 27km away. My previous Humax (7500T, but now giving problems) worked well with almost no breakup of HD channels, and our TV tuner works even better - no breakup at all on HD. But the 2tune doesn't cope, with frequent pauses in the video and audio. It makes watching the tennis on 7mate a joke ... the ball is hit at one end and suddenly appears at the other end!

Anyone else seeing reception problems on the 2tune in fringe areas? I have an amplifier on the antenna, and I feed the antenna cable into the 2tune and then out to the TV, so the TV is getting the same signal. Signal strength status shows 84% strength and 100% quality.

Ken.

4
IceTV EPG Content / Re: Southern Cross & Win TV Crossover 1 July
« on: July 10, 2016, 02:26:41 PM »
Thanks Tiphanee,

Yes, you are correct. I thought 9Life had already started broadcasting but it doesn't start until 17 July. And silly me, TVSN is just another shopping network (I thought it was something else), so you can ignore that one too. I'll go back to sleep and stop wasting your time. Thanks for the quick reply!

Ken.

5
IceTV EPG Content / Re: Southern Cross & Win TV Crossover 1 July
« on: July 10, 2016, 01:36:19 PM »
There are two channels missing for NSW-Wollongong (towers at Brokers Nose):

"9Life" LCN=54 SID=0x08E9 TSID=0x0809 ONID=0x320C NID=0x329B
"TVSN" LCN=84 SID=0x0788 TSID=0x327B ONID=0x3273 NID=0x3273

Ken.

Any update on this? Dave? Tiphanee?

To be specific, 9Life and TVSN (TVS) are on the NSW-Wollongong page, but they don't have the correct LCNs available.

The NSW-Wollongong page is missing GOLD, ishoptv, RACING.COM and Aspire, but I don't care about those :)

Ken.

6
IceTV EPG Content / Re: Southern Cross & Win TV Crossover 1 July
« on: July 01, 2016, 09:20:11 PM »
There are two channels missing for NSW-Wollongong (towers at Brokers Nose):

"9Life" LCN=54 SID=0x08E9 TSID=0x0809 ONID=0x320C NID=0x329B
"TVSN" LCN=84 SID=0x0788 TSID=0x327B ONID=0x3273 NID=0x3273

Ken.


7
Channel: 40
Frequency: 613.5 MHz
Region: Wollongong
Tower: Brokers Nose

Code: [Select]
LCN  Name              TSID    ONID    SID
8    WIN Illawarra     0x327B  0x3273  0x0781
80   WIN Illawarra HD  0x327B  0x3273  0x0794
81   WIN Illawarra     0x327B  0x3273  0x0784
82   GEM Illawarra     0x327B  0x3273  0x0786
83   GO! Illawarra     0x327B  0x3273  0x0785
84   LIFE              0x327B  0x3273  0x0790
85   Extra             0x327B  0x3273  0x0788
86   GOLD              0x327B  0x3273  0x0787
88   GO! Illawarra     0x327B  0x3273  0x0782

Ken.

8
Humax / Re: 7500T fan not working
« on: February 16, 2016, 12:26:37 AM »
I ended up connecting the fan to the 12V supply for the hard drive. That means the fan will be running while the hard drive is running. Since the fan is there mainly to cool the hard drive that seems a logical thing to do. At least the fan is working now and should help the box to stay cooler.

Ken.

9
Humax / 7500T fan not working
« on: February 15, 2016, 10:08:40 PM »
I happened to touch the top of my 7500T on the weekend and noticed it was quite hot. I could see the fan was not working, but the fan itself is okay because I unplugged it and applied 12V and it spun. Is the fan meant to be on all the time when the unit is powered up? If so, I'm guessing something on the main board is not turning it on. Apart from that everything seems to be working okay. Any thoughts?

Ken.

10
Humax / Re: Humax freeze on Wi-Fi problem - Solved
« on: December 11, 2013, 11:03:37 PM »
Since the change to a static IP 5 weeks ago we have had only one freeze, and that was when browsing media immediately after coming out of standby. If we wait a few seconds there is no longer a problem. Thanks jeffoz1 for your tip!

Ken.

11
Humax / Re: Humax freeze on Wi-Fi problem - Solved
« on: November 04, 2013, 10:34:27 PM »
Thanks for this! Ours also used to hang most often when browsing media soon after turning on. I have set fixed IP instead of DHCP and we will see how it goes.

Ken.

12
Humax / Re: Can't upgrade to 1.08.05
« on: June 27, 2013, 06:10:45 PM »
The portal still didn't work for me, but this time USB did work with 1.08.06 firmware.

Ken.

13
Humax / Firmware version 1.08.06
« on: June 27, 2013, 03:10:38 PM »
Just noticed on the Humax website there is a new firmware version 1.08.06 for model HDR-7500T/V (version 1.08.05 is for model HDR-7500T).

Version 1.08.06 provides following benefits
- Enable recorded content decrypt copy to usb
- Resolved Quickflix DRM & whole play error
- Resolved IP-OTA function Error (If IP-OTA is failed, retry it again. You can resolve the problem)

Edit: fixed description about version numbers (thanks Dave)

Ken.

14
Humax / Re: Can't upgrade to 1.08.05
« on: June 27, 2013, 02:43:00 PM »
Same here. Can't update via portal (says already applied), nor by USB. Got sick of tapping on that stupid standby button trying to get it to recognise the USB stick with the firmware! Formatted USB with FAT and FAT32, tried front and back USB.

Edit: I have 1TB model.

Ken.

15
Humax / Re: Humax HDR7500T Freezes with Firmware v1.08.04
« on: June 11, 2013, 07:53:20 PM »
I've had my 7500T for a few weeks now and have noticed freezing when navigating the media files and folders, about once or twice a week. Running wireless and f/w v1.08.04. Last night when viewing the guide I noticed it would sometimes lose the connection to the internet, even though my computer could access the internet fine. May need to take it back for a replacement.

Ken.

Pages: [1]