Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Denno

Pages: [1]
1
Thanks Dave
I have a Topfield TRF-2400 which can cause issues with scheduled recordings around daylight saving times! Also in our area I get the Sydney and Local stations at good signal strength. Is there a guide for the process you described for this Topfield unit? Or should I just contact support if I get into trouble.

I found during the daylight saving changeover all my pre scheduled shows go out by an hour and the best way was to go into the menu and change them all manually rather than clearing and re sending etc seemed to cause more issues.
Thanks
Denno

2
Maybe I have missed something but can not seem to find anything from ICETV on the upcoming digital retune.
I am in the Illawarra region of NSW and the retune is scheduled for 10th June 2014 at 6am in our area.
What effect will it have on the ICETV scheduling for TV shows being recorded into the future?

3
General Discussions / Re: Credit card surcharge
« on: June 02, 2014, 04:30:11 PM »
You were all lucky! Mine was $2.24

4
I am using a wired connection to the Topfield from a wireless router. The router has four LAN ports that I use to connect my Sony TV and PS3 to the network which are working OK.

5
Has anyone experienced a loss of ICE EPG information I am in Regional NSW Wollongong with the 20090317.upd update? (I have the latest 1.00.51.upd but was wating to see what it fixes before changing.)
It has happened a few times where information has disappeared. In the Guide Menu you can press RED to change the EPG type and there may be some channels showing information but the wrong date and time? Go to Main Menu and check that ICE TV EPG can be pinged and it is connected OK? I leave my PVR on all the time as it has less issues. Check the Guide later and it may have picked up the right information again?
If you change the EPG type to AIR it uploads the correct information. Is it a problem with the Topfield or the ICE guide? Any ideas what is causing the problem or how to fix it?
Thanks
Denno

Pages: [1]