Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - freewuns

Pages: [1]
1
General Discussions / Re: Account expired!!!!!
« on: November 16, 2015, 08:22:52 AM »
Oh well off to my credit card provider to get my balance of money back! No email warning to me whatsoever. No wonder they were having specials on multi year subscriptions....wankers!

2
General Discussions / Re: Account expired!!!!!
« on: November 16, 2015, 08:08:54 AM »
Yeah probably, but given the subscription isn't due to expire until May 2018 I shouldn't be getting an expiration notice until April 2018!

Also, why would all my order history for the last 8 to 10 years be suddenly missing when they were there a few months back?

3
General Discussions / Account expired!!!!!
« on: November 15, 2015, 09:28:25 PM »
Hi,

Anyone else found their account expired when they still had time left on subscription? My EPG load wasn't happening so I went into my ICE TV acct and it said the account had expired 5 days ago. This explains the no loading of data!

After searching email archives I just found my receipt for 4yrs renewal dated 19 May 2014!!!!

I just had to spend $7.99 to get a month until they sort it out. My entire 8 years of order history is also gone when it was there a few months ago!

4
XMLTV (General) / Re: There was an error loading the XMLTV Data!
« on: November 25, 2014, 02:43:26 PM »
Hi Daniel,

It refused to work after power off and restart this morning which is why I posted. I am now at work and have powered up PC remotely and the manual reload worked. Havent touched a thing!

Strange that Chopper and I had similar problem that started last night and it now works without doing anything.

Thanks for the reply  :)

5
IceTV EPG Content / Re: ice EPG invalid today (it's worked up to now)
« on: November 25, 2014, 08:40:47 AM »
I had same problem and only started last night. All was OK Sunday night! I also posted here....

http://forum.icetv.com.au/iceforum/index.php/topic,4403.0.html

The body of the error is the same but the first line is different to yours....

There was an error loading the XMLTV Data!

org.xml.sax.SAXParseException; systemId: http://iceguide.icetv.com.au/iceguide/iceguide.dtd; lineNumber: 1; columnNumber: 3; The markup declarations contained or pointed to by the document type declaration must be well-formed.
   at com.sun.org.apache.xerces.internal.parsers.DOMParser.parse(Unknown Source)
   at com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderImpl.parse(Unknown Source)
   at javax.xml.parsers.DocumentBuilder.parse(Unknown Source)
   at GuideStore.loadXMLdata(GuideStore.java:617)
   at GuideStore.loadXMLTV(GuideStore.java:337)
   at EpgDataRes.reloadXMLTVdata(EpgDataRes.java:1835)
   at EpgDataRes.getResponse(EpgDataRes.java:49)
   at HTTPRequest.sendResponseData(HTTPRequest.java:94)
   at RequestObject.run(RequestObject.java:145)
   at java.lang.Thread.run(Unknown Source)


6
XMLTV (General) / Re: There was an error loading the XMLTV Data!
« on: November 25, 2014, 08:22:58 AM »
I even removed all but one of the channels in my IceTV account for download but still get the same error!

7
XMLTV (General) / There was an error loading the XMLTV Data!
« on: November 25, 2014, 08:16:05 AM »
Hi Guys,

I am running DVB Web Scheduler Pro and the daily data load at 7.30pm on Sunday 23Nov was fine. Last night at 7.30pm I noticed my EPG was totally blank. When I reloaded from the data source (http://iceguide.icetv.com.au/cgi-bin/epg/iceguide.cgi?op=xmlguide&days=6) manually this is the message that was returned.....

Loading Data Please Wait...
About to load XMLTV Data from:
http://iceguide.icetv.com.au/cgi-bin/epg/iceguide.cgi?op=xmlguide&days=6


There was an error loading the XMLTV Data!

org.xml.sax.SAXParseException; systemId: http://iceguide.icetv.com.au/iceguide/iceguide.dtd; lineNumber: 1; columnNumber: 3; The markup declarations contained or pointed to by the document type declaration must be well-formed.
   at com.sun.org.apache.xerces.internal.parsers.DOMParser.parse(Unknown Source)
   at com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderImpl.parse(Unknown Source)
   at javax.xml.parsers.DocumentBuilder.parse(Unknown Source)
   at GuideStore.loadXMLdata(GuideStore.java:617)
   at GuideStore.loadXMLTV(GuideStore.java:337)
   at EpgDataRes.reloadXMLTVdata(EpgDataRes.java:1835)
   at EpgDataRes.getResponse(EpgDataRes.java:49)
   at HTTPRequest.sendResponseData(HTTPRequest.java:94)
   at RequestObject.run(RequestObject.java:145)
   at java.lang.Thread.run(Unknown Source)

I haven't changed anything on my PC and it has been running for years without issues. Programs recorded Sunday night ok but last night I missed some until I noticed the issue with no EPG. The only way to get it up and running again was to restart the service on the PC and the EPG came back minus the new days data.

Any ideas on the problem or is it not at my end?

8
DVB Web Scheduler / Re: "ABC HDTV" NOT SHOWING UP ?
« on: February 13, 2009, 06:56:46 PM »
You may want to talk to Ice about that as I dont have Imparja selected anywhere on the Ice service but Scheduler downloads it anyway. I just ignore it as it isnt causing a problem so yours maybe more related to Ice just not sending the info as its a problem there end!

Hope that made sense!?

9
IceTV EPG Content / Re: Underbelly
« on: February 13, 2009, 12:33:43 PM »
On the WIN issue of HD and the cricket....we get the same graphic here on the Sunshine Coast telling us about its transmission in HD blah blah! I work across the road from the local WIN office so I went and asked if I could speak to a tech......eventually saw one.

"All programming and video comes from Brisbane and retransmitted here in SD with the odd repeat of a repeat of a repeat movie in HD. One day Nine/WIN will get around to doing the cricket in HD on the sushine coast" were his words. When I asked why WIN can play some crap movie in HD and not the cricket he just shrugged his shoulders!

Im guessing it all comes down to $$ and licencing and WIN dont want to pay the $$ to the parent company. Not sure about anywhere else but WIN has more down time on digital TV on the sunny coast than it is on air (only very slight exageration)! I own a business and there is no way on earth I would advertise with these guys due to their downtime......probably why they dont have the $$ to spend on HD  lol

10
DVB Web Scheduler / Re: "ABC HDTV" NOT SHOWING UP ?
« on: February 13, 2009, 12:08:32 PM »
Hi chopper,

I think I may have had the same problem as you but mine was with Ch7 after loading the new V6.0 web scheduler.

In your channel mapping page you will have one of two looks......

1.   Everything looks normal or
2.   There is the triangle exclamation mark against your ABC HDTV mapping.

Either way just delete the mapping for the problem channel and then re-map. May work for you as it did for me!

I thought it was the new v6.0 (still think it is) install as when I installed for the first time ABC2 was missing with an exclamation mark in the mapping. So reloaded my C drive from ghost image to old software revision of web scheduler and then installed v6.0 again. This time Ch7 was missing and no exclamation marks. So I just deleted the channel 7 map and re-did it with same info and now all is good.

Good luck!

Pages: [1]