Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ozbear

Pages: [1] 2
1
General Discussions / Re: PayPal Support
« on: January 05, 2018, 10:36:39 AM »
Rather than starting a new topic I decided to reply to this existing thread.  I would like PayPal as a payment option.  I read in an (old) previous reply that it was supposed to be coming.  Is it still coming?

2
Yes it did....I edited the four wrong channel 7 numbers manually.

3
Dave, thanks the info.
Prior to posting on this issue, I attempted to search the forums, but am always greeted with this:

The website cannot display the page
 
  HTTP 500
 
   
Most likely causes:
•The website is under maintenance.
•The website has a programming error.
 
   
What you can try:
 
   

  Refresh the page. 
 
   

  Go back to the previous page. 
 
   

More information  More information   


This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

For more information about HTTP errors, see Help.
 
Is something broken?

Oz

4
Dave, given what my system was showing prior to the scan (ABCHD in the Guide, etc.), could I have just skipped the entire fandango? Was everything already fixed up by WMC and/or the Windows Ice app?  Just want to know what to do (or not do) the next time a new channel is available.
Oz

5
I hadn't done a channel scan for some time, and after getting the email from IceTV about the new ABC HD channel I thought I should. Note, that ABC HD had automagically appeared in my Guide listings prior to the scan, but I thought I should "just in case".
So I did a complete new scan, not "scan for additional channels", and all was well (38 channels found), or so I thought, until I noticed all the channel 7 channels (7, 70, 71, etc.) had no guide data.  I went to Edit Channels and saw that the Logical Channel Numbers (LCNs) were in the 200 range, channel 7 being 202 (I think, and so forth).  After changing these to the correct LCNs, the various 7x-ICE listings were available, the guide listings/logos appeared, and recordings rescheduled for those channels.

I've never seen this happen before.  Anyone have a clue?

The tuners are 1 Hauppauge WinTVHVR-2200 (dual tuners on the card) and one HDHomeRun (actually rebadged Kaiser-Bass, HDHR3-AU I believe) 2 tuner network tuner.

Oz

6
I received the email from IceTV about how to add the new Channel 9HD (90) to Windows 7 Media Center.  When I checked the guide on Media Center box both 90 (9-HD) and 94 (Life) with their new channel logos appeared in my guide.  I also went to settings->Guide->edit channels and both those new ones were in my list, check marked, and with the -IceTV suffix.

Naturally I am delighted it all happened for me automagically so I guess my question is, should it have? If yes, why the email?

Oz

7
Dave,
Thank you for the status and update.
Regards, Oz

8
Thanks Dave.
What I don't understand now is why there is apparently no support for ICE issues.
I don't expect an immediate fix, but some sort of acknowledgement from ICETV that they are/will look into it would be what most people, who are paying for a service, would expect.

9
The full message is:
6/05/2014 1:02:02 PM   Warn   Exception System.Net.WebException - The remote server returned an error: (400) Bad Request.

This occurs on every download and has been going on for at least a month. I had sent a web report in about this but have received no reply so I am posting here.
I don't know how much this is interfering with the rest of the EPG download.  I clear the log and ask for a sync, here are the results:

Timestamp   Severity   Message
6/05/2014 1:28:53 PM   Info   Loading EPG data..
6/05/2014 1:28:53 PM   Info   
6/05/2014 1:28:53 PM   Info   Loading... 0%
6/05/2014 1:28:53 PM   Info   Loading... 2%
6/05/2014 1:28:53 PM   Info   Loading... 12%
6/05/2014 1:28:53 PM   Info   Loading... 29%
6/05/2014 1:28:53 PM   Info   Loading... 39%
6/05/2014 1:28:53 PM   Info   Loading... 48%
6/05/2014 1:28:54 PM   Info   Loading... 59%
6/05/2014 1:28:54 PM   Info   Loading... 69%
6/05/2014 1:28:54 PM   Info   Loading... 79%
6/05/2014 1:28:54 PM   Info   Loading... 88%
6/05/2014 1:28:54 PM   Info   Loading... 91%
6/05/2014 1:28:54 PM   Info   Loading... 94%
6/05/2014 1:28:54 PM   Info   Loading... 97%
6/05/2014 1:28:55 PM   Info   Loading... 100%
6/05/2014 1:28:55 PM   Info   the EPG loaded successfully
6/05/2014 1:28:56 PM   Info   Task 635340593097272244 was cancelled
6/05/2014 1:28:56 PM   Info   Task 635342004053144614 was cancelled
6/05/2014 1:28:57 PM   Warn   Exception System.Net.WebException - The remote server returned an error: (400) Bad Request.
6/05/2014 1:28:59 PM   Info   There were no tasks on the server
6/05/2014 1:29:00 PM   Info   Uploaded 2 tasks
6/05/2014 1:29:00 PM   Info   Logging in..
6/05/2014 1:29:01 PM   Info   Receiving device list:
6/05/2014 1:29:03 PM   Info     Device 0 - loungeroom

10
I changed the expiry month and year in the Accounts/Payments panel since my new credit card arrived.
I have updated that expiry year and month.
After the panel refreshes the message "Your expiry date is yada yada yada" reflects the new month but not the year.
I have logged out and back in but the month is changed but not the year.

I can't tell if this bug is display only or if my account record hasn't been updated.

Please advise.

Oz

11
IceTV EPG Content / TVS Sydney Listings Problems
« on: November 05, 2010, 01:37:39 PM »
I know the listings have just started but but me outlne some initial problems that should be sorted out (Windows 7 Client):
1) Show "One Step Beyond" is not selectable as a Series Record, only individual ones so you have to select each one from the guide manually.
2) The Morning Movie (10 am in Sydney) is not set up as "The Morning Movie" so it is not available as a series record.  The individual movies just show up under their names.
3) "The Schlocky Horror Picture Show" same problem as (2)

The way Ice lists these in the Guide is quite different (and less usable) than the way the broadcaster listings were set up.

Oz

12
IceTV EPG Content / Re: Guide for TVS Sydney
« on: October 09, 2010, 01:12:44 PM »
Bump.

I have just replaed my MC box with a new one.  I was able to run Ice EPG and still use "Use listings from broadcaster" for TVS Sydney.  One the new box, I was getting TVS's EPG from the broadcaster until I installed the ICE EPG application for Windows 7.  Now I get all the other listing from Ice (and may thanks for automatically disabling inband!) but now I can't get the TVS listings back!  Even though I reenabled/disabled/enabled INBAND for TVS and set "use listings from broadcaster" it still won't pick them up.

It would be so much rimpler is we could just get the TVS listings from Ice and forget about broadcaster listings all together.

Oz

13
Windows Vista Media Center / Only want guide, not Interactive
« on: November 24, 2009, 09:29:28 AM »
The installation instructions don't say how to only get the guide data and skip the interactive machinery that I neither need nor want, and I certainly don't need yet-another-app running and/or in my systray.

How do I configure IceTV to just get the guide data quietly in the background?

Also, a few questions which I believe are still unanswered:
1) Is it still necessary to force a manual reindex so that new guide data is available for searches/etc. after downloading the guide data?
2) Does the Get New Guide Listings menu option from the Media Center TV Guide display work now like it used to under Vista to force a guide data fetch?  Within Media Centre go to Guide, arrow over to any channel and press the "info" key for the Get Latest Guide option.

Oz

14
Additional Data/Symptoms:

I did another webget/load operation and then went in to Edit Channel 10. Ten Digital-icetv does appear in my list. However, when I select it as the listing provider, save, exit, come back in to edit it, Ten Digital-icetv is not shown as the listings provider, just Ten Digital. However, Ten Digital-icetv is not in the selection list anymore, but Ten Digital (without the -icetv suffix) is. If I reselect Ten Digital and repeat, then Ten Digital-icetv is once again available as a listing provider in the selection list.

Is this just a cosmetics bug? Is there some way I can tell that Ten Digital-icetv really is being used as the provider, perhaps by looking at some obscure details of a given show?

After selecting Ten Digital-icetv from the selection list, saving, exit, and going back in, Ten Digital-icetv does not appear in the selection list anymore but it does not appear at the top of the screen either...it still says just Ten Digital.

As a last resort, I suppose I could do a channel delete/rescan and see if that yields any joy.  A "scan for additional channels" didn't change anything.

Oz



15
Windows 7 Media Center / Movie Guide Genres
« on: October 04, 2009, 04:01:11 AM »
If you go into Movie Guide (not movie library) you get a list of all the movies that are on that week.  Two things:
1) Are the colours of the title boxes supposed to reflect some aspect of the movie?
2) Ordering by Genre doesn't give consistent results, except for Genres-All.  For example, selecting a specific genre like Science Fiction/Horror doesn't yield anything, even though there are scifi movies on that week, and do appear if you select All.
This could be either a bug in Media Center or a "problem" in the IceTV data missing some data.

Oz

Pages: [1] 2