Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Russell at IceTV

Pages: [1] 2 3 ... 30
1
Topfield / Re: where is the resend button for reservations
« on: February 10, 2011, 03:34:59 AM »
You're probably referring to the "Resend all recordings" link on the TV Recorders tab of My Account.

This link causes recordings in the IceTV database to be marked as though they haven't been sent to the PVR yet, so they'll be sent again the next time the PVR contacts our server.

Russell

2
IceTV EPG Content / Re: So many shows appearing as repeats on iPhone app
« on: January 31, 2011, 09:34:50 AM »
Sorry for the delay on this one. This should be ok now. A bug was fixed that affected the show flags (CC, WS, Repeat, Series, etc.) on the iPhone app, the Android app, and the widgets.

Thanks,
Russell

3
General Discussions / Re: New Shows List not being updated
« on: January 24, 2011, 10:36:44 AM »
This is because the program was just added to our system about 12 hours ago, and some of its information (including the description) hasn't been added yet. As soon as all the info has been filled in, you should see it on the New Shows page also.

Thanks,
Russell

4
When you go to a details page of a show that's scheduled to be recorded, you should see a line near the bottom with text such as "Show queued to record", and a red X.  Clicking that line prompts you to delete the recording.

However, that area of the page has been changed (improved) a couple of times recently, so you might check to see that you're on the latest version, 2.1(12), which I believe became available in the app store yesterday or today.

Russell

5
Then do you wish to have problems reported from the IPAD

Sure, feel free to post them or report them to support. If you post them here on the forum, you might consider starting a new iPad-specific thread.

Russell

6
Does this now support the IPAD?

The app does run on the iPad and should support all the same features as on the iPhone. It doesn't take advantage of the extra space on the iPad, but everything should work the same way. There could be an iPad-specific version some time in the future if there's enough interest.

Thanks,
Russell

7
Russell, note a warning that at least one person on the Topfield forums reported he sees "low memory" warnings when he uses the new 2.0(9) app. So I suggest you also have memory leaks/errors in this new app as well. Hopefully you have caught those in these newer versions?

Yes, the current version in the store, 2.0(9), displays an extra alert message about low memory more often than it probably should, even without memory leaks. The next version, 2.0(12) shouldn't have that problem (and is due out within the next day or so, BTW).

Thanks,
Russell

8
Is anyone getting this problem?

Hi,

We looked into this issue and found the problem. It's a somewhat rare case because one of your recording devices was apparently deleted some time in the past, and because of a bug in the current version of the iPhone app in how it deals with the device numbering. To get around the bug, I've created a device on your account called "Placeholder", and you should be able to schedule the series recording on your Topfield ok now.  The Placeholder device just fixes the bug, you don't need to use it for any scheduling.

Unfortunately we didn't catch this bug before the next version of the iPhone app was submitted to the Apple App Store, so it won't be fixed in version 2.1(12), but it should be fixed in the next one after that, which should be 2.1(13) or later.  When you get that version, you can go to the My Account page of the web site and delete the Placeholder device if you want.

For anyone else having this problem, you can let us know and we can try to do the same, or you can just schedule your series recordings through the web site until the problem is fixed in the app.

Thanks for letting us know,
Russell

9
it sets my account expiry date to Jan 1st 1970 !

You can check your real account expiry date on the web site under My Account. The incorrect date you're seeing in the app is just a display problem that should be fixed in the next version.

Thanks to everyone for the feedback.  We're working on several fixes and changes, and hope to have a new version out soon, but it takes some time for Apple to approve each version we submit to the app store.

Thanks,
Russell

10
Smart Recording website and General questions / Re: Data base error
« on: December 12, 2010, 10:42:41 AM »
Also... Mark, please check your Region to make sure it's set correctly now:

http://www.icetv.com.au/cgi-bin/webmembers.cgi?op=showIceguide

Thanks,
Russell

11
Smart Recording website and General questions / Re: Data base error
« on: December 12, 2010, 10:41:22 AM »
This should be fixed now -- it was an internal problem with your account.

Thanks for letting us know.

Russell

12
Quote
Looks like a bug to me.

Yep, definitely a bug. :(  Your account has been fixed, and should work correctly now.

Thanks for pointing it out.

Russell

13
IceTV EPG Content / Re: New shows
« on: October 12, 2010, 06:04:33 AM »
The synopsis for Virtual JFK: Vietnam if JFK had Lived is fine in the body of the Web page, but in the tooltip, the synopsis is truncated after the first line. ACT Guide, Firefox 3.6.10 Windows XP Pro.

Thanks for reporting this. It's fixed now.

Stupid quote characters...

Russell

14
IceTV EPG Content / Re: 7Mate and GEM missing for the day
« on: October 03, 2010, 01:26:07 PM »
Thanks for reporting this.  I believe it has been fixed now.

Russell

15
XMLTV (General) / Re: Missing Channels in xmltv file
« on: October 02, 2010, 10:15:58 PM »
So if we are just downloading the .xml file for use with TED/S what do we need to change? I've checked GEM and 7mate in My Settings but I'm still not seeing them listed in the .xml file that is downloaded. Been a couple of days now.

You just need to go to the My Account page and enable those channels. Looking at your account, I see that several channels, including those two, are set to "Disabled". Just change them to either "All" or a particular LCN, and they'll start showing up in the XML guide feed.

Russell

Pages: [1] 2 3 ... 30