Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - GeorgeC

Pages: [1]
1
Humax / Humax HDR-3000t can see but won't play HDR-7500t files
« on: August 12, 2019, 03:44:49 PM »
Just recently my HDR-3000 won't play video files appearing on my HDR-7500. I have had no problem before now. The HDR-3000 connects to the 7500, can see the files but when I select the file, it just keeps saying "connecting" and eventually quits the "connecting" screen and returns to the folder. I can also see the files via FTP, the files on the 7500,

Any clues as to what is going on and how to fix?

Thanks,
George

2
Topfield / Toppy 2400 & IceTv guide problem
« on: October 24, 2016, 02:21:59 PM »
My Toppy is not receiving guide information for some channels (Gem, Go! and One e.g.) My Humax is okay. The Humax has Gem as 52 but the Toppy has 50. I can't seem to change the Toppy. Tried EPG reset, rescan channels but nothing changes?

Any help appreciated.

George

3
Topfield / Topfield 5000 no longer able to download EPG
« on: June 10, 2016, 06:38:43 PM »
Hi,

I have a direct USB connection to my Topfield 5000MVP however since June 4 I haven't been able to connect and download the EPG. Coincidentally the same day Telstra installed a number of wireless networks FON and Telstra Air??? When I try to connect to the IceTv server I get a message that states "Unable to fetch EPG. Go to Members Area .... and select the EPG you want to use." When I go there the Topfield 5000 is not there (never has been but I could still download using the Topfield widget in XP).

Any clues as to what is going on?

Thanks for any help.

George

4
General Discussions / Customer Service
« on: October 21, 2014, 11:03:15 PM »
I have been a satisfied Ice TV customer for many many years but the recent lack of customer service has me baffled and questioning my loyalty.

I wanted to buy a replacement for my Humax that has finally failed after no end of trouble. I have left messages on the "unanswerable" Sales contact number only receiving a response when I emailed. As a result of the call I bought a Topfield 2400 (I have a 5000 that has been almost trouble free).

Ice Tv took my money on October 10 but no sign of the new Topfield. Calls and messages and no response.

If this is the level of poor service when I am buying, I'd hate to think what will happen with after sales service.

Is anyone else having these problems?

George

5
Topfield / Topfield 5000 EPG problem
« on: September 23, 2014, 11:34:18 AM »
Hi,

Since the channel changes here in Tassie, I rescanned the channels and I pick up the new channels however, my Topfield does not show any EPG data. ICETV EPG is blank and when I press GUIDE I get the message "no EPG data found". I have checked the various ini files and can see that the "services.ini" shows different data to that when I rescanned. e.g. ABC shows as 41 whereas in the services.ini shows ABC as "Channel_id=46". All the other channels are different too. How do I update all the data in the services.ini file (frequency, service_id, etc.)? I have attached the services.ini file.

Any help appreciated.

PS: I still use my Toppy as the Humax has been fraught with problems from the get go and now the HDD appears to be failing with recordings not showing up in Media and recordings failing.

Thanks,
George

6
I have just installed my Humax and when I use the iPhone app to record it accepts the program but does not record. Any clues what i am missing? WiFi etc is all okay.

Thanks,
George

7
IceTV EPG Content / DST offset
« on: March 29, 2009, 08:18:06 AM »
I notice that the ICE EPG data (showing in TEDs) from today has been offset allowing for the cessation DST. Daylight saving does end start until Sunday, April 5. Am I missing something?

George
Tasmania

8
I have just changed from a Netgear router to a Billion 7404vgp-m modem/router but amongst a few issues I can't get the Billion to recognize the ICEBox2 (ASUS WL-500G Premium). Can anyone help me please?

Regards,
George

9
Topfield / ICEBox2 (ASUS WL-500g) has died
« on: April 28, 2007, 05:29:52 PM »
It appears my ASUS WL-500g has died denying me the ability to wirelessly communicate with my Toppy. It's only 8 months old so I hope it is still covered by warranty. When I switch off, unplug and then reconnect and power up the lights flash momentarily then no lights at all.

10
Yahoo! Widget / Unable to Log In
« on: August 03, 2006, 05:54:30 PM »
I have just signed up to the IceTV Widget using the Yahoo Widget Engine. I get to the log in and enter the username and password exactly as in the email advice from IceTV. Problem is it tells me it's invalid? No spelling or capitalisation mistakes. I've re-set preferences etc. Any clues?

Pages: [1]