Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ChrisW

Pages: [1] 2
1
SKIPPA / Unable to select ABC/SBS from guide
« on: May 26, 2020, 08:08:28 PM »
After a recent Skippa channel rescan, and later a factory reset, I'm having an issue selecting to view any ABC and SBS channels from the guide.

I can see the channels, logos and programs in the guide ok.

However when I try to select to view any of these from the guide I get the following message:
Channel is not available
The available channels can be seen by pressing i and then using the arrow keys to scroll left and right through the channels.
Unavailable channels are greyed out.


If I go to any 7/9/10 channel I can use the up/down buttons ok to get to all the ABC/SBS channels. I can also get to any ABC/SBS channel by keying in its number.

Timers for the affected channels record ok.

Looking at the channel list in Menu-Settings-Channels, I have two sets of ABC channels at 226.50MHz and 578.50MHz.
I also have two sets of SBS channels at 184.50 and 606.50MHz.

I'm assuming this is not right. I'm in Sydney, BTW.

The ABC 578.50MHz and SBS 606.50MHz channels have the "NO EPG" icon. I have used # to disable these channels.
If I don't disable the channel they show up in the guide with no logo and no programs, above the "good" one. However I then CAN select either of these from the guide and the channel does display ok. If I disable either of these channels I get the above message when selecting from the guide.

I'm assuming my problem is due to the two sets of channels after the scan, however I'm unsure how to rectify this.

Any advice, please?

2
SKIPPA / IceTV Server Issues?
« on: May 20, 2020, 06:27:13 AM »
Hi.

Is IceTV having Skippa-related server issues?

My Skippa has been struggling since about 10:00am Tuesday.
The behavior is similar to if I'm having network or internet issues, which I'm not. The Skippa is cabled to the router, and I'm on NBN with full speeds showing.
The Skippa becomes unresponsive to the remote for long periods of time.
I've rebooted several times. Each time, it sits on the screen prompting for login/new account/offline for a long time then eventually moves on ok. The startup process can take 10 minutes, sticking on actions that would appear to be getting iceTV info. e.g. Initialising Reminders.

I've also seen these symptoms when there were issues at the IceTV end.

Any advice, please?

3
SKIPPA / Lost ABCComedy/Kids Guide Image
« on: April 03, 2020, 05:06:35 PM »
Hi.

I've done a rescan on the Skippa to pick up Rush 96.

All that has gone ok, but now there is no image in the guide for channel 22, ABCComedy/Kids.

I've tried a reboot, and waited a few hours. No change.

4
General Discussions / New openshop channel 75 issues
« on: August 03, 2019, 11:35:06 AM »
I have rescanned my Beyonwiz, which detected the new channel 75, complete with guide data. I'm getting picture, but no audio.

I rescanned my Skippa but it does not appear to have detected 75.

I rescanned my old Topfield 5000, and it doesn't pick up 75 either. Even thought it is SD, it still can access HD channels - but just audio, no video.

Also, in my IceTV account Guide Settings, 75 does not appear.

Any thoughts on any of these issues? I'm in Sydney.

5
IceTV EPG Content / Daylight Saving & Duplicate HD Channels
« on: October 07, 2018, 09:35:03 AM »
Something appears to have gone screwy with the duplicate HD channels with daylight saving.

On both my Skippa and Beyonwiz, the guides have the HD channel shows one hour earlier compared to their SD channel equivalent.

In addition, all my timers have doubled up for these duplicate channels, as the shows are not occurring at the same time. 

6
SKIPPA / Recording Remnants on Skippa HDD
« on: September 25, 2017, 11:10:39 AM »
Hi.

While trying to diagnose a Skippa issue that has been happening for a few weeks (http://forum.icetv.com.au/iceforum/skippa/51/poor-remote-response/5758/), I started wondering if my Skippa's HDD was corrupted or fragmented. It now seems the above issue is server related, so I've put that matter on hold pending more info from the ICE team.

During my investigations of the HDD I viewed the Skippa's Video folder on my Win10 PC's Media Player.

I can see and play most of my recordings there, but in addition there are about 50 "RECxxxx.ts" files. These are playable (to a certain extent) and range in size from a few minutes to a few hours.

I also noticed that a few titles are NOT listed that do appear on, and play, on the Skippa. I'm assuming these will be in the "RECxxxx" files somewhere but the Skippa is picking up the correct title. There are also numerous recordings showing only on Media Player that have been watched and deleted in the past.

I say that these files play "to a certain extent", because on a few of them the first few minutes seem to play, but then lock up.

My Skippa has a habit of randomly rebooting every few days, so I suspect that the REC files are leftovers of the timeshift buffer at the time of a reboot.

In the hope that the Skippa will do some sort of disk check I've done numerous manual reboots via power toggling and the menu Restart option. I've also done a factory reset.

I have no Linux knowledge (which I believe is the Skippa's O/S), but my assumption is that the Linux equivalent of the file allocation table is corrupted. Or, a separate directory list maintained by the Skippa is corrupted.

So my questions are:
  • Are these random REC files necessary for normal Skippa operation? (e.g. ad-skipping info, playback position, etc)
  • Is there any way of tidying things up without losing the recordings I have?
  • If I do have to reformat, and so copy off my recordings first, can I do it in such a way that I can restore the files in original Skippa format to maintain ad-skip and subtitle details?
  • If I have to reformat, how do I do that? There does not seem to be a Skippa menu option to reformat the HDD.

Thanks in advance.

7
IceTV EPG Content / Archer Not A Repeat
« on: May 23, 2017, 09:42:39 AM »
Tonight's Archer on ABC is listed as a repeat.

As far as I'm aware we are in the middle of a new series for Australia - broadcast almost exactly a year ago overseas.

8
SKIPPA / All Timers and Series Gone From Skippa
« on: April 22, 2017, 05:07:42 PM »
I set a movie to record today. As I was walking out the door I noticed that the recording light was on so I knew the recording had started as expected.

When I got home there was no sign of the recording, plus My Week and My Series are empty on the Skippa.

Everything (timers and series) appears ok on the website.

I manually set tonight's timers and resent all the timers via the website. The Skippa menu shows Last Update timestamps after that request but neither the timers or series have returned.

It seems to me that the Skippa is failing to get information from the web server, however web access appears ok.

Help!! (please)

9
SKIPPA / Copy recordings between Skippas
« on: April 15, 2017, 07:52:04 PM »
Hi.

Is there an easy way of transferring recordings from one Skippa to another, maintaining the program names and folders for series, etc?

Regards,
Chris

10
SKIPPA / Skippa DLS change happening at 2:00pm, not 2:00am
« on: April 02, 2017, 07:51:26 AM »
The subject says it all.

I seem to recall this happened previously. Everything corrects itself at 2:00pm.

Is this hardwired in the firmware, or in "The Cloud" where it can be corrected in future?

11
IceTV EPG Content / Failed Timers
« on: November 09, 2016, 12:48:37 PM »
I've received several "Show not found in guide" failed timer alerts overnight for shows next Monday.

Looking at the Skippa guide, all channels are showing "Unavailable" from midnight Sunday. My online guide is showing valid data through to Tuesday.

So it seems the Skippa is downloading the timer data ok but not the guide data.

Any ideas as to what is going on, please?

12
SKIPPA / Skippa Service Down?
« on: October 28, 2016, 07:44:11 AM »
My Skippa has become sluggish and won't connect to the server, as if the internet was down (which it is not). Following a reboot and unsuccessful service connection, the Skippa is now running in offline mode.

I notice the IceTV website has changed overnight, requiring me to re-enter my stored credentials.

Has the Skippa service been impacted by these changes?

13
IceTV EPG Content / Royal Navy School
« on: September 26, 2016, 09:54:18 AM »
I believe Royal Navy School on SBS on Saturday's are repeats.

I've seen last Saturday's episode before.

14
Smart Recording website and General questions / Prefer Standard Def Option
« on: September 16, 2016, 11:09:11 AM »
Could I please request a facility that allows the Advanced Options - Quality selection to be remembered for future timer settings?

I would imagine the last option used could be retained in the cookie or account database (as the last Device and Time/Channel currently are), or an option added in the account config to set the prefered default.

Reason being: I ALWAYS prefer my recordings to be standard def, but I want to retain the duplicate hi-def channels for the very occasional show I may prefer to watch in better quality, such as the Olympics recently.

Currently, every time I set a timer for SBS, TEN, Nine or 7mate I have to go into Advanced Options and change the Quality to "Prefer Standard Def", which frustratingly adds three mouse clicks to every timer setting.

Apart from the increased file size of hi-def recordings, the Skippa beavers away unsuccesfully for hours trying to process ad-skipping on these hi-def files. Im sure this extra disk and CPU activity is just shortening the Skippa's life expectancy.  :'(

Thanks in advance for any consideration.

15
General Discussions / Lost Series Entries
« on: July 20, 2016, 06:59:31 AM »
It appears that at some stage in the last few week several of my Series entries have disappeared.

I only realised because I scan the guide each day for anything new of interest and noticed several regular recordings had not been set. On checking the Series section they were no longer there.

Example: Adam Hills: The Last Leg. This has been recording fine for as long as I can remember, including last week's episode.

It may well be operator error, but I can't think how. I'm just putting this out there in case others notice the same.

Pages: [1] 2