Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - chrisby80

Pages: [1]
1
Ever since around the time of the new IceTV webpage format (2 weeks or so), recordings I try to set online on the IceTV website AND the IceTV app do not work. The red button appears instantly as normal, but when going back to check it, it hasn't actually stuck. It appears as though the booking just disappears before actually being acknowledged by the system. It means that the only way I can record anything on my Toppy is manually on the unit itself, or the automatically set bookings for series recordings.

It would be good to get this problem sorted in the next week or two - I'm going abroad for a while and will be relying on remote recordings.

2
Topfield / TASK_MSG_INVALID_SERVICE
« on: June 30, 2013, 11:28:44 PM »
My IceTV / Topfield had been working fairly well for the last few months but it looks like it's gone temperamental again. I'm getting alot of TASK_MSG_INVALID_SERVICE errors across different channels.
I've reset the Topfield and set it back up again, and still get them. It only started happening about 5 days ago. I can't trust it well enough to set and forget so I always have to check that it's all downloaded and set properly, which I did last night, then one of the recordings failed today for today, after scheduling correctly yesterday! How annoying..
So yes tomorrow I can't get 2 programs on SC10 to schedule - there isn't a timer conflict, the channel is correctly set in My Account, there is no duplicate SC10, and I've also checked the EPG on the Topfield and confirmed the 2 programs appears on the downloaded EPG correctly. I'm at a loss.
Any other ideas? ~ I've got Oct 11 2012 firmware.

3
Topfield / Topfield 2460 not receiving IceTV EPG or Recordings anymore
« on: October 17, 2012, 06:26:29 PM »
My icetv had not been updating EPG or recordings for a couple of days so it was time to do the about-monthly reset to force it to start working again. I updated the firmware while I was at it (to sep 12 2012 1.13.00). No EPG no recordings after resetting five times. Rolled back to July firmware as last one to be listed on topfield website, still nothing. On the icetv website it says EPG fetch done but nothing appearing on toppy. The only thing abnormal is my toppy is chugging very loudly (it's a loud hard drive sound) every now and then - possibly whenever trying to fetch? All connectivity is fine - I've had to disable icetv to be able to set recordings using the standard EPG which is wildly inaccurate.
Anyone have any more suggestions? Or are having similar issues with icetv at present? I'm hoping it's something on their end not mine, but their websites are working ok... And login on toppy to icetv ok...

I really regret bothering to get a Topfield and IceTV it's never been reliable enough to set and forget and has been a waste of money in my opinion.

Pages: [1]