Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - paulee65

Pages: [1]
1
Windows Vista Media Center / Re: Vista 64 bit MCE
« on: April 12, 2007, 12:42:40 AM »
Woo Hoo! Finally cracked it! The discSvc in the registry was always defaulting to https://go.microsoft.com/fwlink/?linkid=51438&clcid=0x409, the only way to change the data is to delete the entire key [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Service\EPG] ... start MCE & setup the guide as usual & hey presto! :ohttp://

2
Windows Vista Media Center / Re: Vista 64 bit MCE
« on: April 05, 2007, 10:00:13 PM »
Tried that before, even repeatedly clicked fix now.  Tried loging on the Admin account, incase my security in my profile is corrupt.  disabled UAC, no go.  Are you updating vista, perhaps the security patches are locking down my registry?  Any other ideas?   :o

3
Windows Vista Media Center / Re: Vista 64 bit MCE
« on: April 04, 2007, 07:14:08 PM »
OK managed to update via repair on the install, removed & added my PC from options on the pimp link, tested settings OK & still Vist MC does not recognise the guide.  Is there another way?

4
Windows Vista Media Center / Re: Vista 64 bit MCE
« on: April 04, 2007, 06:12:28 PM »
I give up, where can I download the new version?  ::)

5
Windows Vista Media Center / Re: Vista 64 bit MCE
« on: March 17, 2007, 05:37:16 PM »
Well, unfortunately the key doesn't merge, it appears to, but if you look back into the registry nothing is changed & therefore IceGuide will not load in MCE Guide.

When will there be a solution for Vista64 users? ::)

Pages: [1]