Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - saxnix

Pages: [1]
1
Windows 7 Media Center / Re: Another airing will be recorded on...
« on: March 13, 2009, 09:24:02 AM »
Is there any progress on this issue? 

If not, is there any reason you can't do as dgaust suggests until you hear of the propper way to handle it from from MS?

2
Quote
Now if I can only get the second tuner on a Dvico Dual digital card to work?

I know this sounds stupid but you HAVE plugged in the USB port on the back of your card?

The 2nd tuner for this card gets its power via the USB port and wont work if not plugged in.

Well......not as stupid as you would think.  No, I hadn't plugged in the USB port of the 2nd card.  I assumed (yes I know, one should never assume anything), that ....oh doesn't matter why, but the other problem I faced was that I didn't seem to have a spare place for the usb connector to fit???  When I get a chance I will play around with it, connect it and see if the 4th tuner appears.

Thanks for your not so stupid advice.

Greg

3
Windows XP Media Center Edition / Re: Channel names for MCE
« on: March 09, 2007, 12:29:01 PM »
Brisbane Channel Names

I think a couple of the Brisbane names may be wrong??  I just scanned and jotted them down and I think the names listed above for ABC and SBS should be as follows;

Channel       Name (scanned as)
  SBS          SBS Digital
  ABC          ABC TV
  ABC 2       ABC2

All the others we as above message.

4
Scratch that, found it.  Seems to be working ok. 

Now if I can only get the second tuner on a Dvico Dual digital card to work????

5
Shane,

Thanks for the ctrl G tip for the guide.  It worked, but I realised that my guide wasn't actually working.  Same problem as benaylen.  What version of Ice are you using for the guide, and could you post me a link for it?

Thanks
Greg

6
Impact,

What version of IceTV are you using?  Also, where can I find a link to it?

Thanks

7
Hi, newbie Greg here,

I have loaded and assigned channels fine, but for the life of me I can't figure out how to use the Guide with keyboard and mouse???

Any suggestions would be great

PS Vista 32bit

Pages: [1]