Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Fred13

Pages: [1]
1
Humax / Re: 9HD problems on 7500t
« on: January 20, 2016, 01:26:07 PM »
1.08.29 on the Humax website.

I updated via USB.  A quick test - recorded 9HD and played it back.  Also chase play on 9HD working.

Thanks Dave for your help.

2
Humax / Re: 9HD problems on 7500t
« on: December 08, 2015, 04:57:35 PM »
Confirming my 7500t won't record 9HD in Adelaide.

Using REC button on the remote the onscreen display indicates it is recording.  After (e.g.) 10 minutes, when you then press the stop button to cancel the recording a message displays that recording less than 30sec won't be saved.  And there is no recording saved.

The 7500 is running loader a7.81 / AUTFAA 1.08.28.  It was updated to 1.08.28 (from 1.08.25) today via USB and after the successful update I did a factory reset, re-scanned channels, etc.  (It wasn't recording 9HD on 1.08.25 either.)

edt (for Dave) - no issues experienced with the HDD.

3
Humax / Re: Firmware version AUTFAA 1.08.09
« on: October 21, 2013, 11:31:29 PM »
Thanks Dave.

I'd like a fix for:  when recording a program and concurrently watching a previously recorded program, when you stop watching and return to the file menu, the file marker is highlighting the wrong program.  This is more of a problem when you go on to delete the file and find you are deleting the wrong recording.  Grrrr...

Zxdan - my display all OK, but I did do a factory reset and a power down to standby after doing the firmware update.

Ah ok, the Humax website now showing v1.08.09 for downloading.

4
Humax / Firmware version AUTFAA 1.08.09
« on: October 21, 2013, 01:28:16 PM »
Finally made the time to update the firmware on the Humax 7500T/V from version AUTFAA 1.08.04 via the TV Portal.  Was surprised to update to AUTFAA 1.08.09 (14 Sept 2013) as the Humax website only shows version 1.08.06.

Anyone know what the changes are in the v1.08.09?  Anyone else updated and found any differences?

Thanks.

5
Humax / Re: Firmware version 1.08.05
« on: June 28, 2013, 09:07:05 PM »
Thanks megamark.  Have just seen thread on 1.08.06 so will wait for someone to try that one :)

6
Humax / Re: Firmware version 1.08.05
« on: June 25, 2013, 06:27:37 PM »
I've recently purchased the 500gb HDR7500T and pre/post padding isn't working when scheduling via the FTA EPG.  The PVR is running 1.08.04 21 Oct 2012.  Does anyone know if installing 20 May 2013 1.08.05 fixes the padding issue?  TIA

Pages: [1]