Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - adama

Pages: [1] 2
1
I've been trying to get them to fix this same issue for a few months now.

The main reason I use the website is to perform movie searches a few times each week.  With the OLD website you could simply record from the list with a single click.

With the NEW website, you not only have to go through a few java menus, but the bloody site resets all your search results back to the current guide view everytime you record something from your list of results....

 >:(

2
Topfield / Re: 2460 misses IceTV guide
« on: April 22, 2012, 09:37:27 AM »
 It's only been a week and I'm already upgrading back to the Feb 2012 firmware.

May 2010 FW - Too many issues with ICE TV, yellow '!' all throughout the online timers (even though my 2400 is actually recording most of them) and other timers being missed. However it never missed wireless internet connectivity!

I'll look at getting a cheap wireless bridge as the USB wireless dongle simply is not reliable when coming out of stand by.

C'mon Toppro, give the old girl a bit more time to get connected on startup!

3
Topfield / Re: 2460 misses IceTV guide
« on: April 16, 2012, 10:40:53 PM »
Thanks for the suggestions Dave.

I'll stick with this May 2010 firmware for a few days and see what proves more annoying (compared to the current anyway).

After only hours since the downgrade - I've already seen the return of the funky current recording display saying it's recording 7, 9 AND ABC all at once.....  This obviously is not possible and I recall several confirming the bug that was fixed with later firmware.

I might try the wired to wireless bridge method (as my current router is no where near the toppy to do wired).

Cheers,

Matt

4
Topfield / Re: 2460 misses IceTV guide
« on: April 16, 2012, 05:22:40 PM »
Hi David, so is it also a 2460 firmware problem that causes the IceTV guide not to be loaded after powering off the machine?

It also happens at other random times, but I think that might be due to wireless connection problems, but I am still to confirm that one.
Hi wiltoppy,

This problem is caused by another bug in the Topfield firmware that causes the Topfield to deactivate the network and disable IceTV if it cannot establish a network connection quick enough while turning on.

Hey I'm getting pretty tired of going without the guide due to this problem (esp when my 2400 is already recording, you can't turn wireless off or even access the 'installation' screen during recording).

Have you guys had success with older firmware for the network being disabled every 1 in 3 times you power the toppy on?

I might try a May 2010 - just not sure what functionality I'll miss from my current Feb 20, 2012 firmware.  Is the 'Home Media' improvement the ability to stream over wireless? I think I'd rather the rock solid guide over the other benefits....

Thanks in advance,

Matt

5
Topfield / Re: Topfield 2400 Quad Recording (May 2010 firmware)
« on: November 04, 2010, 09:39:48 AM »
I was chatting to Phil (moderator) on the ITopfield forum last night and you're quite correct.  It seems the Toppy 2400 on-screen display is giving false information.  It says  that it is recording from 3 different sources (ie CH 7/9/10) but it's only reflecting the schedule including the pre & post padding.  It's not actually displaying the correct details of exactly what the device is currently recording.

In other words it's a firmware bug that not only causes the on-screen display to give false information on what it's recording, it also stops an existing recording in order to switch to a new recording on another channel (whether you like it or not).

I usually have a -3 min and +30 min pad by default, so it is often the overlap as it changes between channels that is causing the phenomenon.

Thanks for you feedback all.

 ::)

ps - here is the link with full details of the issue: http://www.itopfield.com.au/forum/forum_posts.asp?TID=1147&PN=1&title=issue-with-latest-firmware

6
Topfield / Re: Topfield 2400 Quad Recording (May 2010 firmware)
« on: November 03, 2010, 12:38:07 PM »
Fair enough, I understand what you're saying.

I'll confirm the recordings I already have and do some further testing.

I'll post back with my findings.

7
Topfield / Re: Topfield 2400 Quad Recording (May 2010 firmware)
« on: November 03, 2010, 12:11:20 PM »
Recording simultaneously from services on three different broadcast frequencies can't work on a dual tuner device.

I appreciate what you're saying, but I would be interested to hear from another owner of the Toppy 2400 as I have the recorded proof that last night the device recorded from 3 different networks simultaneously.

On a separate note, the yellow alert issue has dogged me ever since I subscribed to Ice TV.  At one stage I was ready to cancel my ICE subscription and go back to a TAP solution (bit more basic, not as pretty, but no subscription costs).

It's difficult when you have to wait for the Topfield manufacturers to produce better information for ICE TV Devs in order to give more detailed information on exactly why the timer is going to fail.  It's almost a weekly chore to look for yellow alerts; cancel the series; then re-schedule the series; then wait to see if the red 'donut' is going to go solid or back to yellow again...



8
Topfield / Topfield 2400 Quad Recording (May 2010 firmware)
« on: November 03, 2010, 09:48:30 AM »
The last FW update had some pretty awesome features.  Pre-padding & quad recording are the one's I had been waiting for.

Lately I've noticed on a few occasions that my 2400 has been recording 3-4 channels simultaneously, but across 3 completely different networks?!  I understand the network multi-channel broadcasts (eg 7 / 7 mate or 9 / GEM). As an example, last night I was somehow recording at 7:30pm: Ch9 / Ch10 / Bris 31 all at once. 

I noticed than when I attempted chase play on Top Gear (Ch 9) it said I would have to first stop recording on Ch 10 or Bris 31.  At that stage I thought it might have been a corrupted recording, but sure enough I checked after the recording had finished and it worked beautifully.  I could have sworn I also noticed Ch 7 / Ch 9 AND Ch 10 recoding simultaneously in recent times also.

Not sure how this works given there are only two tuners??  Not that I'm complaining mind you :)  Just not sure how the ICE guide would cope with trying to schedule more than 2 recodings in the same time slot.


9
Topfield / Re: New User - Topfield 2400 - Reservation Problems
« on: March 09, 2010, 10:00:34 PM »
 ???   ???

Cr@p!  I just lost Top Gear for the second week in a row thanks to a yellow alert!

Yet another series I will have to cancel on ICE and set the old fashioned way on the Toppy 2400 itself.

Not happy....

 >:(

10
Topfield / Re: New User - Topfield 2400 - Reservation Problems
« on: February 25, 2010, 05:44:44 PM »
I continue to have between 5-10 series timers a month go to yellow alerts for no reason.

Just last night I came home late from work and found Ch 9 6pm News and ACA had not recorded.  Upon closer inspection on the on-line ICE guide  I found another 5 upcoming series recordings over the next 2-3 days were also yellow alerts.

I've given up on the everyday ICE timers; deleted all of them and set them manually on the toppy.  Hey at least I can pre-pad the recordings and not have frustrating yellow alerts & missing shows.

The only reason I continue with my ICE subscription is the convenience of one off movies / shows that I can simply reserve when I'm flicking through the guide at work.

I should really put pen to paper and let the good people at Topfield know all is not well....

 ???

11
IceTV EPG Content / Re: Brisbane 7 digital and 7 HD and daylight saving
« on: October 05, 2009, 12:14:46 PM »
 >:(  I missed out on my ABC recordings yesterday (Sun 4/10) as they were all starting an hour late.  I had set the live Beach Boys concert, then the Coldplay special to record via the interactive site, then as the timers weren't present when I checked I recorded them manually off the Toppy 2400 Ice guide yesterday morning.

When I went to watch them last night, both were an hour out... (I got Duran Duran instead of Beach Boys, and Beach Boys instead of Coldplay!).

Maybe some DST teething issues.

12
IceTV EPG Content / Re: Casino Royale - Sunday 27th Melbourne
« on: October 05, 2009, 11:53:39 AM »
Yeah - what a dumb ass way of programming.   >:(   ???

I also got caught out and missed the first half of Casino Royale... My fiancee wanted to record Romy & Michelle's reunion, and I saw Casino Royale on straight after, so I thought, great!  I'll set a 5 hour timer and get them both.

But after watching the first movie and gearing up for Casino Royale in HD, the bloody thing starts half way through (with a helpful ch 7 announcement saying they are going back to normal programming).

Thanks a lot!

13
Topfield / Re: New User - Topfield 2400 - Reservation Problems
« on: September 30, 2009, 09:05:44 AM »
I heard back from ICE tech support about my yellow alert issues and timers starting late.

It seems that hitting "resend timers" on the ICE page is ONLY meant to be used on initial setup of your device (ie your 2400 has just been formatted back to factory state).  When I was doing this during my testing, it would turn every timer into a yellow alert as it was unable to overwrite what it had already put in the timers list.

Moral: Just let it send timers in it's own good time (<1 hour).

As for leaving it on "autotime' - this is still a must.  I don't like the fact that it seems 1 minute slow, or that you can't add pre-padding (like SO many others have wanted), but at least it eliminates the issue of sending timers that start 3-4 mins after their scheduled starting time.

14
Topfield / Re: New User - Topfield 2400 - Reservation Problems
« on: September 28, 2009, 03:48:58 PM »
Yep - I can confirm the stored timers for ALL my series recordings had the wrong start time in the Toppy reservations / timers screen (in fact by 3 mins late exactly on each show).

I wanted to leave all the yellow alerts so ICE tech support could actually see them (by the time they got back to me last time , I had cleared and reset my 2400 on ICE and everything looked fine!).  So my guess is that it downloaded the next 5 days timers while I had manual time set (and everything got stuffed up).

Then since changing to autotime again (+10 hours offset) timers from this Wed (30/9) onwards appear to be ok.  Also I've updated a few extra movies today and it seems to have downloaded them fine AND without any yellow alerts for all my other series timers.

Could this be the change to autotime or have Tech Support been doing some sneaky changes without getting back to me  ;)


15
Topfield / Re: New User - Topfield 2400 - Reservation Problems
« on: September 28, 2009, 02:01:48 PM »
After being severely traumatised  ??? by several attempts / device resets (both device timers / ICE device deleting), I think I'm starting to get a picture of what's been happening (refer previous post).

I've come to the conclusion that setting the 2400 manual time is a big NO NO. I think this was causing my issue of every 'series' timer I set via the interactive page, was appearing as starting 3-4 mins late.  ie 6pm Nine news: 18:03 / ACA 18:33 / Home & away (fiancee!) 19:03....it was giving me the sh1ts!

I've set it to auto time again, and the series timers are again starting on the hour or 30mins as they should be.  Interestingly when I had the issue, recording direct from the 2400 via the ice guide was fine.

I've been in contact with ICE Tech Support over the last week about this issue and the fact that everytime I would change or add a timer via the ICE Interactive page, all of my existing timers would change to yellow alerts...  It was like it could not recognise the fact it had already sent these through to the box previously, and was failing when it tried to push them all through again.  Not sure if this was due to me using the "resend timers" function each time.

Anyway, I think from Wednesday this week (30/9) my reservations on the box are showing as 'on time' and that makes me happy no end.

Lookin fwd to that reported firmware update anyway  8)

Pages: [1] 2