IceTV Forum

IceTV General => General Discussions => Topic started by: Urugamai on November 23, 2017, 02:35:35 PM

Title: Android app stuck downloading data (SOLVED)
Post by: Urugamai on November 23, 2017, 02:35:35 PM
IceTV on my Android has been unable to open myWeek, TVGuide and search.  When selected it tells me to wait for the guide to download and the downloading icon appears, I can drag it down from the top and watch it download but once done the app still fails to show anything and is then stuck in a loop where I click the ok and it just says wait for download again.  After clicking the ok a dozen times or so it comes up with 'Sorry,there is no data available' check blah blah.  After purchasing FetchTV and talking Foxtel into downgrading my subscription (it is amazingly difficult and time consuming to actually cancel a foxtel subscription, eventually you just give in and figure it can be fixed next year now) I decided to give the app one more chance.  It failed, so I uninstalled and reinstalled.  Still failed, so I deleted all the data, uninstalled, installed. Still failed. 

I then decided to resend all data to my devices since I was on the page and even though the android app is not listed as a device it DID START WORKING after the resend.

I figure others might have this same issue at some point and so having a solution on the net somewhere for google to find it would be a good idea - hope this works for anyone in the same boat.
Title: Re: Android app stuck downloading data (SOLVED)
Post by: prl on November 23, 2017, 04:34:52 PM
I had a similar problem yesterday, but it has resolved itself today.

My problem was simply that it got stuck downloading an update, and my old IceTV data was still visible in the app, but if it had been downloading from nothing I suspect it might have been the same as the issue Urugamai was having. I was too busy with other stuff at the time to look at it in any detail.