IceTV Forum

IceTV Guide for IceTV enabled PVRs => Humax => Topic started by: alanm18 on December 31, 2016, 03:40:52 PM

Title: Selected recordings not being sent
Post by: alanm18 on December 31, 2016, 03:40:52 PM
This morning I received an email from IceTV saying my Humax7510T had not been accepting IceTV selected programs for the last 5 days. (I wondered where they had all gone?)

I checked all settings on my IceTV account and also on the recorder. Everything seemed to be normal.

I changed my EPG on the Humax to Humax and set a program to record, which it did. I then reset my EPG to IceTV and set a program to record, which it DID NOT!

I did a factory reset on the Humax, then from IceTV I resent all selected programs again. The first such program should have started by now but it hasnít. All resent programs on IceTV are still shown as doughnuts.

I have a whole bunch of recordings set up starting tonight. What to do next?



Title: Re: Selected recordings not being sent
Post by: Dave at IceTV on January 11, 2017, 04:24:43 PM
Hi Alan,

Did you get the Humax connecting to IceTV again?
Title: Re: Selected recordings not being sent
Post by: Rich88 on October 24, 2017, 07:04:49 PM
I am having exactly the same issue. Programmes scheduled on the Android tablet and phone do not make it to my new 7500T. I've tried resetting Apps and Syncing again. Only some programmes though. It seems random.
Title: Re: Selected recordings not being sent
Post by: oldaub on December 12, 2017, 02:23:09 PM
Hi all,

I too am having issues whereby the scheduled recordings as per my iPhone app are not all showing up on my PVR.

I can set them manually but this is not ideal.

Regards
oldaub