IceTV Forum

IceTV General => IceTV EPG Content => Topic started by: eafywan on July 20, 2016, 07:46:25 AM

Title: Agent Carter not recording first of 2 episodes
Post by: eafywan on July 20, 2016, 07:46:25 AM
Hi, there have been two episodes of Agent Carter each week but this is now the second time that the first episode hasnt recorded. Has it been inadvertently flagged as a repeat? We are in Toowoomba Qld region.
Title: Re: Agent Carter not recording first of 2 episodes
Post by: IanL-S on July 20, 2016, 09:10:16 AM
Both episodes were coded as first run in Melbourne. A week or two back I think my T2 lost one episode, but that could have been operator error.

To isolate the cause, it would be useful to know what PVR you are using. Topfield PVRs can 'loose' a timer when consecutive timers are updated (commencement time changed to later); it is usually the first timer that is lost. I cannot remember if I had to manually reinstate the first timer on Monday night. I have had to do it recently, but not sure if it was for Agent Carter.

I reported this to Topfield almost two years ago but they do not seem to be interested in fixing the problem.

Ian
Title: Re: Agent Carter not recording first of 2 episodes
Post by: eafywan on July 20, 2016, 09:16:00 AM
Of course, sorry, I am using a Beyonwiz T4. It doesn't normally have issues with consecutive recordings to my knowledge, although I have a vague recollection that Agents of Shield did the same thing in the past but I never chased it up as it only happened once.
Title: Re: Agent Carter not recording first of 2 episodes
Post by: ChrisW on July 20, 2016, 09:33:22 AM
On my Skippa I had the first episode record but not the second this week.

By the time I realised it I couldn't see the guide to see if the second episode had been incorrectly flagged as a repeat.

Previous weeks both episodes have recorded fine.
Title: Re: Agent Carter not recording first of 2 episodes
Post by: csutak40 on July 20, 2016, 10:14:44 AM
Of course, sorry, I am using a Beyonwiz T4. It doesn't normally have issues with consecutive recordings to my knowledge, although I have a vague recollection that Agents of Shield did the same thing in the past but I never chased it up as it only happened once.
I have a T4 too and both recorded (in Melbourne)
Title: Re: Agent Carter not recording first of 2 episodes
Post by: IanL-S on July 20, 2016, 10:20:46 AM
Both episodes recorded on my T2 (in Melbourne). Not sure if it is scheduled for my SKIPPA. No, not scheduled on my SKIPPA. I understand the SKIPPA and Beyonwiz T-series use the same API so this may help work out why the episode did not record on the SKIPPA

Ian
Title: Re: Agent Carter not recording first of 2 episodes
Post by: eafywan on August 05, 2016, 09:08:37 AM
Last two episodes that aired, the first recorded but not the second. I think I will need to check them on the night to see why one keeps failing.
Title: Re: Agent Carter not recording first of 2 episodes
Post by: IanL-S on August 05, 2016, 03:06:12 PM
Both recorded on my 7100+, T2 and SKIPPA. Timers also sent to 2400, but I deleted them late in the afternoon (between 3.30 and 5.00).

Ian