IceTV Forum

IceTV General => General Discussions => Topic started by: Nodeity on March 12, 2016, 11:48:24 AM

Title: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 12, 2016, 11:48:24 AM
Ok, this is pissing me off, I'm having a bugger of a time getting Channel 9 Toowoomba to work on my T4.
I got it to work briefly after many attempts but soon afterward the machine crashed and refused to restart. Switched it off at the back and waited ten seconds and back on, no response. Had to do a full re-install and when I logged back into Ice, Channel 9 was not there again? My T3 has no such issues at all, what the hell is going on here? If the channels were mapped wrong in Ice the T3 wouldn't be working, same for the settings on the T3 compared to the T4. No matter how many times I try to refresh, no many how many times I rescan the stations, Channel 9 will not work on the T4 for IceTV, the FTA Channels all work fine on both boxes, 9 too. Could this have something to do with the Hard Drive? it's the only variable I have any control over. I can't see how this could be an improper sign in for IceTV when all other stations besides 9 come in fine, that includes the timers and settings. Anyone else from the Toowoomba area having this issue with channel 9?
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 12, 2016, 01:18:06 PM
I am attempting to answer this problem on the Beyonwiz forum.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 12, 2016, 01:35:34 PM
If the channels were mapped wrong in Ice the T3 wouldn't be working,
Correct. The fact that 9 HD is okay on your T3 but not on your T4 suggests something different or incorrect with the T4 setup.

Had to do a full re-install and when I logged back into Ice, Channel 9 was not there again?
I hadn't rescanned the channels on my T4 up until last night so it was still missing the new channels. Last night I rescanned the channels on this T4 by following our 'how to add a new channel steps' just to double-check the steps didn't need updating. Afterwards I did not have the new channels showing in the guide or in the 'Terrestrial TV LCN' list... but they were in the 'Last Scanned TV' list.

I was surprised that my edited 'Terrestrial TV LCN' list was untouched after clearing the channels and rescanning. To get the new channels to show up in the list and the guide I just edited my 'Terrestrial TV LCN' list to add the new channels in their correct places (with their correct LCNs) then rebooted from the Power menu and everything now was as it should be with all the new channels showing up in the guide.

I have now added a note to our 'how to add a new channel steps' to inform people that if they have previously edited the 'Terrestrial TV LCN' list on their Tx Beyonwiz they will need to edit it again after the rescan to add the new channels.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 12, 2016, 02:19:13 PM
Dave, what is the frequency number for channel 9 Toowoomba?
I have ABC on 662.5
Ten on 683.5
Seven on 669.5
SBS on 655.5
and currently 9 is on 676.5 is that correct, or do I need to change it to get the stations EPG to work?

thanks, sorry about any confusion
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 12, 2016, 02:25:51 PM
Correct, WIN (9) is on 676.5 for the Toowoomba transmitter. Your other frequencies are also correct for the Toowoomba transmitter so your TV signals is coming from the Toowoomba transmitter.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 12, 2016, 02:35:23 PM
Can you open the following folder on a networked computer in My Computer, or Computer, or Finder, or All My Files:

\\BEYONWIZT4\Root\etc\enigma2\

Then email support a copy the following 2 files as attachments:

userbouquet.LastScanned.tv
userbouquet.terrestrial_lcn.tv

If your computer does not show the file extension the filenames will appear as just:

userbouquet.LastScanned
userbouquet.terrestrial_lcn
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 12, 2016, 02:46:51 PM
PS there's also a Toowoomba East transmitter with the following frequencies:

SBS 613.5 MHz
ABC 620.5 MHz
7 627.5 MHz
WIN 634.5 MHz
Southern Cross 641.5 MHz
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 12, 2016, 03:00:14 PM
PS there's also a Toowoomba East transmitter with the following frequencies:

SBS 613.5 MHz
ABC 620.5 MHz
7 627.5 MHz
WIN 634.5 MHz
Southern Cross 641.5 MHz
Thanks for that,  just tried the channel 9 freq and it doesn't come up at all. scan finnished nothing new
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 12, 2016, 03:14:37 PM
Can you open the following folder on a networked computer in My Computer, or Computer, or Finder, or All My Files:

\\BEYONWIZT4\Root\etc\enigma2\

Then email support a copy the following 2 files as attachments:

userbouquet.LastScanned.tv
userbouquet.terrestrial_lcn.tv

If your computer does not show the file extension the filenames will appear as just:

userbouquet.LastScanned
userbouquet.terrestrial_lcn
Couldn't see a way to attach files in the support section or any of the others, have attached files here, Thanks

EDIT  found it after all  files sent thanks
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 12, 2016, 04:21:30 PM
Dave, are new TSID:ONID:SID triples needed for Nine/WIN Toowoomba? I've only found ones for 7flix Toowoomba posted.

Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 12, 2016, 06:04:44 PM
Dave, are new TSID:ONID:SID triples needed for Nine/WIN Toowoomba? I've only found ones for 7flix Toowoomba posted.

They were needed, but I got them from Nodeity's userbouquet.terrestrial_lcn.tv file. Thanks anyway.

Toowoomba should be A Okay now. WIN HD, WIN and Life are in the system now. 7flix was already there.

Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 13, 2016, 11:33:03 AM
Dave, are new TSID:ONID:SID triples needed for Nine/WIN Toowoomba? I've only found ones for 7flix Toowoomba posted.

They were needed, but I got them from Nodeity's userbouquet.terrestrial_lcn.tv file. Thanks anyway.

Toowoomba should be A Okay now. WIN HD, WIN and Life are in the system now. 7flix was already there.
Thanks Dave, you're a champion, I was losing hair over this, much appreciated  :)
Just as an aside though, why did the T3 work and the T4 not?  It makes no sense
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 13, 2016, 01:42:20 PM
Maybe the T3 is getting the TV signals from a different transmitter. There is both Toowoomba and Toowoomba East transmitters with good signals for you. Plus Brisbane and Darling Downs transmitters with weaker signals for you.

Does your T4 and T3 both have the same triples for WIN HD?

PS We already had a set of triples for WIN channels for Toowoomba in our system but they were different to the ones in your userbouquet.terrestrial_lcn.tv file.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 13, 2016, 02:12:51 PM
Maybe the T3 is getting the TV signals from a different transmitter. There is both Toowoomba and Toowoomba East transmitters with good signals for you. Plus Brisbane and Darling Downs transmitters with weaker signals for you.

Does your T4 and T3 both have the same triples for WIN HD?

PS We already had a set of triples for WIN channels for Toowoomba in our system but they were different to the ones in your userbouquet.terrestrial_lcn.tv file.
Yeah, I tried the alternates you gave me and the box didn't find them, but I'm not surprised because the second transmitter is on top of the Picnic Point mountain and the one I use is at Mt Lofty which is on the other side of town, but a clear line to my antenna. Brisbane is on the other side of the mountain, so we don't get a signal from there. Not sure what you mean by triples, but 9's sub-channels are the same on both boxes and both are obviously using the same transmitter.  If the "userbouquet.terrestrial_lcn.tv" are different on the T4, is that going to be a problem if I do a full re-install later?  I really don't understand why they would be different, are they stored in the flash memory or are they on the HDD?  If they are on the HDD, Would I be better off formatting it and starting again?
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 13, 2016, 02:29:58 PM
... I really don't understand why they would be different

Hard to say how without knowing what your antenna setup is like, but the sensitivity of the T3 and t4 tuners may be different anyway.

are they stored in the flash memory or are they on the HDD?  If they are on the HDD, Would I be better off formatting it and starting again?

The scan data is all stored in the firmware flash (in /etc/enigma2). Reformatting the HDD won't affect the scan data. Re-loading the firmware from USB, or less drastically, doing a factory reset,will clear the scan data (and most other settings).
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 13, 2016, 02:46:16 PM
It's very odd. The servicerefs for WIN in Nodeity's terrestrial LCN bouquet are quite different from the ones I was sent on the Beyonwiz forum as the scan results for Toowoomba (for my Toowoomba picondefs setup).

The data I have is (x:x:x:SID:TSID:ONID:Namespace:...):
Code: [Select]
1:0:1:1:3280:3271:EEEE0000:0:0:0:  WIN Darling Downs
1:0:1:A:3280:3271:EEEE0000:0:0:0:  GEM Darling Downs
1:0:1:10:3280:3271:EEEE0000:0:0:0: GOLD 2
1:0:1:F:3280:3271:EEEE0000:0:0:0:  GOLD
1:0:1:2:3280:3271:EEEE0000:0:0:0:  GO! Darling Downs

The data from Nodeity's terrestrial LCN bouquet is:
Code: [Select]
#SERVICE 1:0:1:781:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:797:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:784:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:786:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:785:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:790:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:788:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:787:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:782:3280:3271:EEEE0000:0:0:0:

More channels, and completely different SIDs!
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 13, 2016, 02:48:18 PM
... I really don't understand why they would be different

Hard to say how without knowing what your antenna setup is like, but the sensitivity of the T3 and t4 tuners may be different anyway.

are they stored in the flash memory or are they on the HDD?  If they are on the HDD, Would I be better off formatting it and starting again?

The scan data is all stored in the firmware flash (in /etc/enigma2). Reformatting the HDD won't affect the scan data. Re-loading the firmware from USB, or less drastically, doing a factory reset,will clear the scan data (and most other settings).
Thanks, I assume If I keep a copy of the system backup on a separate backup drive, I can restore it later when I next do a full re-install? Otherwise, it's going to be a real pain in the rectum if the T4 crashes for whatever reason or I need to do a factory restore in the future.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 13, 2016, 02:50:14 PM
It's very odd. The servicerefs for WIN in Nodeity's terrestrial LCN bouquet are quite different from the ones I was sent on the Beyonwiz forum as the scan results for Toowoomba (for my Toowoomba picondefs setup).

The data I have is (x:x:x:SID:TSID:ONID:Namespace:...):
Code: [Select]
1:0:1:1:3280:3271:EEEE0000:0:0:0:  WIN Darling Downs
1:0:1:A:3280:3271:EEEE0000:0:0:0:  GEM Darling Downs
1:0:1:10:3280:3271:EEEE0000:0:0:0: GOLD 2
1:0:1:F:3280:3271:EEEE0000:0:0:0:  GOLD
1:0:1:2:3280:3271:EEEE0000:0:0:0:  GO! Darling Downs

The data from Nodeity's terrestrial LCN bouquet is:
Code: [Select]
#SERVICE 1:0:1:781:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:797:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:784:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:786:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:785:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:790:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:788:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:787:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:782:3280:3271:EEEE0000:0:0:0:

More channels, and completely different SIDs!
Would that explain why I was getting two sets of channel 9 stations earlier?
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 13, 2016, 03:28:57 PM
...
Would that explain why I was getting two sets of channel 9 stations earlier?

I don't know. I was hoping that Dave might be able to identify why there was a difference.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 13, 2016, 03:41:07 PM
If the "userbouquet.terrestrial_lcn.tv" are different on the T4, is that going to be a problem if I do a full re-install later?
No, because we have the channel settings (TSID, ONID, SID aka triples) in our system for both your T3 and T4.

I'm curious if your T3 and T4 both show channel logos in the guide for 9 and 9HD?
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 13, 2016, 03:46:55 PM
It's very odd. The servicerefs for WIN in Nodeity's terrestrial LCN bouquet are quite different from the ones I was sent on the Beyonwiz forum as the scan results for Toowoomba (for my Toowoomba picondefs setup).

The data I have is (x:x:x:SID:TSID:ONID:Namespace:...):
Code: [Select]
1:0:1:1:3280:3271:EEEE0000:0:0:0:  WIN Darling Downs
1:0:1:A:3280:3271:EEEE0000:0:0:0:  GEM Darling Downs
1:0:1:10:3280:3271:EEEE0000:0:0:0: GOLD 2
1:0:1:F:3280:3271:EEEE0000:0:0:0:  GOLD
1:0:1:2:3280:3271:EEEE0000:0:0:0:  GO! Darling Downs

The data from Nodeity's terrestrial LCN bouquet is:
Code: [Select]
#SERVICE 1:0:1:781:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:797:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:784:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:786:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:785:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:790:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:788:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:787:3280:3271:EEEE0000:0:0:0:
#SERVICE 1:0:1:782:3280:3271:EEEE0000:0:0:0:

More channels, and completely different SIDs!

Yes, I noticed that the triples in my T4's picons (with the latest public beta firmware) don't match the triples in nodiety's terrestrial LCN file. The single digit SIDs seem wrong to me, but I guess they could be valid.

I was going to ask if you can email me a copy of your triples list so I can check what other differences there are in our system compared to your list.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 13, 2016, 04:12:41 PM
...
I was going to ask if you can email me a copy of your triples list so I can check what other differences there are in our system compared to your list.

On the assumption that you will email me, I've emailed you the servicerefs/channel names list. :) I don't have a direct email address, so I sent it to the IceTV support email.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 13, 2016, 04:53:15 PM
If the "userbouquet.terrestrial_lcn.tv" are different on the T4, is that going to be a problem if I do a full re-install later?
No, because we have the channel settings (TSID, ONID, SID aka triples) in our system for both your T3 and T4.

I'm curious if your T3 and T4 both show channel logos in the guide for 9 and 9HD?
No, no channel logos in the guide for any of the channel nine stations.  It doesn't bother me because I find that they look cluttered in my EPG, but I guess others from my location might like them.  :)
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 13, 2016, 09:31:49 PM
No, no channel logos in the guide for any of the channel nine stations.  It doesn't bother me because I find that they look cluttered in my EPG, but I guess others from my location might like them.  :)

I trust you already know you can set 'Service Title mode' to 'Service Name' to hide the picons.

I find if I have it set to 'Picons and Service Name' I tend to read the Service Name and ignore the picons. But I prefer just the picons (thanks prl).
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 13, 2016, 10:42:46 PM
Actually, it would be useful to have the scan data from Nodeity's T3 (and perhaps T4, if they scan differently) for the picon setup.

Nodeity, would you be able to post them over in the Beyonwiz forum? Instructions are at:
http://www.beyonwiz.com.au/forum/viewtopic.php?f=42&t=9355

You'll have to copy/paste the URL in your browser. The IceTV forum software breaks URLs that contain ampersands.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Dave at IceTV on March 13, 2016, 11:02:42 PM
This is what we have for those triples

Darling Downs / Southern Downs (Toowoomba sits close to the border of the Darling Downs and Brisbane regions)

#SERVICE 1:0:1:781:3280:3271:EEEE0000:0:0:0: WIN LCN 8
#SERVICE 1:0:1:797:3280:3271:EEEE0000:0:0:0: WIN HD LCN 80
#SERVICE 1:0:1:784:3280:3271:EEEE0000:0:0:0: WIN LCN 81
#SERVICE 1:0:1:786:3280:3271:EEEE0000:0:0:0: GEM LCN 82
#SERVICE 1:0:1:785:3280:3271:EEEE0000:0:0:0: 9Go! LCN 83
#SERVICE 1:0:1:790:3280:3271:EEEE0000:0:0:0: Life LCN 84
#SERVICE 1:0:1:788:3280:3271:EEEE0000:0:0:0: gold or gold 2 ??
#SERVICE 1:0:1:787:3280:3271:EEEE0000:0:0:0: gold or gold 2 ??
#SERVICE 1:0:1:782:3280:3271:EEEE0000:0:0:0: 9Go! LCN 88
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 14, 2016, 10:43:29 AM
No, no channel logos in the guide for any of the channel nine stations.  It doesn't bother me because I find that they look cluttered in my EPG, but I guess others from my location might like them.  :)

I trust you already know you can set 'Service Title mode' to 'Service Name' to hide the picons.

I find if I have it set to 'Picons and Service Name' I tend to read the Service Name and ignore the picons. But I prefer just the picons (thanks prl).
Yeah, been doing that since the picons were available.  The problem for me is that they are nearly unrecognisable when they are in the EPG at a size that is convenient.  If they made them simpler so that they scaled better, I'd probably use them.  :)
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 14, 2016, 10:52:54 AM
Actually, it would be useful to have the scan data from Nodeity's T3 (and perhaps T4, if they scan differently) for the picon setup.

Nodeity, would you be able to post them over in the Beyonwiz forum? Instructions are at:
http://www.beyonwiz.com.au/forum/viewtopic.php?f=42&t=9355

You'll have to copy/paste the URL in your browser. The IceTV forum software breaks URLs that contain ampersands.
Does that last post Dave made, have what you're after?  otherwise, where do I get that info from in the box, is it in the etc/enigma2, in which case what files?
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 14, 2016, 11:13:44 AM
Actually, it would be useful to have the scan data from Nodeity's T3 (and perhaps T4, if they scan differently) for the picon setup.

Nodeity, would you be able to post them over in the Beyonwiz forum? Instructions are at:
http://www.beyonwiz.com.au/forum/viewtopic.php?f=42&t=9355

You'll have to copy/paste the URL in your browser. The IceTV forum software breaks URLs that contain ampersands.
Does that last post Dave made, have what you're after?  otherwise, where do I get that info from in the box, is it in the etc/enigma2, in which case what files?

My request has nothing directly to do with IceTV. It's about providing Beyonwiz T series picon setup for Toowoomba.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 14, 2016, 11:19:01 AM
...
#SERVICE 1:0:1:788:3280:3271:EEEE0000:0:0:0: gold or gold 2 ??
#SERVICE 1:0:1:787:3280:3271:EEEE0000:0:0:0: gold or gold 2 ??
...
I don't know which is which, but I believe that the channels that used to be Gold 2 are now Extra. Gold 2 was apparently a 5-hour timeshift of Gold.

From the Wikipedia entry (https://en.wikipedia.org/wiki/Gold_%28Australian_TV_channel%29) for Gold2:
Quote
Gold2 was replaced by the Nine Network's metropolitan informercial channel eXtra on 21 January 2016.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 14, 2016, 12:32:49 PM
Actually, it would be useful to have the scan data from Nodeity's T3 (and perhaps T4, if they scan differently) for the picon setup.

Nodeity, would you be able to post them over in the Beyonwiz forum? Instructions are at:
http://www.beyonwiz.com.au/forum/viewtopic.php?f=42&t=9355

You'll have to copy/paste the URL in your browser. The IceTV forum software breaks URLs that contain ampersands.
Does that last post Dave made, have what you're after?  otherwise, where do I get that info from in the box, is it in the etc/enigma2, in which case what files?
My request has nothing directly to do with IceTV. It's about providing Beyonwiz T series picon setup for Toowoomba.
I'm happy to help, but I'm not an expert with the software for these boxes, you need to tell me where to find the info you want? I'm using Filezilla for FTP.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 14, 2016, 03:25:49 PM
The post from me that you quoted has a link to detailed instructions on the Beyonwiz forum.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 14, 2016, 04:12:56 PM
Actually, it would be useful to have the scan data from Nodeity's T3 (and perhaps T4, if they scan differently) for the picon setup.

Nodeity, would you be able to post them over in the Beyonwiz forum? Instructions are at:
http://www.beyonwiz.com.au/forum/viewtopic.php?f=42&t=9355

You'll have to copy/paste the URL in your browser. The IceTV forum software breaks URLs that contain ampersands.
XML files sent as requested.  Thanks for the help
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 14, 2016, 05:36:15 PM
Got the files. Thanks Nodeity.

I had a quick look at the two files, for your T3 and T4, and their scan data (which corresponds to the Last Scanned bouquet) is identical.

Which bouquets were you seeing the channel differences between the T3 and T4 in? Doing the rescan won't update your Favourites bouquet. You have to delete any changed old entries from that and add the new ones yourself.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: Nodeity on March 15, 2016, 09:06:26 AM
Got the files. Thanks Nodeity.

I had a quick look at the two files, for your T3 and T4, and their scan data (which corresponds to the Last Scanned bouquet) is identical.

Which bouquets were you seeing the channel differences between the T3 and T4 in? Doing the rescan won't update your Favourites bouquet. You have to delete any changed old entries from that and add the new ones yourself.
The T3 had been setup Ok before I had the issues with the T4. At the time I was reporting the issue I hadn't set any bouquets yet, as in favourites etc. I was just using the main "All" section, I didn't bother using the providers section.  The info I sent you was after I had set up favourites though, would that be an issue?  I wasn't seeing a difference in channels between the T3 and T4, I was just unable to get channel 9's EPG to come in even though they were watchable.
Title: Re: Channel 9 Toowoomba refuses to be recognised
Post by: prl on March 15, 2016, 11:24:00 AM
Setting up favourites doesn't change the data I use for picons. However if you need to scan because of changes in the channel arrangements you'll normally need to fix up any favourites after the scan.