IceTV Forum

IceTV Applications => Smart Recording website and General questions => Topic started by: Chuckles on November 15, 2015, 09:35:54 PM

Title: Series recording ignored - Quantico... ???
Post by: Chuckles on November 15, 2015, 09:35:54 PM
I have a series recording in place for Quantico.

It has successfully recorded every episode in the series up until tonight.

I happened to notice (but unfortunately only after the episode was half-way through) that my PVR wasn't recording it tonight.

Looking at "my week", the website shows three grey circles against the EPG entry. Why?  It's not a repeat, so why wasn't it scheduled for recording?
Title: Re: Series recording ignored - Quantico... ???
Post by: Dave on November 16, 2015, 12:08:10 PM
I had exactly the same issue.
I noticed 15 minutes into the episode that it wasn't recording on my Media Centre PC, and I had to start it manually.
It appeared from the iPhone App that it had been scheduled successfully, but it wasn't appearing on the Media Centre.
Title: Re: Series recording ignored - Quantico... ???
Post by: IanL-S on November 16, 2015, 01:12:23 PM
It was scheduled on my 2 x 2400. I adjusted the length to deal with the possible impact of the special news program earlier in the evening.

Not sure if Toppy tired to update the time. On some devices (such as Toppys) if you also had Castle scheduled, it would have deleted Qantico, tried to reschedule at the new time, resulting in a clash with Castle, Castle would then be updated (unless you scheduled it for repeats as well). Not sure if this is what happened to you.

Things were bit of a mess last night with last minute changes to ABC and Seven. Not sure they even made it to the free-to-air EPG.

Ian
Title: Re: Series recording ignored - Quantico... ???
Post by: Chuckles on November 17, 2015, 09:15:29 PM
On some devices (such as Toppys) if you also had Castle scheduled, it would have deleted Qantico, tried to reschedule at the new time, resulting in a clash with Castle, Castle would then be updated (unless you scheduled it for repeats as well). Not sure if this is what happened to you.

I record Castle as well, so this may be a possibility, but in that event I should have received an e-mail notification for a failed timer; no such e-mail arrived.  :-\

It also doesn't explain the three grey circles - this indicates the server has decided not to schedule a recording for some reason.
Title: Re: Series recording ignored - Quantico... ???
Post by: IanL-S on November 18, 2015, 09:24:24 AM
I agree that the grey circles are a worry; and I would expect a failure email - I get them regularly when this happens.

Ian
Title: Re: Series recording ignored - Quantico... ???
Post by: csutak40 on November 18, 2015, 11:41:04 AM
I agree that the grey circles are a worry; and I would expect a failure email - I get them regularly when this happens.

Ian

I don't think I ever got a failure email from the "new" IceTV
Title: Re: Series recording ignored - Quantico... ???
Post by: IanL-S on November 18, 2015, 01:08:14 PM
I got some yesterday, or the day before,

Ian
Title: Re: Series recording ignored - Quantico... ???
Post by: Dave at IceTV on November 18, 2015, 02:38:48 PM
Quantico was moved at the last minute due to breaking news on the Paris bomb attacks.

Title: Re: Series recording ignored - Quantico... ???
Post by: Dave on November 18, 2015, 03:57:30 PM
Thanks Dave, but shouldn't it have rescheduled at the correct time?


Also, just to add, I don't record Castle so there was no possible issue with that conflicting.


Dave.
Title: Re: Series recording ignored - Quantico... ???
Post by: Paul55 on November 18, 2015, 06:47:20 PM
I don't think I ever got a failure email from the "new" IceTV

Got one today - Toppy 2400. I think I also got one last week or week before.
So they are happening - at least on the old server.
Title: Re: Series recording ignored - Quantico... ???
Post by: JPP on November 18, 2015, 08:00:17 PM
Yes, that is good news. But, I have been getting a couple lately that were false/wrong. There was only one other program set to record, i.e. just one tuner would be in use, yet it rejected the second timer. A subsequent re-scheduling fixed it.