IceTV Forum

IceTV Applications => Smart Recording on Windows Phone => Topic started by: stretch4x4 on October 01, 2015, 10:50:34 PM

Title: App feedback
Post by: stretch4x4 on October 01, 2015, 10:50:34 PM
Hi all,

Want to thank you for the app, always nice when companies bother to support windows phone  8)

Got my skippa now so can actually make use of it :)

Have noticed a couple of issues with the app though.

Cheers
Title: Re: App feedback
Post by: raj on November 04, 2015, 05:23:55 PM
Something has gone screwy with the IceTV iPhone app.

With all that has been going on, I upgraded to the latest version after deleting the previously installed version (as suggested) only now, when I look at the TV Guide and select Now (5:15 pm Wed, Nov 4), it comes up with the guide for Tue, 3 Nov, 10:30 pm!

I have reset the app to default settings and even tried deleting and reinstalling, but it still comes out with the start more than 12 hours earlier.

Is this going to get fixed?

I am using an iPhone 4S, 64 GB and iOS 9.1
Title: Re: App feedback
Post by: simoncasey on November 04, 2015, 05:32:58 PM
It's a bug that was supposed to be fixed in the last version of the app before IceTV went down and doesn't appear to be fixed in this version.

It seems to be a problem with the app incorrectly using the iPhone language instead of the region location and making some time zone adjustments.

From what you are saying you probably have your iPhone language set as English UK or something European. If you set the Language to English Australia then it should be OK.

The setting is in Settings>General>Language & Region

But that is just a workaround and the bug should be fixed. I think it probably happened if you upgraded to ios 9 recently.
Title: Re: App feedback
Post by: JPP on November 04, 2015, 05:33:46 PM
Yep, confirmed! Selecting tomorrow, yields Wednesday 11:30pm
Title: Re: App feedback
Post by: JPP on November 04, 2015, 05:38:17 PM
It's a bug that was supposed to be fixed in the last version of the app before IceTV went down and doesn't appear to be fixed in this version.

It seems to be a problem with the app incorrectly using the iPhone language instead of the region location and making some time zone adjustments.

From what you are saying you probably have your iPhone language set as English UK or something European. If you set the Language to English Australia then it should be OK.

The setting is in Settings>General>Language & Region

But that is just a workaround and the bug should be fixed. I think it probably happened if you upgraded to ios 9 recently.
Yes, you're right. It was after the update to iOS9 which set it to UK English. Changed it to EN Australia and all good now.
Title: Re: App feedback
Post by: simoncasey on November 04, 2015, 06:13:31 PM
It was after the update to iOS9 which set it to UK English. Changed it to EN Australia and all good now.
Now go to your mail app and look at the "Trash"
Title: Re: App feedback
Post by: JPP on November 04, 2015, 06:25:33 PM
Hmm...fascinating....
Title: Re: App feedback
Post by: raj on November 04, 2015, 06:33:41 PM
From what you are saying you probably have your iPhone language set as English UK or something European. If you set the Language to English Australia then it should be OK.

The setting is in Settings>General>Language & Region

But that is just a workaround and the bug should be fixed. I think it probably happened if you upgraded to ios 9 recently.
Thanks for that. It's fixed the issue.

Interestingly, my iPad 4 with iOS 9.1 had the correct setting so it did not have the issue running the app.

Thanks again.
Title: Re: App feedback
Post by: stretch4x4 on November 19, 2015, 08:20:32 AM
I wonder if this is mentioned in the iphone forum rather than the windows phone forum..?