IceTV Forum

IceTV Guide for IceTV enabled PVRs => SKIPPA => Topic started by: Heideho on September 29, 2015, 10:02:10 PM

Title: Clock stopped on Skippa
Post by: Heideho on September 29, 2015, 10:02:10 PM
Got up this morning and found the clock on my Skippa which was in standby stuck at 04:37. Checked it tonight and found no errors but it stayed at 17:37 when I put it back into standby. Checked and found a software update available do did that then rebooted. Seems ok now. Anyone noticed this behaviour?
Title: Re: Clock stopped on Skippa
Post by: stretch4x4 on September 29, 2015, 10:46:01 PM
Yeah 3-4 other people have noted it in the bugs thread and a couple of other threads..

Not sure why the cause or fix is, I don't think updates have fixed it for everyone..
Title: Re: Clock stopped on Skippa
Post by: IanL-S on September 30, 2015, 07:30:31 AM
Yes, incorrect time can be confusing. I have a pre-production TRF-7260 used for beta testing and lot of the time it displays the wrong time on the front display when in standby. It seems to be a hardware issue as it has been there since the first beta firmware I tested. My other 7260 shows the correct time.

With he SKIPPA it could be either a hardware issue or firmware issue. As I have only noticed these sort of anomalies on 'hand built' pre-production units it is more likely a firmware issue.

Ian
Title: Re: Clock stopped on Skippa
Post by: Heideho on September 30, 2015, 12:49:02 PM
Thanks for the feedback. My Topfields were solid performers. Hoping Skippa is too.
Title: Re: Clock stopped on Skippa
Post by: Daniel Hall at IceTV on September 30, 2015, 12:58:45 PM
Hi Guys,

We are looking into this one, and its currently in the known issues list for firmware 1.1.10579.
Title: Re: Clock stopped on Skippa
Post by: Heideho on October 07, 2015, 07:21:27 AM
So this issue bit me last night and a scheduled recording didn't happen. Hope it's resolved soon!