IceTV Forum

IceTV Guide for IceTV enabled PVRs => Humax => Topic started by: mfl3 on February 20, 2014, 08:25:41 PM

Title: Humax 7500T random reset to factory default?
Post by: mfl3 on February 20, 2014, 08:25:41 PM
Hi

I've had my Humax 7500T for 5 days.  I was loving the PVR until tonight.

In the middle of a program, and I suspect when a recording was scheduled to start, the unit went through a factory reset. I had to enter all of my settings after it went through the initial installation questions. I had to reconfigure my wifi, IceTV etc. I also noticed that there's a new software update (1.08.21) that installed.

Has anyone had this happen i.e. the random factory reset? I hope it's a one-off.

Also, we've noticed that our Samsung plasma TV PS551 now turns off after a few hours, which it never used to with our old Topfield. There is a power saving mode on the TV which switches it off after 4 hours if no one changes channels, volume etc on the TV. However, the random times that the TV switches off is baffling.

I've also had the disappearing front panel dispaly on the Humax, and switched off the power saving on standy So far so good, until the random factory reset.

I just worked out that the program I had set to record is now NOT recording....thanks Humax. That must've been the point when the factory reset triggered...when the recording was scheduled to start.

Title: Re: Humax 7500T random reset to factory default?
Post by: Doctor Whatuwant on February 21, 2014, 09:21:26 AM
I'm shooting from the hip here but because something is effecting both the tv and the Humax, is it possible you have a dodgy HDMI cable? Perhaps the change from the Toppy to the Hummy was enough disruption to expose an intermittent fault in the cable.

Doc.
Title: Re: Humax 7500T random reset to factory default?
Post by: mfl3 on February 22, 2014, 10:51:15 PM
Thanks Doc.  I'll keep an eye on the unit for the next few days to see if it happens again.  If it does, I'll try a different cable.  It's a reasonably new cable and a decent quality one too so I hope it's not that.
Title: Re: Humax 7500T random reset to factory default?
Post by: Dave at IceTV on February 26, 2014, 03:42:18 PM
Has anyone had this happen i.e. the random factory reset? I hope it's a one-off.
Seen it a few times with a few Humax PVRs which were recently setup. It could be related to your other problem, below.

Also, we've noticed that our Samsung plasma TV PS551 now turns off after a few hours, which it never used to with our old Topfield. There is a power saving mode on the TV which switches it off after 4 hours if no one changes channels, volume etc on the TV. However, the random times that the TV switches off is baffling.
Check the HDMI settings on your TV. There's an option called AnyNet+ that allows controlling the TV and compatible devices via signals over HDMI. If you have AnyNet+ enabled it could cause the Humax to reset, and will definitely be causing the TV to turn off (and on) at seemingly random times.

Sometimes AnyNet+ only works on HDMI-1 so try HDMI 2 or 3 if you cannot find how to turn AnyNet+ off.