IceTV Forum

IceTV Guide for IceTV enabled PVRs => Windows Vista Media Center => Topic started by: jtrembath on September 17, 2006, 10:29:29 AM

Title: PIMP data not being sent to server - can't see any recording details on website
Post by: jtrembath on September 17, 2006, 10:29:29 AM
On the web site when looking at scheduled recordings - nothing there.

Have installed pimp 1.0.0.3 and last entry for every update in the error log shows following:
Error in 'updateServer' Unable to read beyond the end of the stream.

Prior to this it adds all the recording info to the local database:
Adding New Task: Star Trek: Enterprise  - - TaskStatus
 - - - Task Message: Originated from MCE
 - - - - SchedulerTask
 - - - - - Task UID: 15198241444851613787
 - - - - - Task State: TS_PENDING
 - - - - - Task Type: 1
 - - - - - - SchedulerTimerTaskData
 - - - - - - - Pimp Channel ID: 19
 - - - - - - - Pimp Channel Name: Nine
 - - - - - - - Pimp Network Name:
 - - - - - - - Start: 17/09/2006 3:00:00 PM (18/09/2006 12:30:00 AM local)
 - - - - - - - Duration: 01:00:00
 - - - - - - - Recurrence: 0
 - - - - - - - Last Error:
 - - - - - - - MCE Channel Number: 9
 - - - - - - - MCE Channel Name: Nine
 - - - - - - - MCE Channel CallSign: Nine
 - - - - - - - MCE Title: Star Trek: Enterprise
 - - - - - - - MCE State: DVRSTATE_PENDING
 - - - - - - -          :  ()
 - - - - - Task Action: 1
 - - - - - - SchedulerRecordActionData
 - - - - - - - Local Url:

Title: Re: PIMP data not being sent to server - can't see any recording details on website
Post by: ancall on October 29, 2006, 10:17:00 AM
Hi,
Same problem.  Data from PIMP server seems to be sent to client but the client data is not visible.
 ???
ancall
Title: Re: PIMP data not being sent to server - can't see any recording details on website
Post by: mattg on October 30, 2006, 09:52:05 PM
I suggest you guys download pimp client 1.0.0.4 released recently, might correct a few of your problems. It has been posted a few threads down.
Title: Re: PIMP data not being sent to server - can't see any recording details on website
Post by: ancall on November 01, 2006, 11:21:18 AM
Downloaded 1.0.0.4 - no change.  PIMP client shows the schedule and reports updating server but no Schedule shows on the web frontend at www.IceTV.com.au
PIMP is not showing any errors and is reporting updates complete.  See "Online Test" message below.
ancall

-Message
 - DeviceID: 0
 - MessageTypeID: MT_GET_SCHEDULER_TASKS
 - IsRequest: False
 - MessageCookie: message_GetSchedulerTasksRequest
 - StatusMessage:
 - -GetSchedulerTasksReply 
 - - -Parse Success: True
 - - -Task Count: 0
Title: Re: PIMP data not being sent to server - can't see any recording details on webs
Post by: Daniel Hall at IceTV on November 01, 2006, 04:08:16 PM
If you can send us the history.txt file that the PIMPmyMCE application creates we can have our guys try and find out what is going on.

The email address to send it to is support@icetv.com.au

The file itself can be found in the folder C:\Documents and Settings\(Your Windows UserID)\Application Data\IceTV\PIMP my MCE\

If you can't see the "Application Data" folder then you will probably need to enable hidden files and folders, in a normal file listing window go to the "Tools" menu and select "Folder Options" and on the "View" tab there will be an option for "Hidden Files and Folders" and in this section select "Show Hidden Files and Folders".
Title: Re: PIMP data not being sent to server - can't see any recording details on website
Post by: ancall on November 01, 2006, 04:19:19 PM
Thanks Daniel - will get it to you later tonight.
ancall