IceTV Forum

IceTV Guide for IceTV enabled PVRs => Windows 7 Media Center => Topic started by: xframe88 on December 13, 2009, 01:56:32 AM

Title: Interactive just plain old wont work for me?
Post by: xframe88 on December 13, 2009, 01:56:32 AM
So I have the latest version of interactive loaded, guide data is showing up fine in mce, all of my channels have the "-IceTV" listing....but no recordings I make via the website show up on mce, and none of the recordings I set from within MCE show up on my interactive website page.


Can anyone suggest where I might start in order to correct this?

Cheers
Title: Re: Interactive just plain old wont work for me?
Post by: dgaust on December 14, 2009, 10:52:03 AM
In the Interactive client there is a drop box where you can select "Guide Only" or another option. Make sure the setting isn't on Guide Only.
Title: Re: Interactive just plain old wont work for me?
Post by: Chivas on December 17, 2009, 07:45:34 AM
I too have the same problem.  I've checked to make sure "guide only" isn't selected.  I currently have 2 PC's and I can't get either of them to start recording via the interactive site.  This is all brand new to me so I'm not sure what info to include for troubleshooting purporses.

1st PC:
Vista MC.
3 x tuners - (1x Hauppauge 2200MCE and 1 x Leadtek DVT1000 T)
I have successfully set these up and have manually recorded 3 seperate shows via the VMC interface.

2nd PC
Win 7 Pro
1 x tuner - (1x winfast DTV1800)

The guide listings are definitely setup correctly in the win7 machine, I'm not so sure about the Vista machine though.  Any help would be appreciated!!
Title: Re: Interactive just plain old wont work for me?
Post by: tonymy01 on December 17, 2009, 08:53:32 AM
Did you setup devices for each in your account settings, and did you triple check the client is selecting this device, rather than "guide only"?
Windows7 finally supports EIT guides, perhaps in both you have not selected the ICE channels in the channel mapping of the media centre, thus blank for Vista, and actually EIT for Windows7, and not ICE for either.    For Windows7, you have to go to each channel and choose "edit" and make sure you see the -ICEtv at the end of the channel name, else it won't be getting ICE EPG for that channel.   Vista may be the same.

Also, I know for the Widget & Beyonwiz, you have to go thru a "fetch token" type pairing, and IIRC, the Interactive client requires to do that also.