IceTV Forum

IceTV Guide for IceTV enabled PVRs => Windows Vista Media Center => Topic started by: melmac on December 12, 2009, 02:15:29 PM

Title: App Crash Vista
Post by: melmac on December 12, 2009, 02:15:29 PM
Recently I had some timers set through the interactive not firing so I went into user/app data/roaming/ice and deleted the tasks folder as in the past when this has occasionally happened this has fixed the problem and it did so this time too.  Or so I thought however since doing that I have been getting app crashes Basically if I click on the ice logo in the task bar I get the following windows message

IceTV Interactive has stopped working
Check online for solution
Close Program
Debug Program

Description:
  Stopped working

Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   IceTV Interactive.exe
  Application Version:   2.0.0.20
  Application Timestamp:   4a8b36c1
  Fault Module Name:   mscorwks.dll
  Fault Module Version:   2.0.50727.4200
  Fault Module Timestamp:   4a9ee474
  Exception Code:   c00000fd
  Exception Offset:   0002b208
  OS Version:   6.0.6002.2.2.0.768.3
  Locale ID:   3081

I then choose close the program, it closes, I then reopen it from the desktop icon, it opens runs its update and all looks good I shrink or close it and it goes down to the task bar all good however if I then try to double click the notification icon I get a crash or if I try to right click on it it also crashes and it hapens everytime.

Is this happening to anyone else I am running Vista 32, I have had Ice for a long while now with minimal issues I have never seen it crash like that before.  I have not made any recent changes to my system other than accepting the usual windows updates that come through.

Help please :(
Title: Re: App Crash Vista
Post by: melmac on December 15, 2009, 12:17:59 PM
Ok so if anyone else ever had this issue that is Ice crashing whenever you try to maximise the notification icon this is what you do to fix it .. its really complicated.. Restart your computer .
Thats it fixed :) It has not happened since I restarted I have no idea why it started happening but its not doing it anymore Yay  ???