IceTV Forum

IceTV Guide for IceTV enabled PVRs => Windows Vista Media Center => Topic started by: Matty on November 05, 2009, 03:06:56 PM

Title: keeps crashing on start up?
Post by: Matty on November 05, 2009, 03:06:56 PM
Hi I have had everything running great for about 10 days, however last night when I got home from work and saw an error message on screen saying "IceTV has stopped working".

I rebooted, but now every time I reboot it starts IceTV automatically and then crashes, saying IceTV has stopped working.

Any one else had that start happening suddenly? The log said something about magic cookies and ignoring requests because too many were made (I'm not at home so can't be more precise).

Any advice most welcome. I know it's beta but it was working great. Nothing different or new installed so feels a bit sudden.

PS where can I get some of these magic cookies? ;D
Title: Re: keeps crashing on start up?
Post by: Svantegorm on November 05, 2009, 04:14:59 PM
Hey

I had the same problem until I deleted all icetv related files, folders and registry settings on my PC.

Then did a full media center reset.

Rebooted.

Set up TV signal.

Then installed icetv, downloaded EPG.

Opened MC - mapped channels.

Has worked fine ever since.
Title: Re: keeps crashing on start up?
Post by: postden on November 15, 2009, 06:35:10 PM
Hi all,

Like Matty, I've got this "IceTV has stopped working" problem.  Was running Beta2 and everything was working for a few days and then this problem cropped up and I got the same "stopped working" problem immediately after each login.  I reset and re-installed everything (RC1 this time) and it worked again for a day or so, but then the same problem cropped up again.  I can't keep re-installing every week !  Has anyone else solved this problem with something other than a clean-sweep ?

NB:  Am running Win7 64-bit on x64 AMD with 4GB RAM.

Tim.
Title: Re: keeps crashing on start up?
Post by: grob on November 15, 2009, 09:43:59 PM
Does the logfile suggest anything?
c:\ProgramData\IceTV\Interactive\3.0\ice.log
Title: Re: keeps crashing on start up?
Post by: postden on November 25, 2009, 05:26:38 PM
No, nothing I can see in the logs... seems to crash before it can log anything.
I'm now getting an immediate crash on startup regardless of what I do - reinstall, regedit to remove icetv entries, anything, everything.
Help ?????????????
Title: Re: keeps crashing on start up?
Post by: pcmason on December 05, 2009, 01:50:57 PM
I resolved this by setting the application to run as administrator and disabling User Account Control.
Title: Re: keeps crashing on start up?
Post by: grob on December 10, 2009, 06:52:18 PM
I think the issues are with ownership of the application's data directory which I think is fixed in the latest version.