IceTV Forum

IceTV Guide for IceTV enabled PVRs => Topfield => Topic started by: dJOS on March 26, 2006, 12:59:11 PM

Title: All my EPG & Timers are out by 1 Hour!!!!!
Post by: dJOS on March 26, 2006, 12:59:11 PM
Guy's, I've been thru every setting on my Toppy and also TED/S and they are all correct and the only thing left is the ICE data - please fix guy's as now all my epg info & timers are out by 1 Hour!

EDIT: just discovered my MCE box has the same problem!
Title: Re: All my EPG & Timers are out by 1 Hour!!!!!
Post by: Daniel Hall at IceTV on March 26, 2006, 01:21:19 PM
I'm trying to reproduce this but have been unable to yet.

What region are you running iceguide in?

Also do you have "Hotfix for Windows XP (KB912475)" installed on the PC that creates the timers via TEDS-ICE (I'm assuming that you are using this in combination with EPG_Uploader to loader timers?).

One other thing to check is the setup of PBK, from posts on the Topfield-Australia forums it may be necessary to change from your current timezone to a different zone and then back to load the new settings, but it also needs to be a fairly recent version of PBK. (http://www.topfield-australia.com.au/frm/topic.asp?TOPIC_ID=4905)
Title: Re: All my EPG & Timers are out by 1 Hour!!!!!
Post by: dJOS on March 26, 2006, 02:02:36 PM
Daniel, Im in melbourne and im running teds-ice on my windows2003 Server, I dont have that hotfix installed but my time is correct.

EDIT: ok I've just installed that Hotfix & I do already have pbk9.8 & the latest version of EPG_Uploader - I'll keep you posted.
Title: Re: All my EPG & Timers are out by 1 Hour!!!!!
Post by: dJOS on March 26, 2006, 02:15:11 PM
Well dont i feel stupid, im back in business now. for some weird reason, even tho my PC's time was correct, before installing the hotfix both TED/S & the toppy's epg & timers were all out by an hour - all fixed now tho.

btw, I rebooted my htpc and it's fine too despite no adjustments being made?