IceTV Forum

IceTV Applications => Smart Recording website and General questions => Topic started by: tim_s on March 15, 2009, 06:25:52 PM

Title: Remote Recording not working
Post by: tim_s on March 15, 2009, 06:25:52 PM
I'm using a Topfield 7100HDPVRt.  Everything is working fine except for remote recording.  The device is connected to the internet, I can "see" the device from my PC in order to FTP from the hard drive, and the Ice EPG is being updated regularly and correctly. 

I can set a program to record in the website, but nothing happens on the 7100.  I have tried with times between 2 hours and one day ahead, but no luck.  I have the latest firmware installed.

Any ideas as to what I am doing wrong?

Cheers

Tim
Title: Re: Remote Recording not working
Post by: marcusstringer on March 15, 2009, 07:16:45 PM
I don't think it's you as I had the exact same problem Friday.

I'm using Vista MCE and everything is operating normally.
I used my iPhone and the IceTV app to remote record.

I remote recorded Neighbors and Biggest Loser (for the wife, I promise).
I got home from Sound Relief sat night and checked the recordings...Nothing there.
My wife was not happy Jan...

Please explain as this is not the first time...

Well i've just done the same thing on the same shows...I see if it's worked when I get home
Title: Re: Remote Recording not working
Post by: MichaelWRX on March 16, 2009, 03:57:13 PM
Did it ever work? If you have changed the channel names on your device from those provided by Ice then it breaks the process. You need to maintain the same channel names on your device as provided by the Ice guide.
Title: Re: Remote Recording not working
Post by: tim_s on March 16, 2009, 11:13:30 PM
Yes it used to work.  I don't change things like channel names, I don't even know how.

It doesn't work on any channel.

However, I will try re-scanning all the channels and see if it helps.

Cheers

Tim
Title: Re: Remote Recording not working
Post by: Fester on March 17, 2009, 08:52:08 AM
Mine is the same, it USED to work until about a week ago. The guide is now often screwed up and remote record is unreliable. I have gone back to manual timers or using the FTA guide for recording.
Title: Re: Remote Recording not working
Post by: marcusstringer on March 17, 2009, 12:48:32 PM

Well i've just done the same thing on the same shows...I see if it's worked when I get home

No it did not work... I checked through website and it looks as if the iPhone app scheduled them correctly. But the Step from the website to the MCE has not worked.
I even manually updated the guide info in the hope that it would pick up the recoding changes alas, it did not.
Title: Re: Remote Recording not working
Post by: tim_s on March 17, 2009, 08:11:50 PM
Is this an Ice problem or a Topfield problem?  How would we find out?
Title: Re: Remote Recording not working
Post by: Fester on March 17, 2009, 09:59:52 PM
Out of three remote records tonight, only one did record, two failed! This is a PAID subscription service, I really expect it to work! So far support have suggested a factory reset and re-enter the settings. This I have done three times, I am not going to do it again! It DID work fine for about two weeks, now it doesn't. How can it be a Topfield problem if it DID work previously? I am not real happy!
Title: Re: Remote Recording not working
Post by: melmac on March 19, 2009, 12:42:06 PM
I've been having problems too on Vista with interactive missed Crinimal minds last night was unhappy so decided to clear cache and rescan and setup the guide which I did. I have now sent a remote record I will do another one later today and see if they work when I get home I suspect they won't
It all used to work perfectly but then ten went and changed their stations ice changed their settings I rescanned as advised by ice and have had nothing but proplems ever since  :'(
Title: Re: Remote Recording not working
Post by: marcusstringer on March 19, 2009, 03:48:17 PM
Is this an Ice problem or a Topfield problem?  How would we find out?

Tim since I'm running MCE Vista, it's not your Topfield that's the problem. It's something else
Title: Re: Remote Recording not working
Post by: tonymy01 on March 19, 2009, 04:05:18 PM
I am having some Ten/OneHD interactive recording probs this week too.   I brought it up a few days ago with no comments by ICE, so created a new thread (now one below this thread) with more info of other issues related to these non-queued timers, and still no comment.   ICE is normally very quick to respond to these :-(
Title: Re: Remote Recording not working
Post by: marcusstringer on March 20, 2009, 08:50:40 AM
Yeah...Maybe it is a know issue that they haven't told us about, but are working on....

Who know...it'd be nice through, if they mentioned something.
Title: Re: Remote Recording not working
Post by: melmac on March 20, 2009, 01:20:55 PM
So as I suspected when I got home the remote records I sent yesterday had not recorded (VMC)
I don't really know what to do to rectify this I have cleared the cache, re-setup the guide and sent test communication with the ice server which is apparently working so what else do I do to get remote recording working again ???? It used to work
Mel
Title: Re: Remote Recording not working
Post by: OzRob on March 20, 2009, 02:07:45 PM
So as I suspected when I got home the remote records I sent yesterday had not recorded (VMC)
I don't really know what to do to rectify this I have cleared the cache, re-setup the guide and sent test communication with the ice server which is apparently working so what else do I do to get remote recording working again ???? It used to work
Mel

Have you tried going into your IceTV account setting on the web site, deleting your VMC device and then adding it back again. Not sure if it will do anything, but it might be worth a try.
Title: Re: Remote Recording not working
Post by: Fester on March 20, 2009, 05:43:30 PM
I have done that several times, still no joy. The only thing support can offer is to factory reset and start again! I bought the 7100 to have the ICETV feature, it does not work now (it did previously). Support are very inconspicuous by their absence on here. I would have thought they at least could offer some explanation as to why many people are having issues in the last week or so. People do PAY for this service (or no service in this case!).
Title: Re: Remote Recording not working
Post by: Vortical on March 20, 2009, 06:33:18 PM
I just thought I'd offer this dialogue from the itopfield forum where a user had a problem setting timers using the iphone application and rectified it. This will only help Topfield 7100 owners btw
I reposted here as some users seem to still have problems accessing the forum from links.

Quote
A program it had recorded vanished from the list about 10 minutes after the recording finished. I'd checked it was done and there but when I went back to watch it a little later nothing showed ...
3) IceTV vanished for a while but then came back by itself - I guess related to what's posted elsewhere.

Quote
Argh it's just done it again - recorded a program and then deleted it as soon as it finishes, what's up with that ?

Quote
I read in another thread that having 'Show Recommended Programs' checked in my iceTV Preferences can impact but it's not checked and never has been. I'm not sure if this is related to the iPhone application in some way as all other types of programming seems to work OK i.e. setting it up via the Timer menu or selecting it in the program guide (R) works OK.

My suggestion to the user was this
I think a Factory reset and HDD format might be in order

Quote
I've already done 2 factory resets with no effect, how would reformatting the hard drive have any impact on recording settings ?

My response
You stated that a program that was recorded simply vanished into thin air?
The pvr writes your timer recordings to the HDD right?

Hence my suggestion to do a HDD format.

Quote
OK I've done a re-format of the internal drive and a cold reboot and factory reset and started over with all my Preferences etc.

I'm going to do exactly the same thing again namely select 'Series Record' of House on the iPhone app and watch what it does on the 7100 when the time comes. As I mentioned, all other types of timer recording work fine it's just that specific method that appears to produce this odd result. Luckily I can buy the programmes for $2.99 on iTunes and watch what I missed ...

Quote
March 20 2009
Update: The reformat seems to have worked, it recorded the programme last night and didn't remove it right after.

Title: Re: Remote Recording not working
Post by: marcusstringer on March 21, 2009, 08:48:33 AM
That may work for TopFields, but in all honesty there is no way I'm going to reformat my Hard drive...

The issue we are facing is that its just not getting through to record in the first place
Title: Re: Remote Recording not working
Post by: Vortical on March 22, 2009, 03:37:47 PM
I did state that it will only help Topfield 7100 owners