IceTV Forum

IceTV Applications => Smart Recording website and General questions => Topic started by: melmac on March 04, 2009, 12:29:57 AM

Title: Keyword
Post by: melmac on March 04, 2009, 12:29:57 AM
Hi

Was just wondering if someone can give me a quick run through on exactly how this works as I think I must have it set wrong.  I have entered a keyword recording on a favourite actress and double checked I have spelt her name correctly, checking the schedule I see that one of her movies is on later in the week, checking the icetv description of the movie shows that she is listed and yet the movie is not showing up as to be recorded in my account.  When does the keyword recording kick in? if the movie is on 6 days from now does the record setting pop up as soon as it is seen in the schedule or does it not set it to record untill the day before ?

Confused
Mel
Title: Re: Keyword
Post by: Russell at IceTV on March 04, 2009, 03:24:22 AM
Hi Mel,

The problem is because your keyword recordings are setup for just the show titles, and not the description, actors, and director.  When you create a keyword recording or keyword favourite, it uses the current search type.  So on the search page of the TV Guide, if you just have "Titles" selected, and then create a keyword recording on that same search results page, it creates it for just the titles.  Unfortunately there's no way to change the search type after the keyword has been created.

This, of course, is no good.

I've changed it just now so that you can view and edit the keyword search type on the My Shows page.  So if you look at your keyword recordings again now, you should be able to change them from "title" to "title, description, actors, and directors", and then after a few seconds you should see that the shows you wanted are set to be recorded.

Thanks, and sorry for the confusion,
Russell
Title: Re: Keyword
Post by: pvogel on March 04, 2009, 03:11:31 PM
Now that's what I call service!
Title: Re: Keyword
Post by: melmac on March 04, 2009, 04:02:05 PM
Thanks for that  :) I looked really carefully at the settings and did not notice it was set to title Doh.