IceTV Forum

IceTV Applications => Smart Recording website and General questions => Topic started by: Trial_Master on March 01, 2009, 11:03:14 AM

Title: Problems with ICETV??
Post by: Trial_Master on March 01, 2009, 11:03:14 AM
ICE server is sending timers to Beyonwiz P2, but the Schedule State does not appear to be working, this is causing Interactive to not acknowledge that timers have been created on P2

I am receiving the following log information on my Beyonwiz P2 starting this morning and is still ongoing.
Get Scheduled Task Ok
Try To Send Schedule State
MSG"" (see attachment below)

I have tried the following (several times) with no change to issue
Deleted Timers on P2
Cleared ICE Cache
Resend Timers on Interactive

Deleted ‘Lounge Room’ device from Interactive cleared ICE Cache, deleted timers on P2.
Problem still exists????

Factory Reset Beyonwiz P2.
Problem still exists????

Reloaded firmware and Factory reset
Problem still exists????

Any ideas?????????
Title: Re: Problems with ICETV??
Post by: prl on March 01, 2009, 11:30:05 AM
I'm also having similar strange things with one of my IceTV series recordings (ACT region).

The icon for my series recording of Antiques Roadshow is staying stuck as "Queued series recording" and not changing to "Series recording", even though the recording timers are actually being set correctly on my Beyonwiz.

I also see
Quote
Try to sent scheduler state
MSG: ""
as Trial_master does.

I'm running 01.05.287beta on my Beyonwiz DP-S1, which I guess is a different version from what Trial_master is running.

Other recording timer icons are switching from "Queued series recording" to "Series recording," but not as far into the future as they used to. So today, Sun 1 Mar 11:30, the icons have switched from queued to sent for today's and tomorrow's recordings, but not for Tuesday 3 Mar and later. However, timers have actually been sent to my Beyonwiz for IceTV for IceTV recordings out to Thurs 5 Mar, which is what I'd expect.
Title: Re: Problems with ICETV??
Post by: ddre78 on March 01, 2009, 03:40:11 PM
I have no guide data and my recordings are only out to Tuesday. Seriously its just one thing after another with these HD recorders and Ice. Im about to give up.
Title: Re: Problems with ICETV??
Post by: gleff on March 02, 2009, 07:32:38 AM
I just noticed I have no recordings scheduled past Tuesday as well.. When I go into the Interactive webpage and choose My Upcoming shows it's completely empty yet the TV Guide webpage shows I have recordings on Wednesday and further.

There's definately something weird going on.
Title: Re: Problems with ICETV??
Post by: OzRob on March 02, 2009, 08:51:24 AM
I'm only getting shows up until Tuesday in My Upcoming Shows in the Widget as well. Server problem?
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 02, 2009, 02:07:31 PM
Can anyone at ICE comment on these issues? My service has been faulty since Friday and I would appreciate an ETA for fix.

EDIT: Murphy's Law I just received an email on my support ticket from a couple of days ago.

"I'm sorry to see that you have been experiencing issues with Interactive, we are
investigating the issue you reported which seem to be affecting a few users and hope
to have an answer for you shortly."
Title: Re: Problems with ICETV??
Post by: Daniel Drysdale at IceTV on March 02, 2009, 02:45:28 PM
On behalf of the Engineering Team at IceTV I appologise for the difficultly some of you have been experiencing.

We have been able to establish a pattern of behavior that seems to be common to people seeing this MSG: "" error on their Beyonwiz units.

At this point it seems as though the messages coming up from the clients are not being fully processed, in fact the logs show the messages being truncated mid way through as though the process has been terminated.

I'm in the process of trying to add additional debug to the server to shed some light on the issue, this is currently our number one priority and will remain so until the issue is resolved.

Cheers
Daniel Drysdale
Software Manager @ IceTV
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 02, 2009, 02:57:16 PM
Daniel

Thank you for acknowledging and updating us on the issue. Hopefully it gets resolved today?

My Beyonwiz was left on today to create more log information for you guys if required.
Title: Re: Problems with ICETV??
Post by: raymondjpg on March 02, 2009, 03:33:13 PM
On behalf of the Engineering Team at IceTV I appologise for the difficultly some of you have been experiencing.

We have been able to establish a pattern of behavior that seems to be common to people seeing this MSG: "" error on their Beyonwiz units.

At this point it seems as though the messages coming up from the clients are not being fully processed, in fact the logs show the messages being truncated mid way through as though the process has been terminated.

I'm in the process of trying to add additional debug to the server to shed some light on the issue, this is currently our number one priority and will remain so until the issue is resolved.

Cheers
Daniel Drysdale
Software Manager @ IceTV


Not just Beyonwiz.

Some "problems" with Topfield 7100 as well.

Timers are showing up in My Upcoming Shows until Sunday next week. This is fine, but only timers for today (apart from one) and early tomorrow are showing as "recordings" the others are "queued". This has been going on for some time now.

It is not a major problem as the "queued" recordings are showing up OK in the Topfield and recording as required. For example one recording scheduled for this evening is still showing as queued in Interactive, after a couple of fetches from Ice this morning, and is still safely in the Topfield scheduled recording list.

Just another thing, probably cosmetic but might be related. I have never seen any yellow/orange symbols in the TV Guide or My Upcoming Shows while shows are being broadcast. The symbol colours remain red.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 02, 2009, 03:47:08 PM
Not just Beyonwiz.

Some "problems" with Topfield 7100 as well.

Timers are showing up in My Upcoming Shows until Sunday next week. This is fine, but only timers for today (apart from one) and early tomorrow are showing as "recordings" the others are "queued". This has been going on for some time now.

It is not a major problem as the "queued" recordings are showing up OK in the Topfield and recording as required. For example one recording scheduled for this evening is still showing as queued in Interactive, after a couple of fetches from Ice this morning, and is still safely in the Topfield scheduled recording list.

Just another thing, probably cosmetic but might be related. I have never seen any yellow/orange symbols in the TV Guide or My Upcoming Shows while shows are being broadcast. The symbol colours remain red.

Hey raymondjpg have you logged a support ticket for the Topfield issues?
Title: Re: Problems with ICETV??
Post by: raymondjpg on March 02, 2009, 04:01:05 PM

Hey raymondjpg have you logged a support ticket for the Topfield issues?

No I haven't, because this is the first thread where I have picked up on some Ice issues I am having with the TP7100.

I'll look to log a ticket, as it may help Ice tracking down a problem common to BW and TP.

Edit: I have just sent a message to Technical Support, outlining the issues with Interactive and the Topfield 7100 in my earlier post. If there is any other way I should be logging for a support ticket, perhaps someone could let me know. TIA.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 02, 2009, 04:04:26 PM
I'll look to log a ticket, as it may help Ice tracking down a problem common to BW and TP.

Good thinking !!!!
Title: Re: Problems with ICETV??
Post by: prl on March 02, 2009, 04:38:07 PM
...
Not just Beyonwiz.

Some "problems" with Topfield 7100 as well.

Timers are showing up in My Upcoming Shows until Sunday next week. This is fine, but only timers for today (apart from one) and early tomorrow are showing as "recordings" the others are "queued". This has been going on for some time now.

It is not a major problem as the "queued" recordings are showing up OK in the Topfield and recording as required. For example one recording scheduled for this evening is still showing as queued in Interactive, after a couple of fetches from Ice this morning, and is still safely in the Topfield scheduled recording list.
...
That's essentially identical to what I'm seeing on my Beyonwiz.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 02, 2009, 04:41:11 PM
Sounds like variety in the underlining issue? All mine are showing as queued on Interactive but the timers are sent. Let's hope they get this sorted today, I can't tell if something is going to record unless I physically check the Wiz. Not practical when away with work etc...
Title: Re: Problems with ICETV??
Post by: prl on March 02, 2009, 05:49:00 PM
Sounds like variety in the underlining issue? All mine are showing as queued on Interactive but the timers are sent. Let's hope they get this sorted today, I can't tell if something is going to record unless I physically check the Wiz. Not practical when away with work etc...
It looks as though my situation is moving towards being the same as yours.

On Sunday (1 Mar), I had one series recording (Antiques Roadshow) that was the same as what you are seeing, and the rest were normal up to Monday, and then Tuesday and after were all showing as queued.

Today, Monday (2 Mar), Antiques Roadshow is the same, but I haven't had any icons updated from queued to active, so I still have all series recordings from Tues (3 Mar) showing as queued.

I suspect that unless the problem is fixed before tomorrow, I'll be seeing the exactly same as you; all series recordings being marked as queued, even though the timers are being set correctly.

What region are you getting EPG for? I'm on ACT.
Title: Re: Problems with ICETV??
Post by: tonymy01 on March 02, 2009, 06:21:52 PM
I think I have something similar too.
I tried to send a one off to the Wiz yesterday from the Widget, and the icon refused to light up on the entry even though it had sent the timer to the Wiz.   But I do see red blobs for most shows in the widget at the moment (my regular daily/weekly timers).
But in the ICE status at the moment, everything appears ok:
Try to get scheduler tasks.
Get scheduler tasks:OK.

edit:
Ok, I should really give up on the Widget I think.   It doesn't 100% resemble the webpage.   Looking at the interactive webpage, in my upcoming timers, they are all doughnuts except a couple of shows tonight (but "Biggest Loser" is doughnutted tonight?).
Doughnut=queued btw...

edit2:
Ok, I waited my "25mins to get scheduler tasks" to see if anything would pop out, and at the end of the 25mins "MSG ignored due to request being made too often" grrr...
I am definitely going to give up on the Widget.  When I set a timer from the web page, I get a red doughnut immediately.   Something I setup in the widget over 30mins ago does not appear in the web or Wiz.
Regards
Title: Re: Problems with ICETV??
Post by: prl on March 02, 2009, 06:42:43 PM
...
Ok, I should really give up on the Widget I think.   It doesn't 100% resemble the webpage.   Looking at the interactive webpage, in my upcoming timers, they are all doughnuts except a couple of shows tonight (but "Biggest Loser" is doughnutted tonight?).
Doughnut=queued btw...
Regards

I think that that's always been the case with the Widget: that it doesn't distinguish between queued recordings and recordings whose timer has been sent.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 02, 2009, 07:40:01 PM
What region are you getting EPG for? I'm on ACT.

Brisbane. No change here tonight, hopefully the fix is soon.
Title: Re: Problems with ICETV??
Post by: dg on March 03, 2009, 05:43:19 AM
On behalf of the Engineering Team at IceTV I appologise for the difficultly some of you have been experiencing.

We have been able to establish a pattern of behavior that seems to be common to people seeing this MSG: "" error on their Beyonwiz units.

At this point it seems as though the messages coming up from the clients are not being fully processed, in fact the logs show the messages being truncated mid way through as though the process has been terminated.

I'm in the process of trying to add additional debug to the server to shed some light on the issue, this is currently our number one priority and will remain so until the issue is resolved.

Cheers
Daniel Drysdale
Software Manager @ IceTV


Hi Daniel,
I have also had this and other problems occurring with my DP-S1 and DP-P2.

Current problem is that all recording stay as "queued recordings". (Red with black dot)
Most recordings are set as timers, the odd one isn't.

DG
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 03, 2009, 10:04:57 AM
On behalf of the Engineering Team at IceTV I appologise for the difficultly some of you have been experiencing.

We have been able to establish a pattern of behavior that seems to be common to people seeing this MSG: "" error on their Beyonwiz units.

At this point it seems as though the messages coming up from the clients are not being fully processed, in fact the logs show the messages being truncated mid way through as though the process has been terminated.

I'm in the process of trying to add additional debug to the server to shed some light on the issue, this is currently our number one priority and will remain so until the issue is resolved.

Cheers
Daniel Drysdale
Software Manager @ IceTV


Daniel

Do you have an ETA for fix yet?
Title: Re: Problems with ICETV??
Post by: prl on March 03, 2009, 10:15:08 AM
As I predicted (http://www.icetv.com.au/iceforum/index.php?topic=1640.msg7579#msg7579), now that Tuesday has rolled around, all my series recordings are marked with the "queued" icon, even though the timers continue to be set.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 03, 2009, 10:22:44 AM
This is starting to make sense. On Thursday night I noticed some recordings were sitting queued when they should have been scheduled. Mid way through Friday I thought I had issues on my end and I deleted timers and used Interactive Resend command, hence all my timers showing queued now. So this issue has been ongoing since at least Thursday last week. Must be a complex issue if ICE hasn’t figured out what’s causing the truncation as mentioned by Daniel in his post.
Title: Re: Problems with ICETV??
Post by: prl on March 03, 2009, 10:29:35 AM
Though this be madness, yet there is method in’t.
      - Shakespeare, Hamlet, II(2)

 ;)
Title: Re: Problems with ICETV??
Post by: martymonster on March 03, 2009, 11:05:43 AM
Also happens on Vista Media Centre, tried to set 2 recordings since last Friday but neither appeared.
ie: logged into PC and went to Iceguide and tried to set recordings on 2 different days.
Just tried to check my settings on my BeyonWiz S1 and it did not work either.
ie; went to IceGuide menu on S1 and tried the Check option. it failed.
Title: Re: Problems with ICETV??
Post by: Daniel Drysdale at IceTV on March 03, 2009, 02:00:05 PM
We believe we have fixed the issue causing timer status update messages to not be processed by the server.

The failure to process the updates caused the strange error messages on the Beyonwiz as well as the failure of the program status pills on the website to be updated.

I apologise again for the delay, we spent many hours on the issue yesterday, overnight and today.

I would ask that affected users give their units a chance to sync with the server and have a look tonight to see if there are any further problems.

Cheers
Daniel Drysdale
Software Manager @ IceTV

 
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 03, 2009, 02:37:03 PM
Will do. Thanks for the update Daniel.
Title: Re: Problems with ICETV??
Post by: prl on March 03, 2009, 02:51:55 PM
Likewise, thanks Daniel. I'll let you know how it goes when my Beyonwiz next synchs.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 03, 2009, 03:04:15 PM
I have to wait until 15:00 EST until my next View Timer kicks in   :'(
Title: Re: Problems with ICETV??
Post by: martymonster on March 03, 2009, 03:23:27 PM
Great, all seems to be working now.
My S1 now has the latest recording info and the Check User now works as well.

PS - Just checked my Upcoming shows and they are still marked as Queued even after the shows were all sent to the S1 over 30 mins ago
Title: Re: Problems with ICETV??
Post by: raymondjpg on March 03, 2009, 04:16:32 PM
Issue still not resolved with Topfield 7100 after two fetches from Ice.

All but one series recording out to Monday 9 March still showing in Interactive as queued. However, one single program I just selected for recording early tomorrow am changed in Interactive on last Ice fetch from queued to single recording.

Haven't heard back yet from request logged with Ice support.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 03, 2009, 04:19:49 PM
My View Timer fired the Wiz P2 up at 15:00 but my Interactive still shows all shows as 'queued'   :(
Title: Re: Problems with ICETV??
Post by: twitch on March 03, 2009, 06:19:26 PM
Same problem here still with my Beyonwiz. All timers (series and one offs) are showing as queued on interactive yet seem to have successfully been updated in the timer list on the BW.

So the problem is not resolved yet....
Title: Re: Problems with ICETV??
Post by: tonymy01 on March 03, 2009, 06:44:04 PM
Same here.  One problem I had seems to be ok now, and that is when I click on the Widget to get a show recorded, within about 5 or 10seconds, it now lights up red (but shows as queued in the webpage along with all my other timers still).
Regards
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 03, 2009, 07:55:59 PM
My service is much worse now, Wiz ICE message is stuck on “Try to get scheduler tasks” and has only downloaded one timer for this Sunday evening.

Interactive is now only showing doughnuts for Sunday & Monday all other days are not listed in Interactive at all. I have tried using the Update button for all Series Recordings in Interactive, deleting the ICE disc cache and existing timers and Resending all timers in Interactive. Still same as above no change.

Now I have to set all my timers on the Wiz directly. Remind me why I’m paying for this service??

NOT HAPPY!!!
Title: Re: Problems with ICETV??
Post by: prl on March 04, 2009, 08:06:36 AM
My transition to the new server wasn't all that smooth - last night, after our Beyonwiz DP-S1 had had ample time to synchronise, all the recording icons on our IceTV Web page had stayed as the "queued" donut, except for two recordings that had passed, which had the yellow ! error icon against them, even though they had recorded correctly, and the SBS late movie (which was still to start recording) also had the ! against it, but this morning, it, too had recorded correctly.

Given the problems others had noted, I decided to resend all timers. I waited for the scheduled updated to the timers after the resend, but when it came around, the IceTV server refused contact, so I shut down the Beyonwiz.

This morning, I restarted and I found that IceTV had synchronised, but had resent all Mondays's and yesterday's timers, as well as sending today's and future recordings.

However, all my timers for today have been sent correctly, and all the recording timer icons are now as I expect them to be set, as recordings until Sunday, and as queued recordings from Monday on.

The one timer that I had set on the Beyonwiz side (to catch Brian Clarke & John Dawe's segment on Thursday's 7:30 Report) has disappeared.
Title: Re: Problems with ICETV??
Post by: twitch on March 04, 2009, 10:03:18 AM
Same problem here still with my Beyonwiz. All timers (series and one offs) are showing as queued on interactive yet seem to have successfully been updated in the timer list on the BW.

So the problem is not resolved yet....
Noticed mine is now fixed, bye bye donuts.
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 04, 2009, 10:16:54 AM
Noticed mine is now fixed, bye bye donuts.

Did Interactive sort itself out or did you have to manually manipulate? I have lost all Series Recordings (no icons, nothing) from Today through to Sunday (only keyword recordings are showing as doughnuts in these days)? On Monday Interactive looks normal so I'm guessing they might change from doughnuts in a couple of days time.

I don't know how to get my Series Recordings working, I've tried updating each one and using the Resend feature. Nothing!!!

I've had to add all timers manually on Wiz last night as Interactive only sent one timer which was a Keyword Record for this Sunday night, the other keyword I have on Sunday night is still doughnut
Title: Re: Problems with ICETV??
Post by: raymondjpg on March 04, 2009, 05:22:14 PM
Ice responded to my tech support ticket "This issue has now been sorted out by our system engineers and IceTV interactive should function as it has in the past. While you can "resend all recordings" through the “My Account” tab on the web site, we would actually recommend that you just leave it and it should automatically download scheduled tasks."

Future recordings are still largely showing as "queued" in Interactive, except for those next Sunday which are all showing as "series recordings".

So maybe the server will sort itself out over the next few days. Recordings for Monday next week are still flagged as "queued", but may tick over to "recordings" tomorrow.

Edit: This is for a Topfield 7100
Title: Re: Problems with ICETV??
Post by: Trial_Master on March 05, 2009, 09:39:17 AM
Well I'm up and running again. Called Daniel at ICE yesterday who figured a way to reset the broken Series Recordings to get them back to doughnuts again. All those recordings failed in Interactive but after a Resend command the doughnuts were back and on the next poll they all scheduled all the Wiz and everything was back to normal. 6 days in total whatever caused that issue on the ICE server I certanily hope it never rears its head again.
Title: Re: Problems with ICETV??
Post by: Neon Kitten on March 06, 2009, 12:46:16 AM
My transition to the new server wasn't all that smooth - last night, after our Beyonwiz DP-S1 had had ample time to synchronise, all the recording icons on our IceTV Web page had stayed as the "queued" donut, except for two recordings that had passed, which had the yellow ! error icon against them, even though they had recorded correctly, and the SBS late movie (which was still to start recording) also had the ! against it, but this morning, it, too had recorded correctly.

I've had that happen to me quite a few times before; in all but one case the shows had recorded fine, but appear to have triggered the "!" by not completing their padding time before the next timer on the same tuner kicked in.

My donuts have mostly gone solid now, except for my shows for Saturday. Go figure. Last Saturday my series record of Rockwiz never got queued at all, or at least not sent to the Beyonwiz; as a result, I missed it. Not happy about that. Surely I don't have to check the site every day to make sure my shows are all still getting recorded?

Oh, and my series record for "Lie To Me" didn't generate a donut or red dot at all for next Tuesday, yet when I went into the listing it told me it was scheduled to record. Not trusting it, I deleted the series record, turned it into a "prefer HD" keyword record in readiness for the OneHD disaster later this month, and it finally queued as it should have.

Big issues all round here at the moment.
Title: Re: Problems with ICETV??
Post by: prl on March 06, 2009, 10:00:40 AM
My transition to the new server wasn't all that smooth - last night, after our Beyonwiz DP-S1 had had ample time to synchronise, all the recording icons on our IceTV Web page had stayed as the "queued" donut, except for two recordings that had passed, which had the yellow ! error icon against them, even though they had recorded correctly, and the SBS late movie (which was still to start recording) also had the ! against it, but this morning, it, too had recorded correctly.

I've had that happen to me quite a few times before; in all but one case the shows had recorded fine, but appear to have triggered the "!" by not completing their padding time before the next timer on the same tuner kicked in.
...
That may have been what happened for the two completed recordings, but not for the SBS late movie, which hadn't started at that time.
Title: Re: Problems with ICETV??
Post by: Vortical on March 06, 2009, 11:43:21 AM
Oh, and my series record for "Lie To Me" didn't generate a donut or red dot at all for next Tuesday, yet when I went into the listing it told me it was scheduled to record. Not trusting it, I deleted the series record, turned it into a "prefer HD" keyword record in readiness for the OneHD disaster later this month, and it finally queued as it should have.

Funny I had exactly the same issue with the same program

It had had no triple red donut or triple red dot for series recording.
I clicked on it and it was stated as set to record on the wrong Ice Interactive device
I then manually updated the timer and all it immediately became a scheduled series recording with the triple red donut within 30 seconds.

Please Note: My timer was actually for a Topfield 7100 but I've seen this happen with a Beyonwiz S1, Beyonwiz H1 as well and it's been happening since late 2008 and been reported twice to IceTV, last year I was advised my account was being monitored for these anomolies and it all went quiet.

I tried to contact them again last month and was advised someone would contact me yet nearly a month later I've not heard anything.  The thread regarding this issue remains quite void of any official IceTV Rep responses too.  I hope someone at IceTV can update us about what they are doing about this problem because for nearly 6months I've had to check my upcoming timers on the website on an almost daily basis to make sure everything is scheduled correctly and every week there is always something that doesn't.