IceTV Forum

IceTV Applications => Smart Recording website and General questions => Topic started by: grahford on December 19, 2008, 12:19:26 PM

Title: series not being marked to record (new user)
Post by: grahford on December 19, 2008, 12:19:26 PM
Hi.  I just bought the 7100 yesterday and I'm trying to get the hang of it and icetv.

I set my wife loose on the interactive page last night and she had some issues.  Everything seemed to work ok except for 'scrubs'.

Despite adding it as a favourite and trying to set the series options (first run and repeats, any channel etc) it doesn't seem to set them to record.  We ended up having to search them manually and record each one individually.

I noticed they are showing repeats over several different channels.  Am I doing something wrong?
Title: Re: series not being marked to record (new user)
Post by: Vortical on December 19, 2008, 01:13:37 PM
I'm not 100% sure what's causing it but I'm also getting some Series Recordings not getting set to record and I manually have had to record them.

One of them was scrubs on the Monday just gone.

I waited for it to change to a recording icon by Wednesday and it didn't so I manually recorded it.

I'm now finding more and more instances where shows are not automatically getting set to record.
I have been advised that you need to wait at least until the next day for them to appear as queued series recordings but sometimes this never happens.

There doesn't seem to be a pattern to it either.
Title: Re: series not being marked to record (new user)
Post by: Trial_Master on February 05, 2009, 09:46:43 AM
Hi.  I just bought the 7100 yesterday and I'm trying to get the hang of it and icetv.

I set my wife loose on the interactive page last night and she had some issues.  Everything seemed to work ok except for 'scrubs'.

Despite adding it as a favourite and trying to set the series options (first run and repeats, any channel etc) it doesn't seem to set them to record.  We ended up having to search them manually and record each one individually.

I noticed they are showing repeats over several different channels.  Am I doing something wrong?

Put a support ticket into ICE or call them. I had shows doing the same thing and after the investigation they found the cause and corrected it. Took about a week but was worth it.
Title: Re: series not being marked to record (new user)
Post by: Neon Kitten on February 14, 2009, 04:45:02 PM
Just by chance I noticed that my series recording for Rockwiz on SBS was not marking tonight's episode with a red dot in the guide.

So I checked "my upcoming shows" - it wasn't in there! Huh?

Checked the listing - is it marked as a repeat (even though it isn't)? Nope, first-run.

And then I notice - "This show is part of a series recording." And below the "cancel series recording" button there's a lobely little button marked "record". I click it. And Rockwiz is marked for recording - with the series-record icon!

What happened here, Ice? Did this episode get marked as a repeat when first listed, thereby disabling recording for it?

If I hadn't happened to look at the guide this afternoon, I would have found tomorrow that I'd missed the show completely.
Title: Re: series not being marked to record (new user)
Post by: tonymy01 on February 14, 2009, 05:17:22 PM
I am very used to pressing that "record" button now.   ICE knows you have a series record for some stuff, but doesn't have the icon lit up (this happened to me big time when the DST transition happened and I deleted all the 1hour out timers on the Wiz).   It hasn't happened to me recently apart from when mucking about with setting up stuff, or stuff that the networks have mucked about it seems...
Regards