IceTV Forum

IceTV Applications => Smart Recording on iPhone/iPod Touch/iPad => Topic started by: Meppy on September 29, 2008, 08:49:40 PM

Title: Series recording records SD and HD shows
Post by: Meppy on September 29, 2008, 08:49:40 PM
When I do a series recording from iPhone for an SD or HD show, if the show is played in both SD and HD then it records both versions.  This is a problem when I have another show being recorded at the same time and I have missed recordings because of this.

Anyone have any suggestions other than not using the iPhone to schedule series recordings?

I always select this channel and first runs only.
Title: Re: Series recording records SD and HD shows
Post by: tonymy01 on September 30, 2008, 12:22:06 AM
It is nothing to do with the iphone.   This has everything to do with ICE's "this channel" vs "all channels" option, which is the same for the Webpage and the Widget.   If you select "all channels" (which you have to do for Dexter to catch all HD eps as it chops and changes from SD&NoHD to SD+HD).    This has been discussed ad-infinitum in other threads, and ICE is suprisingly stone cold on it.    We have all been screaming out for a "HD vs SD" type preference for when shows are dual-cast, with not much reaction from the ICE people.
Title: Re: Series recording records SD and HD shows
Post by: Stanna on October 06, 2008, 05:17:21 PM
I have logged this with ice support.  The answer I got on 10 Sept was:

Quote
If you program a recording through the TV Guide on your iPhone app, you should be able to select whether to record a series on "Any channel" or "This channel".

If you program a show to record through the My Shows or Favourites menus, you won't have the option to choose "This channel" due to the way that these listings are compiled.

We are reviewing the way the application chooses which channels to record on but for now I would recommend scheduling shows to record through the TV Guide if you don't want both SD and HD versions to record.

I replied that I was setting the recording through the TV Guide, and it was still recording both channels, but got no further response.

Simon


Title: Re: Series recording records SD and HD shows
Post by: willys on October 21, 2008, 04:47:27 PM
I have the same problem with the iphone app only.

It doesn't occur when i use the website.
Title: Re: Series recording records SD and HD shows
Post by: Trial_Master on October 22, 2008, 11:11:46 AM
A work around I use for this is to allow both channels to propogate (full red circle on ICE) to Beyonwiz unit then go back to ICE and remove HD channel.
Title: Re: Series recording records SD and HD shows
Post by: Stanna on November 15, 2008, 10:51:58 PM
Or Ice could fix the iPhone app!  It's obviously a problem that has been around since the app was launched and not been addressed at all.
Title: Re: Series recording records SD and HD shows
Post by: Marc on November 16, 2008, 01:55:20 AM
Or Ice could fix the iPhone app!  It's obviously a problem that has been around since the app was launched and not been addressed at all.
It's on the list. We'll get to it soon.
Title: Re: Series recording records SD and HD shows
Post by: Meppy on December 03, 2008, 11:13:00 AM
Where is this at?  I find the ICETV iPhone app to be extremely handy (I find shows that I would normally miss, etc) but this bug is driving me nuts!

I often go into Interactive on the web to fix it up but it takes a few goes to get it right which adds to the frustration.

Please fix this soon, surely the code can easily differentiate between SD and HD channels if you tell it "this channel only"  I have yet to find out what happens if I have a series recording on HD and SD of the same channel at similar times for different shows but I imagine it would make a mess.

Cheers
Title: Re: Series recording records SD and HD shows
Post by: Russell at IceTV on December 05, 2008, 11:03:39 AM
Hi, sorry for the delay on this.

It should be fixed now.  There was a bug with the "this channel" vs. "all channels" option, and it was always using "all channels" regardless of what you specified.  I believe if you try it again, it should work as expected.  If you have any more problems with it, please let us know.

Thanks,
Russell