IceTV Forum

IceTV Applications => Yahoo! Widget => Topic started by: prl on March 18, 2008, 01:55:44 PM

Title: Uncooperative WinXP Widget 2.0
Post by: prl on March 18, 2008, 01:55:44 PM
I've downloaded and installed the new IceTV Remote widget, but it's unresponsive.

Right-clicking on the widget brings up the widget menu, but left-clicks on the buttons do nothing, not even the i button.

Windows XP, Yahoo Widgets 4.0.5. I can't give the version number for the widget, because it's not in the About popup, and I can't make it flip over.

Ideas, anyone?
Title: Re: Uncooperative WinXP Widget 2.0
Post by: Marc on March 18, 2008, 03:08:58 PM
The widget will be version 2.0.5, because that's the only one available :)

Please installing Yahoo! Widget Engine 4.5. The new IceTV Remote widget requires version 4.5 or later.
Title: Re: Uncooperative WinXP Widget 2.0
Post by: prl on March 18, 2008, 03:28:44 PM
I installed Yahoo Widget Engine 4.5.1 and that fixed it. Thanks!

Wouldn't a version number in the "About" popup be a good idea, though?

Edit: It may be a good idea to put the minimum version number for the Widget Engine on the IceTV widget download page, too :)
Title: Re: Uncooperative WinXP Widget 2.0
Post by: Marc on March 18, 2008, 03:38:56 PM
I installed Yahoo Widget Engine 4.5.1 and that fixed it. Thanks!
Great to hear!

Wouldn't a version number in the "About" popup be a good idea, though?
It would. We have the version number on the back. Adding text to the about window is actually harder than you might think... at this point Y!WE doesn't handle dynamic text in the about window in a way that means we can always ensure the version number is correct. This is why we're using the back and not the about window for the version number.
Title: Re: Uncooperative WinXP Widget 2.0
Post by: Marc on April 01, 2008, 11:58:49 PM
Edit: It may be a good idea to put the minimum version number for the Widget Engine on the IceTV widget download page, too :)
This has been done for the download page (it was on the help page).
Title: Re: Uncooperative WinXP Widget 2.0
Post by: prl on April 02, 2008, 10:08:57 AM
Thanks.
Title: Uncooperative widget: vista
Post by: csmiller on May 11, 2008, 10:21:52 AM
I'm having a similar problem with Yahoo! widget engine 4.51 and the IceTV widget I downloaded last night.

When I click on the Authorise button, nothing happens, although if I click on  Register, the Registration page at http://www.icetv.com.au/cgi-bin/webwidget.cgi opens.

Any ideas on what's going wrong?
Title: Re: Uncooperative widget: vista
Post by: Marc on May 12, 2008, 11:56:18 AM
When I click on the Authorise button, nothing happens
Thanks for the info. We're looking into this and will hopefully solve the issue soon.
Title: Re: Uncooperative WinXP Widget 2.0
Post by: tonymy01 on May 13, 2008, 09:56:01 PM
I am having a bit of a quirk with ICETV Remote 2.05 widget that has been bugging me for a few weeks now.
For some reason the blue subtitle info for ABC2 only (other channels are fine) is off the edge of the widget.
See here:  http://tonyspage.abock.de/images/iceTVremote.PNG

edit:
Hmm, actually the NCIS info for TEN HD is also off the edge, and for TEN doesn't appear to be there at all!   There I was thinking it only impacted ABC2, as this is always the most noticable.

Regards
Title: Re: Uncooperative WinXP Widget 2.0
Post by: Marc on May 14, 2008, 10:44:51 AM
Thanks. We'll try and fix that for the next (2.1) release.