Author Topic: Timing is off by a few hours in MediaPortal  (Read 3025 times)

Offline bigdan

  • Junior Member
  • **
  • Posts: 24
    • View Profile
    • DJPalmer.com
Timing is off by a few hours in MediaPortal
« on: February 04, 2015, 08:43:38 PM »
I've finally managed to configure MediaPortal to record and stream my TV signals, but the program in the EPG is off by at least 12 hours. For example

Eleven
8:30am - Toasted TV - what was on this morning
8:30pm - The Simpsons - what's airing now

How do I fix this?
Big Dan - finally got NBN and One HD in the Upper Hunter.

Offline raymondjpg

  • IceTV Beta
  • Guru
  • *
  • Posts: 504
    • View Profile
Re: Timing is off by a few hours in MediaPortal
« Reply #1 on: February 05, 2015, 05:19:11 PM »
As I recall, with the xmltv plugin in the MediaPortal TV server config, you need to check the box "Apply time compensation when loading tvguide.xml" and have 0 hours and 0 minutes in the time compensation boxes.
Topfield TF7100HDPVRt, Beyonwiz DP-P2, Beyonwiz T2, Beyonwiz U4, Hauppauge WinTV-HVR-2200, Hauppauge WinTV-MiniStick 01240, Hauppauge WinTV-dualHD (x2)


Share via facebook Share via twitter

xx
Timings not accurate

Started by MoDementia on IceTV EPG Content

6 Replies
1344 Views
Last post April 06, 2016, 02:57:10 PM
by Dave at IceTV
xx
Channel Ten Programs Timings

Started by Paul55 on IceTV EPG Content

3 Replies
986 Views
Last post October 25, 2015, 06:25:23 PM
by prl
xx
Newbie to Icetv -Timings for xml feed

Started by swamprat96 on XMLTV (General)

0 Replies
2257 Views
Last post November 05, 2010, 03:44:54 PM
by swamprat96
moved
MOVED: EyeTV EPG update frequency & timing on Elgato EyeTV

Started by Daniel Hall at IceTV on General Discussions

0 Replies
1881 Views
Last post July 15, 2009, 09:35:10 AM
by Daniel Hall at IceTV