ICE causes rebooting on 7100+ recorders beginning today

Started by mikeathome, March 01, 2016, 01:37:13 PM

Previous topic - Next topic

mikeathome

The problem went away for me late afternoon I understand (I was out but the family tells me that it "fixed itself"). This is now the third or fourth time that the issue has occurred and been "fixed" in the last week. Can Dave or someone else from Ice please advise when the fix is permanent and it's safe to re-enable ICE on our recorders.

Dave at IceTV

Mike, you have 7flix enabled in your account and IceTV is trying to set recordings on 7flix. One for tonight failed due to a missing channel.

There's another scheduled for 7flix due to be set in 2 days so you might want to sort out the channels on your Topfield before then.
cheers

Dave
Customer Service

Dave at IceTV

Quote from: vincent on March 08, 2016, 10:33:52 PM
Am I meant to turn ABC2 back on, I can forgo the data if that stops this issue as it driving me mad and I am missing shows.

If you don't watch or record ABC2 you can leave it disabled forever. ABC2 is mostly kids shows and Doctor Who reruns.

If you are curious if the problem was found and fixed you can re-enabled ABC2 now.
cheers

Dave
Customer Service

IanL-S

Dave there is a report of this problem persisting on a 2400 located in Perth - see Topfield forum: http://topfield.forumchitchat.com/post/constant-rebooting-7996789?trail=15#9

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4 + V2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

Dazza-2460-7100

So did you find the issue Dave, and just out of interest what was causing it ??

Dave at IceTV

#20
Hi Dazza,

We found a foreign character entered as plain text instead of a html entity. It was something like Ó which should have been converted to

Ó

We changed it to an O as it was part of an english name.
cheers

Dave
Customer Service

Dazza-2460-7100

Thanks for the reply Dave, that would probably be it I would think.  :P

IanL-S

We now have the problem in Melbourne; I have a 2400 and 7100+ in rebooting loops. Diabled IceTV for the moment and will stop sending EPG data for ABC2.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4 + V2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

map856

Dave, sorry to say, soon after I re-enabled ABC2, the rebooting started again on my 2460. Disabling ABC2 again stopped the problem for me.

Dave at IceTV

Quote from: IanL-S on March 09, 2016, 08:11:22 PM
We now have the problem in Melbourne; I have a 2400 and 7100+ in rebooting loops. Disabled IceTV for the moment and will stop sending EPG data for ABC2.

I'm not seeing it on my 2460 using the Melbourne guide or the Sydney guide. The Melbourne xml file passed a w3c validation check okay.

I'm wondering if there's some other variable involved. Are you seeing rebooting from the Topfields in both accounts?

In one account I notice 2 of your 7100plus PVRs have a few timer conflicts on Ten HD, and the 2400 has a general error and an invalid channel error. In another account none of the PVRs have any errors.
cheers

Dave
Customer Service

mikeathome

Dave, has the issue with 7flix anything to do with the rebooting issue or is that something separate? I am pretty sure that I didn't tick the 7flix box on my account, I haven't heard of this channel before and haven't manually scheduled any recordings for it - maybe one of my series recordings made the reservations you mention. I don't have any way to check what the reservation was/is that I can see.

Back to the rebooting issue. This is still occurring on both my recorders whenever I enable ICE. If disabling ABC2 is the suggested solution, that is unacceptable to me as I have a 6 yo daughter and that is the only channel we let her watch.

I still do not understand why this problem has suddenly started happening after so many years. If, as it would seem, something has been changed at your end why is it that the system cannot be reverted to it's previous working state? As it is I cannot enable ICE for fear that the rebooting will continue/reoccur and I will miss recordings - so I am scheduling my recordings manually.

Dave at IceTV

The ABC guide data comes direct from ABC and sometimes they include weird characters that cause Topfield PVRs problems. Previously it was only the old 7100 (not 7100plus) that had the rebooting problem when unsafe characters crept in to the guide.

We are thinking about how best to verify the data before it gets sent to PVRs.
cheers

Dave
Customer Service

IanL-S

Quote from: Dave at IceTV on March 09, 2016, 11:00:07 PM
Quote from: IanL-S on March 09, 2016, 08:11:22 PM
We now have the problem in Melbourne; I have a 2400 and 7100+ in rebooting loops. Disabled IceTV for the moment and will stop sending EPG data for ABC2.

I'm not seeing it on my 2460 using the Melbourne guide or the Sydney guide. The Melbourne xml file passed a w3c validation check okay.

I'm wondering if there's some other variable involved. Are you seeing rebooting from the Topfields in both accounts?

In one account I notice 2 of your 7100plus PVRs have a few timer conflicts on Ten HD, and the 2400 has a general error and an invalid channel error. In another account none of the PVRs have any errors.
Dave, thanks for looking into this.

Both the problematic Toppys are on the same account. The 2400 had a firmware update done on it a couple of days ago; I did a factory reset both before and after installation, so I would not expect any issues. Yes, I am aware of the timer conflicts on the 7100+; there have been a few recently because they only have two tuners. It would be weird if the 2400 that is working properly has the errors. Out of abundant caution I will do service reset on both of them. On the 2400 it would reboot before I could clear the EPG cache.

Ian

Update: Doing a factory reset does not solve the problem (see discussion in new thread http://forum.icetv.com.au/iceforum/topfield/9/trf-2400-plus-tf7100hdpvrt-reboot-when-logging-in-to-icetv-melbourne/5051/msg26885#msg26885 ). The problem cannot be naughty character in ABC2 data as I have deselected ABC2 data.
IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4 + V2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

DeltaMikeCharlie

My 2400 in Sydney has started rebooting.  I removed the network cable and it stopped rebooting.

JPP

Now that it also seems to be affecting Topfield 2400's in Sydney, I checked to see what FW I'm running on as so far I've not had any issues with this.

I'm still on:

July 2012 FW,
System ID302020,
Loader vs 1.02,
Device Vs 1.01
Application Vs TF-BCPF 1.18.00

Hopefully this might help resolve whether later FW version(s) are at fault. I have nearly all Sydney stations in my EPG, Inc ABC2 of course.
Phil.
Beyonwiz T2, DVDO Duo Video Processor