Device Type Unrecognisable

Started by cabentley, June 26, 2015, 08:36:33 PM

Previous topic - Next topic

cabentley

I have been using my Topfield 2400 and IceTV for a long time now and enjoy using it except when it decides to have a glitch every now and then. So a week ago the topfield stopped receiving icetv guide and my recordings. I've done various resends and checking everything. Tonight I thought I would start again and do a factory reset etc but I noticed that when I enabled icetv it has as the device type - None. It is not coming up with my Topfield. Any suggestions please? 

Ragdoll

I used to have this problem with mine when it was on WiFi, with the dongle.  I recently had bith my TV & the Toppy hardwired into my internet, so that they are no longer on WiFi.  I have found that fixed my problems.  No more dropping out & losing connection with the internet. Much better.  Is this possible for you?

Dave at IceTV

#2
"Device: None" can happen when either:

- The username and/or password are incorrect,
- The Topfield thinks it has a network connection but it cannot actually access the Internet.
cheers

Dave
Customer Service

IanL-S

Check the gateway setting -it should be the IP address of your router
IceTV: 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4 + V2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help

Leon K

Quote from: cabentley on June 26, 2015, 08:36:33 PM
I have been using my Topfield 2400 and IceTV for a long time now and enjoy using it except when it decides to have a glitch every now and then. So a week ago the topfield stopped receiving icetv guide and my recordings. I've done various resends and checking everything. Tonight I thought I would start again and do a factory reset etc but I noticed that when I enabled icetv it has as the device type - None. It is not coming up with my Topfield. Any suggestions please? 

Hi cabentley,

It looks like your device hasn't logged into IceTV since 2015-06-09, the most likely cause of this is the Topfield not having internet access. Please follow the steps below to re-connect it:

Are you using a WIFI dongle (wireless connection) or an ethernet cable (wired connection) to connect to your router?

Re-enable the Network:

- Press MENU>INSTALLATION>NETWORK SETTING>IP SETTING.
- Choose your WIRED/WIRELESS LAN connection type. (Skip to the * Below if using WIRED)
- Select AP list and press OK. A list of available networks will be shown, then select your personal network.
- Enter the pre-shared key which is also known as your network password. (Note: Network password must be exactly the same as your router setting including Upper/Lower case and any numbers used)
- Press OK.
*- Now highlight Activate and change to ON.
- A successful connection will populate all the IP settings and the Level/Quality bars on the TV screen will show a high percentage level. If the fields are not populated check the password and any security settings.